CampingWagner
motorradtraeger

Solaranlage bringt zu wenig Leistung


wir2ontour am 21 Mai 2020 14:45:18

Hallo, das Problem seht im Betreff.
Bei mir ist ein Solar Regler Votronic MPP 250 Dou Dig verbaut, der bereits vorhanden war als ich das Womo vor 2 Jahren kaufte. Ebenso 2 Solar Module a 80 Watt aus dem Jahr 1998. Nachdem letztes Jahr die Aufbaubatterien kaputt gingen habe ich 2 Neue Varta AGM G14 Batterien mit je 95Ah verbaut. Danach hatte ich das Gefühl, daß die Solaranlage "ewig" braucht um sie zu laden. Selbst wenn ich nur wenig entnommen hatte, dauerte es selbst bei 12 Std. Sonne 2 Tage bis sie wieder voll waren. Meine Annahme war daher, die Leistung hat nach über 20 Jahren sehr nachgelassen. Um mir dies zu bestätigen verbaute ich nun vor kurzem einen Votronic Solar Computer S. Und tatsächlich zeigte er nur 44 Watt bei 2,7 A an. Allerdings fast bei jedem Wetter konstant gleich oder eben dann 0 Watt bei Nacht.
Ich kaufte mir nun 2 neue Pannels mit je 100 Watt und steckte sie vor dem Einbau an den Solarregler. Und nun selbst bei optimaler Sonnenausrichtung zeigte mit der solar Computer wiederum nur 44 Watt .
Nach Überprüfung aller Anschlüsse und Einstellungen zusammen mit einem befreundeten Elektriker konnten wir dort keine Fehler finden.
Wo muß ich/wir die Fehlersuche beginnen ? Kann der Solarregler defekt sein ?

Anzeige vom Forum


Hornberger am 21 Mai 2020 14:56:53

Hallo, logisch betrachtet bleibt nur der Solarregler als Fehlerquelle übrig. Mehr gibt die Glaskugel nicht her.
Durchmessen lassen oder austauschen gegen einen MPPT Solarladeregler, was vermutlich die preiswertere Lösung ist.
Irgendwann ist alles "am Ende der Lebenszeit".
Gruß Holger

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

villadsen am 21 Mai 2020 15:38:13

In der prallen Sonne parken. Einen relativ grossen Verbraucher z.B. 150 Watt Lichtbirne über ein Inverter anschliessen und dann messsen. Wenn immer noch nur 44 Watt angezeigt werden dann sind entweder dein Votronic kaputt oder deine Kabel sind viel zu dünn.
MfG
Thomas V.

Anzeige vom Forum


wir2ontour am 21 Mai 2020 17:09:11

Hallo villadsen, ich habe jetzt erstmal den Solarregler für 1-2 Min stromlos gemacht --> keine Veränderung
Kabel sind durchgehend 4mm² verbaut, sollten also passen. Wenn du mit Inverter einen Wechselrichter meinst, diesen ahbe ich gestern schon für mehr als eine Stunde mit Staubsauger (600Watt) laufen lassen. Batterien stehen jetzt so auf 11,7 V. Der Solar Regler sollte also nun auch voll Laden, wenn ich das richtig verstanden habe mit der Kennlinie. Auch ein Temperatursensor ist angeschlossen.
Ich habe mir jetzt den Victron MPP 350 bestellt und will mal sehen, ob der funktioniert. Wenn JA, dann werde ich mir die vermeindlich schlechteren, alten Module zusätzlich aufs Dach bauen. Habe ja noch Platz und Gewichtsreserven auf meinem alten Concorde 720ST.

andwein am 21 Mai 2020 17:10:26

villadsen hat geschrieben:In der prallen Sonne parken. Einen relativ grossen Verbraucher z.B. 150 Watt Lichtbirne über ein Inverter anschliessen und dann messsen. Wenn immer noch nur 44 Watt angezeigt werden dann sind entweder dein Votronic kaputt oder deine Kabel sind viel zu dünn. MfG Thomas V.

Ergänzung: Oder er lädt die Startbatterie, direkt oder über Umwege. Aber wie du schon sagtest: Messen, Leerlaufspannung, Leerlaufstrom und jedes Panel einzeln! Und hilfreich wäre eine Angabe zu Reihen- oder Parallelschaltung.
Gruß Andreas

wir2ontour am 21 Mai 2020 17:42:44

Module sind parallel geschaltet und Starterbatterie hängt nicht am solarregler . Messungen sind für beide Module gleich. Ich bekomme noch neue solarkabel, damit werde ich dann mal die alte Verbindung überbrücken, um auch dort einen Fehler auszuschliessen. Messungen kann ich nur zusammen mit meinem Kumpel machen, da ich hierbei nicht so fit bin. Aber was ich selber messen konnte war die lehrlaufspannung, und die lag bei Modulen, auch den alten so bei etwa 17V.

gespeert am 21 Mai 2020 19:51:58

Messen:

Uoc
Isc

Fotos der verbauten Komponenten hier einstellen, vor Allem der Module scharf und detailliert.
Hängt der Regler direkt an der Batterie??

wir2ontour am 21 Mai 2020 21:42:39

Solar Regler hängt direkt an der Batterie Varta --> Link
Verbaut ist dieser Solar Regler --> Link
und
Solar computer --> Link
und
diese 2 Solar Module --> Link

TMoersch am 21 Mai 2020 21:44:48

Hallo,
wenn die Sonne scheint sind 17V definitv zu wenig.
Ich denke die Lerlaufspannung liegt so knapp über 20V.
Wo habt Ihr das gemessen, am Panel oder am Eingang des Laderegler??
Sieht für mich nach schlechten Kabeln oder zu hohen Übergangswiederstände aus.
Wie lang sind die Leitungen vom Panel bis Laderegler??
4qmm ist eher unterstes Limit, 6qmm würde ich beim Ersatz nehmen.

Mit dem Mulitmeter der Wiederstand vom Panel bis zum Laderegler ermitteln.

Das wird schon
Thomas

TMoersch am 21 Mai 2020 21:50:43

Habe gerade die Panel gegooglet.
Ich habe die gleichen in 150W.

Dein 100'er
Leerlaufspannung (Voc): 22,8 Volt ==> habe ich bei meinen auch am Laderegler
Max. Arbeitsspannung (Vmpp): 18,5 Volt ==> das ist nicht weit weg von Deinen 17V
Max. Arbeitsstrom: 5,41 Ampere ==> man. ca 80W

Meine Prevent bringen das was auf dem Datenblatt steht, aber nur wenn die Sonne scheint und ladebedarf besteht.
Was passiert mit der Leistung wenn Du Verbraucher wie Licht und Punpe zuschaltest??
Hast Du parallel Landstrom dran ???

Wenn meine Batterie voll ist habe ich in 24 Stunden auch nur 50-60Wh.
Thomas

wir2ontour am 22 Mai 2020 21:41:03

Kann momentan nichts messen oder so, weil das Womo jetzt in der Werkstatt steht. TÜV, Zahnriemen, Kundendienst
Sobald es wieder daheim ist, werde ich alles abarbeiten, was hier vorgeschlagen wurde.
Danke bis dahin.

geralds am 23 Mai 2020 12:33:49

gespeert hat geschrieben:Messen:

Uoc
Isc

Fotos der verbauten Komponenten hier einstellen, vor Allem der Module scharf und detailliert.
Hängt der Regler direkt an der Batterie??


Will das mal etwas ergänzen. Wenn Du wissen willst, ob die Solarmodule noch ihre Leistung bringen:
Panel (Module) einzeln ohne Anschluss an Solarregler messen.
Uoc (Leerlaufspannung) an den Anschlüssen des Moduls messen. (sollte den Angaben des Moduls entsprechen - >22V)
Mit einem Multimeter den Kurzschlussstrom des Moduls messen. Hängt jedoch von der Sonneneinstrahlung ab. Bei sonnigem Wetter solltest Du aber auch zur Zeit (Mittags) etwa 2/3 der Isc Angabe messen können. (Mehr als 3A)

Gruß Gerald

gespeert am 23 Mai 2020 14:20:52

Und über aussagekräftige Bilder kann man auch offensichtliche Modulschäden erkennen. Ebaylinks sind nicht zielführend.

wir2ontour am 24 Mai 2020 14:31:35

Sorry, wusste nicht so recht wofür Bilder. Hab jetzt mal eins fotografiert.

wir2ontour am 24 Mai 2020 14:39:26

Solarmodul Foto

wir2ontour am 24 Mai 2020 14:51:06

Bilder hoch laden von Handy klappte nicht

wir2ontour am 24 Mai 2020 15:01:09

Neuer Versuch:




jetzt hats wohl geklappt

gespeert am 24 Mai 2020 19:26:44

Kyocera sind Qualitativ hochwertige Module. Ist ein 12V Modul.
Schau Dir den Regler genau an.

geralds am 24 Mai 2020 19:45:58

Um zu entscheiden, ob die Module (was ich nicht glaube), oder der Regler das Problem ist, die Module einzeln messen.
Nach dem Aufkleber am Modul:
Uoc (Leerlaufspannung) an den Anschlüssen des Moduls messen. Sollte den Angaben des Moduls entsprechen - ca. 21V
Mit einem Multimeter den Kurzschlussstrom des Moduls messen. Hängt jedoch von der Sonneneinstrahlung ab. Bei sonnigem Wetter solltest Du aber auch zur Zeit (Mittags) etwa 2/3 der Isc Angabe messen können. (Mehr als 3A)
Wenn die Module nach der Sonne ausgerichtet sind, was ja gehen sollte, da sie noch nicht montiert sind, könnte der Kurzschlussstrom auch über 4A liegen. Das Modul über ein Messgerät kurz zu schließen macht diesen nichts aus. Man sollte es aber nicht dauerhaft machen.

Gruß Gerald

rkopka am 24 Mai 2020 20:46:30

TMoersch hat geschrieben:wenn die Sonne scheint sind 17V definitv zu wenig.
Ich denke die Lerlaufspannung liegt so knapp über 20V.
...
Sieht für mich nach schlechten Kabeln oder zu hohen Übergangswiederstände aus.

Bei der Leerlaufspannung spielt der Widerstand aber keine Rolle. Wenn sie wirklich nur 17V ist und das ganze Panel ohne Schatten in der Sonne liegt, dann sind einzelne Module im Panel defekt. Mein erstes vom Womo ist auch so ein Fall. Alleine bringt es weniger Strom und etwas weniger Spannung. Zusammen mit einem neuen Modul (parallel) beteiligt es sich fast gar nicht mehr, weil die Spannung zu niedrig ist.

Mit dem Mulitmeter der Wiederstand vom Panel bis zum Laderegler ermitteln.

Die üblichen Multimeter messen in dem Bereich - 1Ohm oder kleiner - nicht mehr sinnvoll. Schon die Auflösung von 0,1Ohm ist schlecht und die Genauigkeit noch mehr. Wenn man mehr als 1 Ohm mißt, sollte man wirklich etwas unternehmen. Sonst einen Strom durchschicken und Strom und Spannung messen. Damit kann man wesentlich genauere Werte erhalten.

RK

wir2ontour am 24 Mai 2020 21:34:31

Erstmal ein Zwischen-
DANKE

Werde dann mal weiterberichten.


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Photovolt Kabelweg BoxStar Solution 2012
180w Solartasche mit Victron 75 15 an 2 Aufbaubatterien ?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt