Zusatzluftfeder
anhaengerkupplung

Ladebooster und ePvL beim Ahorn 660


Materazzi am 27 Mai 2020 19:15:17

Hallo,
ich ein Problem mit dem Ladebooster und jetzt auch mit dem ePvL.
Erst dachte ich das der Ladebooster nicht richtig läd. Er hat nur mit so mit 16Ah geladen und wenn die Starterbatterie voll war kamen nur noch 1-4 Ampere an. Aber genau das sollte ja bei einem Booster nicht passieren,
Heute habe ich dann einfach mal das ePvL (EBL von Ahorn) ausgeschaltet. Und siehe da. Plötzlich kommt der Ladebooster auf seine 29Ah und das die ganze Zeit. Es war also so wie es sein sollte.
Aber warum muss ich das ePvL dazu ausschalten? Das kann doch nicht die Lösung sein.
Und dann noch eine Merkwürdigkeit. Wenn ich das ePvL während dem Laden anschalte und wieder ausschalte bleibt die Bordelektronik an obwohl das ePvL aus ist.
Bitte helft mir.
Ich habe mal ein Foto angehängt um zu zeigen wie ich den Votronic 1212 - 30 angeschlossen habe.
Grüße
Bild

Anzeige vom Forum


christiancastro am 27 Mai 2020 21:25:25

Ich kenne zwar das ePvL (EBL von Ahorn) nicht, aber es wird wohl wie alle EBL´s ein Trennrelais haben was bei laufendem Motor durch D+ die beiden Batterien verbindet, somit lädst du praktisch im Kreis. Sobald du das EBL abschaltet trennt das Relais beide Batterien und die 30A gehen in die Aufbaubatterie.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Materazzi am 27 Mai 2020 21:38:18

christiancastro hat geschrieben:Ich kenne zwar das ePvL (EBL von Ahorn) nicht, aber es wird wohl wie alle EBL´s ein Trennrelais haben was bei laufendem Motor durch D+ die beiden Batterien verbindet, somit lädst du praktisch im Kreis. Sobald du das EBL abschaltet trennt das Relais beide Batterien und die 30A gehen in die Aufbaubatterie.

Hallo Christiancastro,
danke für die Erklärung. Ich muss wahrscheinlich das Plus, das von der Starterbatterie kommt einfach vom EBL wegnehmen. Kann das die Lösung sein?

Anzeige vom Forum


christiancastro am 27 Mai 2020 22:03:22

Materazzi hat geschrieben:danke für die Erklärung. Ich muss wahrscheinlich das Plus, das von der Starterbatterie kommt einfach vom EBL wegnehmen. Kann das die Lösung sein?


Nein, das funktioniert so nicht, schau dir mal die Einbauanleitung an und dabei das Einbauschema 2 und 3.

Materazzi am 28 Mai 2020 17:51:48

Stimmt Christian, so funktioniert das nicht. Du hattest Recht. Es war das Einbauschema 3. Muss man halt auch erstmal verstehen wenn das eigene EBL dort nicht erwähnt wird.
Aber jetzt ist alles gut und läuft.

Danke nochmal!

christiancastro am 28 Mai 2020 21:20:18

Materazzi hat geschrieben:Stimmt Christian, so funktioniert das nicht. Du hattest Recht. Es war das Einbauschema 3. Muss man halt auch erstmal verstehen wenn das eigene EBL dort nicht erwähnt wird.
Aber jetzt ist alles gut und läuft.

Danke nochmal!


Schön das es funktioniert, dafür ist das Forum ja da.


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Batteriepol Sicherungen geeignet
Stromwandler sinnvoll?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt