aqua
motorradtraeger

Solaranlage lädt Batterie nicht vollständig?


outdoorarne am 31 Mai 2020 17:37:42

Liebes Forum,

ich habe folgendes Problem. Ich habe mein Sunlight T 64 mit einer Büttner MT 160 2 MC nachrüsten lassen, zusätzlich wurde eine AGM 95 Ah Batterie eingebaut. Meine Bordspannungsanzeige zeigt jedoch immer nur 12,3 V also 75% nie 100% mit 13,5 V an (auch bei starker Sonneneinstrahlung). Auch die Starterbatterie wurde mit angeschlossen. Ist das normal, was kann ich testen oder was muss ich tun? Vielen Dank für Eure Hilfe!

Anzeige vom Forum


TMoersch am 31 Mai 2020 19:24:28

Hallo,
da stimmt was nicht, wenn Du das richtig erkannt und beschrieben hast. Woher nimmst Du den die Werte?? Von irgendeiner Anzeige (Ist die schon mal geprüft worden und kann mehr anzeigen?) oder mit dem Multimeter direkt an der Batterie?

Zuerst benötigst Du ein Multimeter und musst messen welche Spannung von den Panelen am Eingang des Laderegler anliegen. Es müssen mind. 5V mehr sein als die Spannung der Batterie selbst.
Ist das nicht der Fall muss zunächst gemessen werden was die Panele selbst liefern. Interessant ist hier ob die überhaupt Ihre Leerlaufspannung zw. >18V und <23V überhaupt erreichen bei 12V Modulen.

Wenn ja ,sind die Stecker nicht richtig durchkontaktiert oder die Leitungen sind für die Länge zu dünn. Da bleibt nur abschnittsweise durchmessen. Je Länger der Weg vom Dach zum Laderegler und von Laderegler zur Batterie, desto dicker müssen die Leitungen sein. Ich denke mind. 6qmm bis 6m, darüber sind 8-10qmm sinnvoll.
Interessant ist auch der Einspeisepunkt und der Leitungsquerschnitt von Laderegler zum Einspeisepunkt und vom Einspeisepunkt zur Batterie, inkl. der Leitungslängen.
Sieht alles gut aus musst Du bei Sonneschein noch einmal messen, nicht das die Anzeige der Spannung murks anzeigt.

Werden die 13+ V mit dem Netzladegerät erreicht ???

Thomas

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

outdoorarne am 31 Mai 2020 22:32:09

Hallo, die Werte sind von der Sunlight Anzeige(Spannung, Frischwasser, Abwasser Anzeige). Ankommen am Solarregler tun 17.4 V, vorhin gemessen. Hoffe das hilft zum Eingrenzen. Vielen Dank schon mal.

Anzeige vom Forum


hmarburg am 31 Mai 2020 22:33:41

outdoorarne hat geschrieben:Hallo, die Werte sind von der Sunlight Anzeige(Spannung, Frischwasser, Abwasser Anzeige). Ankommen am Solarregler tun 17.4 V, vorhin gemessen. Hoffe das hilft zum Eingrenzen. Vielen Dank schon mal.


Erweitere deine Messungen mal mit den Spannungen an der Wohnraumbatterie und an der Starterbatterie.

veop2 am 31 Mai 2020 22:45:34

Moin,
aus Deinen Angaben lese ich, dass Du die Werte von einem Schaudt Panel abliest. Die Werte sind so zu lesen, dass die untere grüne LED bedeutet, die Batteriespannung liegt oberhalb 12,3V. Das entspricht mehr als 50% Batteriekapazität, vorausgesetzt, dass gerade kein Verbraucher Strom entnimmt. Wenn die LED ausgeht, sind die Batterien zu mehr als 50% entladen. Die obere grüne LED bedeutet mehr als 13,5V. Das kommt nur vor, wenn die Batterie gerade geladen wird und keine wesentlichen Verbraucher aktiv sind.

Die Prozent Angaben der Skala beziehen sich nur auf die Wassertanks. Die Anzeige verwirrt leicht. Wenn Du wissen willst, ob die Solaranlage lädt, schalte alle Verbraucher an einem sonnigen Tag ab. Am Nachmittag sollte denn auch die obere grüne LED leuchten.

hmarburg am 31 Mai 2020 22:50:08

veop2 hat geschrieben:...aus Deinen Angaben lese ich, dass Du die Werte von einem Schaudt Panel abliest...


Diese Anzeigen sind totale Schätzungen. Damit sind Fehleranalysen nahezu nicht möglich.
Um genaues sagen zu können ist ein Multimeter und Spannungsmessungen an den Akkus nötig.

bigben24 am 31 Mai 2020 23:56:12

Der Büttner Solarregler hat verschiedene Dipschalter (4) mit denen unterschiedliche Ladeprogramme eingestellt werden können, von Blei- Säure, Gel, AGM bis div LifeXXX. Vielleicht steht ja auch das was falsch. Schau mal im Handbuch Nachuntersuchung kontrolliere das mal, ansonsten bei Büttner unter Downloads.

Gruß

TMoersch am 01 Jun 2020 11:58:13

Hallo,

ich kenn den Büttner nicht, benutze Victron, aber bei meinem Victron schaltet der Laderegler gar zu wenn die Panel verpolt am Lederegler angeschlossen sind.
hat der Büttner einen Ausschalter???

Thomas


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Bedienteil Trigano eurocamper 2
2 Solarmodule parallel seriell umschalten ?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt