Dometic
campofactum

12Volt TV will nicht so recht 1, 2


Renault16 am 01 Jun 2020 17:52:43

Hallo an die TV Spezialisten,
ich habe mir einen neuen 12 Vot TV gekauft --T22X720I Mobil von Telefunken. Generell funktioniert er. Aber im 12 Volt Betrieb ( an verbauter 12Volt DIN Steckdose )
beglückt das Bild mit horizontalen Streifen und beim Ton (den man generell versteht) ist ein Dauerbrummton überlagert.
Als ersten Test habe ich den TV mit dem mitgelieferten 12 Volt Adapter an 220 Volt in Betrieb genommen-- einwandfreies Bild und Ton ?! :eek:

Nun hört mein technisches Verständnis auf. Was kann der Fehler sein, warum will der TV meine 12Volt Bordspannung nicht ?

Im vorraus besten Dank für die Antworten

Gruß PAtrick aus Freiburg

Anzeige vom Forum


manuel03 am 01 Jun 2020 17:59:50

Liegen auch wirklich 12v (gemessen)
an?
Oder eventuell die Batterie kurz vor leer?
Liegt Landstom an?
Gruß Manuel

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

hogimobil am 01 Jun 2020 19:26:27

Renault16 hat geschrieben:Hallo an die TV Spezialisten,
ich habe mir einen neuen 12 Vot TV gekauft --T22X720I Mobil von Telefunken. Generell funktioniert er. Aber im 12 Volt Betrieb ( an verbauter 12Volt DIN Steckdose ) beglückt das Bild mit horizontalen Streifen


Du hast sicherlich überprüft, ob der verbaute 12 Volt Stecker für den Zigarettenanzünder in die 12 Volt DIN Buchse richtig passt?

Anzeige vom Forum


Ahorne7500 am 01 Jun 2020 19:31:22

Hallo,
Wie Manuel schon schreibt, überprüf die Spannung.

Ist die Polung richtig im 12V-Stecker, bzw. ist sie so, wie beim dazugehörigen Netzteil.

Probier auch mal aus,
ob es sich etwas ändert, wenn Landstrom angeschlossen ist oder nicht.

Vielleicht kommen Störungen von Deinem Netzteil 230V-12V.
.. hatte ich vor 100 Jahren im Wohnwagen mit Autoradio.
Viel Erfolg beim Problemlösen.

Trashy am 01 Jun 2020 20:47:24

Zieh mal evtl Lautsprecher ab und auch die Antennenleitung - Masseschleife irgendwo?? Testen..........

Renault16 am 01 Jun 2020 21:05:20

manuel03 hat geschrieben:Liegen auch wirklich 12v (gemessen)
an?
Oder eventuell die Batterie kurz vor leer?
Liegt Landstom an?
Gruß Manuel


Danke für die Antworten
--> es liegen 12,8 Volt an

Ruedi1952 am 01 Jun 2020 21:06:42

Ist bei unserem Philips Fernseher auch so. An der Bordsteckdose geht nach relativ kurzer Zeit auf 12 V das Bild aus aber Ton geht.
Wir behelfen uns mit einem Power Pack was auch als Notstart für den Motor genutzt werden kann.
Das bringt bis 20 V und daran läuft er problemlos.
Tagsüber solange unser mobiles Solarpanel Strom liefert läuft auch der Fernseher an 12 V.

Renault16 am 01 Jun 2020 21:07:06

Du hast sicherlich überprüft, ob der verbaute 12 Volt Stecker für den Zigarettenanzünder in die 12 Volt DIN Buchse richtig passt?[/quote]

Der Stecker der verbaut ist ,ist für 12 Din und12Volt Zigarettenanzünder ( er hat vorne einen Ring, den man abmachen kann, dann passt er in die DIN Dose

Renault16 am 01 Jun 2020 21:09:42

Ist die Polung richtig im 12V-Stecker, bzw. ist sie so, wie beim dazugehörigen Netzteil.

--> spielt die Polung eine Rolle ? Hab es in der DIN Steckdose und im Zigarettenzünder versucht...

Probier auch mal aus,
ob es sich etwas ändert, wenn Landstrom angeschlossen ist oder nicht.
--> kann ich schon probieren , aber was nützt es wenn ich ohne Landstrom TV schauen möchte

Renault16 am 01 Jun 2020 21:13:00

Trashy hat geschrieben:Zieh mal evtl Lautsprecher ab und auch die Antennenleitung - Masseschleife irgendwo?? Testen..........


--> dafür brauche ich eine genauere Erklärung, wie meinst du ? :roll:
Ich habe von der SatSchüssel genau 3 AV Kabel , Ton links , Ton rechts und Video, ausserdem läuft er ja über 220 V mit dem mitgelieferten 12 Volt Adapter einwandfrei

Renault16 am 01 Jun 2020 21:16:22

Moderation:Bitte nutze die Zitatfunktion, wenn Du Mitglieder zitieren willst - dies macht es den anderen Nutzern leichter, Deine Texte von den Zitatinhalten zu unterscheiden. Das unvollständige Zitat wurde entfernt.



--> Danke für die Tips,aber ich wil lmir nicht behelfen, der TV muss einfach über 12 Volt laufen

Anzeige vom Forum


Ruedi1952 am 01 Jun 2020 21:41:30

Dann musst du dir einen Camping Fernseher kaufen der einen breiteren Spannungsbereich abdeckt.
Alles eben eine Kostenfrage.

Trashy am 01 Jun 2020 22:01:07

Renault16 hat geschrieben:Ich habe von der SatSchüssel genau 3 AV Kabel , Ton links , Ton rechts und Video, ausserdem läuft er ja über 220 V mit dem mitgelieferten 12 Volt Adapter einwandfrei


Geräte können sich gegenseitig stören.
Einfach alles nacheinander abziehen und kucken ob sich etwas verändert.

rkopka am 01 Jun 2020 22:03:26

Ruedi1952 hat geschrieben:Dann musst du dir einen Camping Fernseher kaufen der einen breiteren Spannungsbereich abdeckt.
Alles eben eine Kostenfrage.

Nicht unbedingt. Es benutzen genug Leute hier (ich auch) einen ganz normalen TV auch im Womo an 12V, und nur selten hört man von Problemen. Bei Landstrombetrieb könnte es das Ladegerät sein. Sonst müßte man mal direkt am TV die Spannung messen. Evt. sind die Widerstände über Leitung und Stecker zu hoch und die Spannung bricht zusammen. Das könnte etwas besser werden mit Landstrom oder Solar und damit einer höheren Spannung.

RK

Orsito am 01 Jun 2020 23:15:05

Ich gehe nicht davon aus, dass es nicht an der 12 Volt Betriebspannung liegt, die zu niedrig ist. Das Gerät arbeitet zwischen 11 Volt und 15 Volt. Ich vermute, dass Du unwissentlich eine "Brummschleife" installiert hast. Nach der Beschreibung hat das Gerät einen Anschluss für DVB T2 (Koax) und einen für Sat (F-Stecker). Ich gehe davon aus, dass Du für DVB T2 eine eigene, unabhängige Antenne hast. Ist das Brummen und die Streifen bei 12 Volt Bordspannung sowohl bei DVB T2, als auch bei SAT vorhanden? Wenn ja, dann nimm ein gutes Messgerät und miss, ob es einen Spannungsunterschied zwischen Minus, unmittelbar am Fernseher und einem der Massepunkte am Chassis gibt. Wenn das so ist, dann ist der Massepunkt Deiner 12 Volt Steckdose nicht richtig am Chassis angeschlossen.

Wenn dort kein Masseübergangswiderstand zu finden ist, dann prüfe, ob es Unterschiede zwischen DVB T" und Sat gibt. Ist der Fehler bei DVB T2 am Bordnetz nicht vorhanden, bleiben nur der Anschluss Deiner Satantenne und deren Massepunkte und das Ladegerät. Wenn es keinen Unterschied gibt bei einem Anschluss am Landstrom (Fernseher trotz Landstrom an 12 Volt) und ohne Landstrom, dann liegt die Brummschleife irgendwo zwischen TV (angeschlossen an 12 Volt) und Sat Antenne (betrieben über 12 Volt). Dann hat möglicherweise die Sat Anlage ein Masseproblem.

Wenn der fehlerhafte Massepunkt bei der SAT Anlage ausgeschlossen werden kann, dann helfen nur noch Hausmittel. Nachfolgendes nützt nichts bei fehlerhaften Massepunkten. Unmittelbar an der 12 Volt Dose die Parallelschaltung von einer Diode 1N4001 (Sperrrichtung), 1 ELO 1000uF 40V und ein Keramikkondensator mit 100 pF.

Wenn Du das abgearbeitet hast und der Fehler trotz vorheriger Massnahmen noch besteht, dann ist das nur noch mit aufwendiger Messtechnik (Oszilloskop) zu ermitteln. Du hast dann vermutlich eine Restwelligkeit von irgendeinem USB Gerät oder dem CAN Bus im Wohnmobil auf der Betriebsspannung.

Wenn ich etwas vergessen habe, bitte ergänzen.

Viel Glück und vor Allem Erfolg bei der Fehlersuche

Orsito

Renault16 am 02 Jun 2020 07:30:17

Ruedi1952 hat geschrieben:Dann musst du dir einen Camping Fernseher kaufen der einen breiteren Spannungsbereich abdeckt.
Alles eben eine Kostenfrage.


So Antworten kommen wenn der Tread nur Überflogen und Man(n) schnell auch seinen Senf dazu geben möchte: :ja:
Telefunken T22X720 MOBIL
Die neue Telefunken Mobil-Line ist speziell konzipiert und gebaut für den mobilen Einsatz. Die damit verbundenen erhöhten Anforderungen durch Vibrationen, Temperatur, Luftfeuchte sowie schwankenden Bordspannungen wurden konstruktiv berücksichtigt. Die Leistungsaufnahme ist mit 17 Watt sehr gering, Energieklasse A+. Daher optimal geeignet für Wohnmobil, Wohnwagen, LKW oder Boot.......

Renault16 am 02 Jun 2020 07:33:28

Moderation:Bitte nutze die Zitatfunktion, wenn Du Mitglieder zitieren willst - dies macht es den anderen Nutzern leichter, Deine Texte von den Zitatinhalten zu unterscheiden. Das unvollständige Zitat wurde entfernt.



Hallo Orsito,
Danke für deine Antwort, du scheinst zu wissen von was du schreibst. Aber für mich ist das ein Bömisches Dorf. Das kann ich nicht..... :roll:

Renault16 am 02 Jun 2020 07:37:01

Moderation:Bitte nutze die Zitatfunktion, wenn Du Mitglieder zitieren willst - dies macht es den anderen Nutzern leichter, Deine Texte von den Zitatinhalten zu unterscheiden. Das unvollständige Zitat wurde entfernt.



Hallo Orsito,
jetzt fällt mir doch noch was ein. Ich habe den TV ja sowohl an der 12 Volt DIN Steckdose als auch im Fahrerhaus am Zigarettenanzünder ausprobiert,
an beiden Stellen die gleichen Symptome...
Gruß Patrick

SusanneHo am 02 Jun 2020 11:21:11

Gleiche Erscheinung gab es Damals bei uns auch, große waagerechte Balken und Brummgeräusche bei normaler Lautstärke gut hörbar.


War selbst in den Zusatzlautsprechern des an der Fahrzeugbatterie betriebenen Autoradios bei geringer Lautstärke zu hören.
Hier war es der Marken Solarladeregler der seine PWM/MPPT Regelung fleißig ins 12V Netz abgab. Keinerlei zusätzliche Filter oder Hausmittel haben geholfen, nur der Kauf eines anderen Solarreglers.

Typischer Fall von EMV --> Link

Ist auch immer die Frage, macht ein Gerät zu viel EMV, oder ist bei einem Gerät die EMV Abschirmung zu schwach.

Viel Erfolg beim Finden.

Renault16 am 02 Jun 2020 13:12:30

Hallo SusanneH,
guter Hinweis. Genau so sieht mein Bild aus.Ich habe leider kein Solar , demnach auch keinen Regler. Am WoMo ist bis auf ein Wechselrichter und ne Rückfahrkamera alles Serie Hymer. Und
der Wechselrichter kann´s wohl nicht sein denn der ist ausgeschaltet.
Gruß Patrick

Pechvogel am 02 Jun 2020 13:35:07

Renault16 hat geschrieben:...
der Wechselrichter kann´s wohl nicht sein denn der ist ausgeschaltet.
...


Hallo Patrick,

unterschätze keinen ausgeschalteten Wechselrichter denn ausgeschaltet heißt nicht stromlos.

Renault16 hat geschrieben:...Ich habe den TV ja sowohl an der 12 Volt DIN Steckdose als auch im Fahrerhaus am Zigarettenanzünder ausprobiert,
an beiden Stellen die gleichen Symptome...
...


Als Du den TV an der Zigarettenanzünder-Buchse im Fahrerhaus ausprobiert hattest war da der Aufbau stromlos geschaltet?


Grüße
Dirk

Renault16 am 02 Jun 2020 14:23:45

unterschätze keinen ausgeschalteten Wechselrichter denn ausgeschaltet heißt nicht stromlos.
--> schau ich mal ob ich den richtig stromlos bekomme... Danke
Renault16 hat geschrieben:...Ich habe den TV ja sowohl an der 12 Volt DIN Steckdose als auch im Fahrerhaus am Zigarettenanzünder ausprobiert,
an beiden Stellen die gleichen Symptome...
...


Als Du den TV an der Zigarettenanzünder-Buchse im Fahrerhaus ausprobiert hattest war da der Aufbau stromlos geschaltet?

--> der Aufbau war nicht stromlos, versuche es heute Abend mit stromlosen Aufbau nochmal..... Danke

Renault16 am 03 Jun 2020 15:24:03

Hallo Pechvoge, Hallo allerseits
unterschätze keinen ausgeschalteten Wechselrichter denn ausgeschaltet heißt nicht stromlos.
--> Habe nun beide Sicherungen am Wechselrichter gezogen-- gleiche Symptome

Als Du den TV an der Zigarettenanzünder-Buchse im Fahrerhaus ausprobiert hattest war da der Aufbau stromlos geschaltet?
--> Auch beim Anschluss an den Zigarettenanzünder im Fahrerhaus und stromlos geschaltetem Aufbau-- gleiche Symptome.

Hab dann auch mal am Wechselrichter versucht mit dem 12 Volt Adapter-- einwandfrei.
Sollte ich noch erwähnen,das die 12 Volt Steckdose auf Dauer geschaltet ist (funzt auch, wenn Aufbau stromlos)

Gibts noch Tips ? :roll: ich komm nicht weiter

Gruß Patrick

Renault16 am 03 Jun 2020 15:59:35

fällt mir gerade noch ein :
am Landstrom hängend und über die 12 Volt Steckdose hab ich noch nicht versucht..... kommt aber noch.
Gruß Patrick

surfoldie11 am 03 Jun 2020 17:20:25

Hymer baut manchmal eine Lichtsteuerung zum dimmen der Kreise ein. (ABL Sursum )
DIE arbeitet gut, sendet aber fleißig Störungen ins Netz. Bildstörungen und Tonstörungen sind die Folge. Ist so bei mir - gewesen!!!
Abhilfe schafft nur ein Netzfilter und dazu ggf ein Entstörfilter in den Tonleitungen fals vorhanden.....SatRec-TV.

Renault16 am 03 Jun 2020 20:56:02

surfoldie11 hat geschrieben:Hymer baut manchmal eine Lichtsteuerung zum dimmen der Kreise ein. (ABL Sursum )
DIE arbeitet gut, sendet aber fleißig Störungen ins Netz. Bildstörungen und Tonstörungen sind die Folge. Ist so bei mir - gewesen!!!
Abhilfe schafft nur ein Netzfilter und dazu ggf ein Entstörfilter in den Tonleitungen fals vorhanden.....SatRec-TV.



Hab gerade mal gegoogelt was das sein soll:::::.Nein so einen Lichtsteuerung hab ich nicht verbaut. mein WoMo ist Bj. 2001
Gruß PaTRICK

flairisti am 03 Jun 2020 22:15:54

Hallo Patrick,
hatte auch das Problem.
Lösung war ein "12V Laptop-Netzteil" ( gibt es beim "Grossen Fluss...")
das kann mann auf 13-24V einstellen - Bei mir lief der Fernseher problemlos auf eingestellten 15V .
Bei eingeschaltetem TV kamen am Gerät nur 11.xx V an und das hat das Brummen und die Streifen (bei mir) verursacht.
Hätte neue (dickere) Kabel direkt von der Batterie ziehen müssen--- viel zu viel aufwand.
Damals hat so ein Konverter ca.20€ gekostet (und ich konnte damit auch meinen 18v Laptop laden :lol:
Viel Erfolg!!
Hartmut

Renault16 am 04 Jun 2020 11:26:03

Moderation:Bitte nutze die Zitatfunktion, wenn Du Mitglieder zitieren willst - dies macht es den anderen Nutzern leichter, Deine Texte von den Zitatinhalten zu unterscheiden. Das unvollständige Zitat wurde entfernt.



Hallo Hartmut,
... 12 Volt Netzteil... meinst du Eingang 220 Volt Ausgang variabel ? Das hab ich ja. Mit dem mitgelieferten 12 Volt Adapter (Netzteil)
läuft der TV ja.
Oder meinst du ein Netzteil mit Eingang 12 Volt und variablen Ausgang ? ( das würde ich nicht verstehen, wenn 12 Volt reinkommen, wie wollen dann
zb. 15 Volt rauskommen ?

Gruß PAtrick

rkopka am 04 Jun 2020 11:33:16

Renault16 hat geschrieben:Oder meinst du ein Netzteil mit Eingang 12 Volt und variablen Ausgang ? ( das würde ich nicht verstehen, wenn 12 Volt reinkommen, wie wollen dann
zb. 15 Volt rauskommen ?

Über einen Spannungswandler, oft auch einfach DCDC-Wandler genannt. Das sind u.A. alle 12V Laptop Netzteile, die meistens 19V erzeugen. Ein Booster macht das gleiche.

RK

Renault16 am 04 Jun 2020 12:35:43

Hallo allerseits,

habe nun so ein Netzteil bestellt, das wäre ja zu schön wenn es funktioniert. Ich melde mich

Gruß Patrick

flairisti am 04 Jun 2020 13:19:21

hallo Patrick,
ropka hat ja schon geschrieben DCDC wandler von 12V auf 15-19V für Laptops.
Hoffe, du hast ein Teil bestellt bei dem man die Ausgangs-Volt einstellen kann.
Ich weiß nicht, was dein TV verträgt.
Denke das funzt damit denn du hast ja geschrieben, das das Gerät über deinen 220v Wandler
mit dem Netzteil funktioniert. (Da wird volle Spannung anliegen)

Hartmut

Renault16 am 04 Jun 2020 13:58:52

Hallo Hartmut,
ja hab ich. Lt. Datenblatt verträgt der TV 11-15 Volt. Das bestellte Netzteil hat Einstellmöglichkeiten 15-20 Volt.

Gruß Patrick

Orsito am 05 Jun 2020 21:42:47

Hallo Patrick,

nachdem was ich bisher gelesen habe, komme ich zu dem Schluß, das Du ein Problem im/mit dem 12 Volt Netz hast. Wenn die Sache mit dem mitgelieferten 12 V / 230 Volt Netzteil funktioniert, dann wird eine höhere Betriebsspannung nichts bringen. Im Gegenteil, der Fernseher fährt an der Lastgrenze und geht kapput.

Nachdem die Bildschirmdarstellung in dem Bild ein Brummen zeigt, bleiben jetzt zwei Möglichkeiten:

Entweder der Fernseher ist nicht richtig entkoppelt, heißt, die Bauteile, die für die Siebung der Betriebsspannung (12 Volt) im Fernseher verbaut sind, sind entweder unzureichend, oder defekt (das Netzteil für 230 Volt macht dann die Siebung der Spannung und am Fernseher liegt eine lupenreine Gleichspannung an) ...oder
Du hast in Deiner Bordstromversorgung (12 Volt) einen Fehler. Das kann das interne Ladegerät sein, allerdings nur dann, wenn das Fahrzeug am Landstrom hängt. Wenn das Fahrzeug nicht am Landstrom hängt und der Motor nicht läuft, der Fehler trotzdem da ist, dann wird es komplex, weil dann richtige Messmittel zum Einsatz kommen müssen.

Ein Rechnernetzteil hat im Regelfall eine sehr gute Siebung der Betriebspannung, sonst würde der Rechner nicht vernünftig laufen. Die Spannung ist aber zu hoch!

Weil Du mit den von mir beschriebenen Maßnahmen wenig anfangen kannst, wird es schwierig.

Irgendwo steht etwas über Dein Fahrzeug und den Aufbau. Schreib das bitte noch einmal so genau wie möglich. Ich habe noch einen Verdacht, aber das muß ich erst recherchieren.

Gruß
Orsito

karlausw am 06 Jun 2020 07:15:24

Moin
Es gibt TV Hersteller, die liefern bei manchen 12 Volt Kabeln, so einen, Ferritkern-Mantel, ( kanns nicht anders erklären, ) mit,
das ist so ein Ring, wiederum mit Kupferringen ummantelt, und dann erst in Plastik verpackt,
Bildausfall, war bei meinem TV erst weit unter der 12 Volt Grenze, und du mißt ja 12,8 Volt, daran kann dann nicht liegen, es ist ein Störung, aber welcher Art ?
Gruß Karl

Renault16 am 06 Jun 2020 15:57:06

Hallo allerweits,
wäre ja auch zu schön gewesen :oops: .Das laptop Netzteil kam heute an. Satz mit x.... 15 Volt Ausgangsspannung eingestellt.... gleiche Symptome.

Fazit : an 220 Volt ( über den mitgelieferten Adapter ) funktioniert der TV , ebenso am Wechselrichter im WoMo. An der 12 Volt Steckdose.... schlechtes Bild, überlagerter Brummton.
Anschluss direkt am Zigarettenanzünder im Fahrerhaus.... gleiche Symptome.
at Orsito : was meinst du mit "... Irgendwo steht etwas über Dein Fahrzeug und den Aufbau..."? Es ist ein Fiat Ducato 230 , Bj.2001 mit Hymer C524 Aufbau. Die 12 Volt Steckdose wurde jedoch
von meinem Vorgänger bei einem Fachbetrieb installieren lassen ( Im Zuge des Einbaus der Sat Anlage).
Dein Gefühl, das es am 12 Volt Netz liegt teile ich .
Meine Eletrotechnischen Fähigkeiten enden hier..... :cry:

at karlausw : Die Sache mit den Ferritkern-Mantel Teilen hab ich ausprobiert da ich zuhause bei meinem Antennenkabel zwei so Teile habe...... keine Wirkung.

Es grüßt ein deprimierter
Patrick aus Freiburg

Orsito am 06 Jun 2020 21:04:29

Hallo Patrick,

ich habe Dir eine KN geschickt.

Ich wollte den Typ wissen, weil ich dann das Bedienpanel für dein Wohnmobil feststellen kann. Das brauche ich, damit ich das Schaltbild dieser Bedieneinheit bekomme. Leider habe ich bei Hymer nichts gefunden. Wenn Du das elektronisch hast, oder Du mir den Typ des Bedienpanels sagen kannst, ist das hilfreich. ich habe ein Bedienpanel (PC 100) mit zugehöriger Schalteinrichtung der Firma CBE an Bord. Damit wird intern alles im Wohnmobil geschaltet. Wenn in diesem Teil (Elektronik) etwas defekt ist, dann kann es zu den beschriebenen Effekten kommen. Ggf. hat Dein WoMo so ein Teil verbaut. Dann wird es etwas einfacher.

Eine Hochfrequenzdrossel zu nutzen wird nichts bringen. Wir reden hier von einer Schwingung auf der 12 Volt Leitung (beurteilt nach dem Bild des Fernsehers) die sich im Bereich von maximal 100 Hz abspielt. Die HF Drossel bringt etwas im Bereich von 100 kHz aufwärts. So etwas würde sich als Moiree (sehr kleine gezackte Streifen) im Bild bemerkbar machen.

Nachdem ich gelesen habe, dass eine Fachfirma diesen 12 Volt Anschluss nachträglich eingebaut hat, gerät der auch in mein Visier. Wenn der einen zu geringen Kabelquerschnitt hat und/oder falsch an Masse angeschlossen ist, dann können diese Effekte auch auftreten.

Bis morgen
Orsito

Renault16 am 06 Jun 2020 22:01:08

Hallo Orsito,

PN habe ich erhalten, vielen Dank. Es ist das Hymer / Schaudt Panel IT 992 verbaut.

Gruß Patrick

Renault16 am 06 Jun 2020 22:03:36

Nachtrag

der Elektroblock ist der EBL 99 von Schaudt....

Pechvogel am 06 Jun 2020 22:36:41

Hallo Patrick,

mal 'ne ganz blöde Frage:
hast Du den Fernseher mal über 12 V im PKW ausprobiert?


Grüße
Dirk

Orsito am 07 Jun 2020 21:05:48

Hallo Dirk,

gute Idee!! Habe ich heute morgen an Patrick durchgegeben. Für Patrick habe ich, im Vorgriff auf weitere Telefonate, folgende Vorgehensweise überlegt.

In der Wohnung den TV an 220 Volt anschließen. Einen Draht, ca 20 cm lang, in die Antennenbuchse für den DVB T2 Tuner stecken, dann Suchlauf starten. Speichern. Dann zum PKW und den Fernseher über 12 Volt anschließen. PKW auf der Straße, nicht in der Tiefgarage,
Wenn die Programme an 12 Volt über DVB T2 ohne die bereits bekannten Probleme laufen, dann zum Wohnmobil. Wenn der gleiche Fehler wie im Wohnmobil bei 12 Volt und DVB T2 Sendern im PKW auftritt, ist das interne Netzteil des Fernseher defekt. Garantie!
Keine weitere Aktion notwendig.

Wenn kein Fehler im Auto aufgetreten ist, Fernseher jetzt mit 12 Volt (mitgeliefertes Orginalkabel) an 12 Volt im Wohnmobil anschließen. Fernseher nur über DVB T2 (20 cm langes Stück Draht am Eingang des DVB T2 Tuners) anschließen. Keine Sat Antenne, oder andere Komponenten anschließen. Alles, was nicht im Wohnmobil benötigt wird bleibt ausgeschaltet. Wenn der Fehler nicht vorhanden ist, ist der Fernseher in Ordnung und vermutlich auch die Betriebsspannung fehlerfrei. Wenn der Fehler auftritt, ist vermutlich der EBL Block defekt. Ab hier wird es schwierig, wenn der Fehler dem EBL Block zugeordnet werden kann.

Wenn bisher kein Fehler aufgetreten ist, dann mit dem F Stecker die ausgeschaltete Satanlage anschließen. Satanlage möglichst ohne Spannung. Am EBL gibt es eine Sicherung für die Satanlage. Diese abziehen.
Tritt jetzt der Fehler auf, ist ein Masseproblem die Ursache. Tritt kein Fehler auf, dann die abgezogene Sicherung der Satanlage wieder einsetzen. Tritt jetzt der Fehler auf, ist vermutlich die Satanlage defekt.

Wenn Du das so bis zu unserem vereinbarten Telefonat abarbeitest, dann sind wir einen großen Schritt weiter gekommen.

Gruß
Orsito

Renault16 am 07 Jun 2020 22:40:07

Hallo Orsito,

bin eben heimgekommen.Werde morgen versuchen so weit wie mgl- zu kommen.Danke im vorraus.
Gruß Patrick

duesselman am 08 Jun 2020 05:52:56

Orsito hat geschrieben:dann sind wir einen großen Schritt weiter gekommen.
Gruß
Orsito


Soviel Mühe darf auch belohnt werden.
+ von mir

Irmie am 08 Jun 2020 11:01:06

Hallo Patrick,

wenn du alle hier vorgestellten Tipps abgearbeitet hast und die Fehlerquelle ist noch immer nicht gefunden wurde, dann nimm ein externes 12V Netzteil mit einem Verlängerungskabel oder alternativ einen 12V Akku und stelle das TV Gerät wieder in den Wohnwagen. Läuft das Gerät dann, liegt die Fehlerquelle an der Spannungsversorgung im Wohnwagen. Wie hier schon geschrieben, tippe ich auch auf Störimpulse, entweder auf dem 12V Kabel oder durch getaktete Elektronik im Wohnmobil.
So was würde dann helfen:
--> Link
Aber im HiFi Bereich sind die Filter überteuert. Vielleicht gibt es Filter ohne Gehäuse bei Reichelt oder Conrad?

Irmie

rumtreiberalbertingrid am 08 Jun 2020 13:28:26

Hallo Patrik,
nimm doch einfach ein zweiadriges 2,5mm Kabel und schließe es provisorisch direkt an die Aufbaubatterie und dem Fernseher an.
Wenn es funktioniert dann weisst Du, dass es an der Bordelektrik liegt.

Gruß Albert

Orsito am 10 Jun 2020 22:44:39

Hallo an Alle, die diesen Thread verfolgen,

Patrick hat den Fernseher über 230 Volt in der Wohnung angeschlossen. Im Anschluss die Antenne, DVBT2 angeschlossen und die Sender eingestellt. Geht problemlos. Ergebnis: der Fernseher empfängt HD ohne Probleme.

Nächster Test: Mit den programmierten Sendern (HD), Anschluß des Fernsehers an die 12 Volt Buchse des PKW. Ergebnis: Funktioniert tadellos. Schlussfolgerung: Es liegt kein Problem mit der Betriebsspannung des Fernsehers vor und es gibt kein Problem mit der HD Darstellung.

Nächster Test: Mit den programmierten Sendern in DVBT2 an die 12 Volt Buchse im Wohnmobil. Ergebnis; Funktioniert tadellos. Schlussfolgerung; Auch im Wohnmobil ist die Betriebsspannung sauber und die HD Darstellung ist in Ordnung.

Nächster Test: Anschluss des Fernsehers an die Sat-Anlage. Sowohl über FBAS, als auch über SCART sind die Streifen vorhanden. Ergebnis: Die niederfrequente Brummeinspeisung ist vorhanden. Schlussfolgerung; Die Sat-Anlage kennt kein HD. Das empfangene HD Signal wird umgewandelt in analoges Signal, an den Fernseher gegegeben und von dort analog wieder in digital (HD) umgewandelt. Das sind zwei Transferwege, die viel Potential für den beschriebenen Fehler beinhalten.
Weil der Fehler mit der nicht HD fähigen Sat-Anlage zusammenhängt, ist entweder eine Massefehler der Sat-Anlage möglich, oder die zweimalige Transferleistung (digital - analog - analog - digital) zum Fernseher wahrscheinlich.

An dieser Stelle ist, ohne weiteren Zugriff auf das Fahrzeug, keine weitere Fehlereingrenzung möglich.

Wegen der Bauart der Sat-Anlage (nicht HD-fähig), ist das vorläufige Resultat, dass der digitale Fernseher (nur HD mit Emulation der analogen Signale) nicht mit der analogen Sat-Anlage arbeitet.

Gruß
Orsito


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Keine IGO Primo Software mehr im Angebot?
Smart TV für Wohnmobil bis 22
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt