CampingWagner
hubstuetzen

umrüsten mit LiFePo4 und Victron Orio TR Smart - Anschluss?


WoMo601 am 07 Jun 2020 10:48:19

Hallo allerseits,

ich will nun auch meine PB-Batterie gegen LiFePo umrüsten und habe mir dafür das Liontron Set mit 200AH-LiFePo-Batterie und Victron Orion TR Smart 12/12-30 als Ladebooster besorgt.

Bisher habe ich in meinem Weinsberg CaraBus BJ2014 auf Fiat Ducato Basis nur die Standardausrüstung, also eine 90Ah PB-Bordbatterie und ein Ladegerät von CBE (CB516). Also keinen Wechselrichter, BMS, Batteriecomputer, Solarregler oder Ähnliches.

Beim Anschluss des Ladeboosters habe ich noch Fragen. Die Verkabelung der Plus- und Massekabel ist mir soweit klar:
Pluskabel von Starterbatterie auf Eingang des Ladeboosters, PLuskabel von Ausgang des Ladebossters zur LiFePo und ein Massekabel von Gnd an Masse. Dafür habe ich auch schon 20mm² Kabel besorgt. Eine zusätzliche Sicherung zu den bereits an der Starter- und Bordbatterie vorhandenen 50A-Sicherungen brauche ich wohl nicht, so wie ich das bisher verstanden habe.

Was mir Rätsel aufgibt, ist die Verbindung von "Fern-Ein/Aus" am Victron.
Da werde ich aus der Anleitung auf S.63 nicht schlau. (siehe hier: --> Link) :? Bisher ist da eine schwarze Kabelbrücke von L auf H.
Was muss ich da in meiner Konstellation genau an welchem der Anschlüsse anklemmen? D+? Wenn D+: aufL? Oder auf H? :?:

Kann mir da jemand von Euch Licht in mein Dunkel bringen?

Ich danke Euch für Eure Unterstützung! Super, dass es so ein Forum zur gegenseitigen Hilfe und zum Lernen gibt :ja:


hmarburg am 07 Jun 2020 11:11:16

Hallo,

Das kommt auf dein D+-Signal an.
Hast du ein +Signal als D+ so schließt du das am H-Poll an.
Hast du ein s.g. "active Ground" Signal als D+ so schließt du das am L-Pol an.

Messe mal dein D+-Signal gegen Masse bei laufendem Motor und teile uns das Messergebnis mit.

WoMo601 am 07 Jun 2020 13:47:24

Hallo hmarburg ,
danke für die schnelle Antwort :-)

Ich bin gleich ins Auto zum Messen.
Habe nun unter der Dinette im Elektrofach an der Verteilerschiene gemessen, wo der Anschluss mit D+/Zündung beschriftet ist.

Ergebnis:
- bei Motor aus ohne Schlüssel = 0 V
- bei Zündung an mit Schlüssel = 0 V
- bei Motor an = 14,02V

Kannst Du damit etwas anfangen?

VG

Anzeige vom Forum


GlobetrotterXXL am 07 Jun 2020 22:20:21

Hallo,
ich habe ebenfalls den Orion installiert und lasse diesen im Automodus laufen. Er erkennt den laufenden Motor und schaltet anschliessend automatisch wieder aus. Anstelle der schwarzen Drahtbrücke habe ich einen Schalter montiert, so kann ich bei Bedarf den Booster auch komplett ausschalten.

grüße aus Warendorf
Jürgen

WoMo601 am 08 Jun 2020 08:12:22

Hi all,

ich habe jetz die LiFePo unter dem Sitz eingebaut, die bisherigen Anschlüsse vom Plus und Minuspol der alten PB-Batterie exakt so wieder wie vorher an die neue LiFePo-Batterie angeschlossen und zusätzlich das neue rote 20mm2-Kabel von Starterbatterie+ zum Ladebooster Eingang und von Ladebooster Ausgang zum LiFePo+ verlegt. Das neue schwarze20mm2-Kabel ist nun vom Ladebooster GND zum Minuspol der LiFePO verlegt.

Von der Verteilerschiene im Elektrofach habe ich ein Kabel von dem (mit den vorher geposteten/gemessenenErgebnissen und) mit D+ bezeichneten Kontakt nun zum H-Pol gelegt.

Passt das so? Kann ich das so nun anklemmen?

An Jürgen: Danke für Deine Antwort. Hatte bis dahin nun schon die von mir oben aufgeführte Installation umgesetzt.

Kann ich mit meiner oben aufgeführten Installation (wenn sie denn so passt) auch in der App einfach "Automodus" einstellen? Mit der App und den notwendigen Einstellungen habe ich mich nämlich noch nicht befasst. Wollte erst mal den Aufbau fertig machen und dann erst an die Einrichtung gehen: ganz gemütlich einen Schritt nach dem anderen :wink:

LG

hmarburg am 08 Jun 2020 08:28:44

WoMo601 hat geschrieben:...Kannst Du damit etwas anfangen?


Ja, du hast ein +Signal für den D+. Somit musst du es auf den H-Pol des Reglers anschließen.

WoMo601 am 11 Jun 2020 12:15:59

Hallo allerseits,

der Einbau geht vorwärts...dauert doch länger als ich dachte :wink:

ÄT Holger: danke Dir für die Rückmeldung zum D+. Das bestätigt mir meine Vermutung und beruhigt mich sehr.

Gestern Abend habe ich auch Deinen Thread mit der super Dokumentation zu Deiner Umrüstung/Deinem Ausbau gelesen. Echt klasse, dass Du Dir da so viel Zeit genommen hast das so sauber und ausführlich zu dokumentieren und es mit uns zu teilen! Danke dafür! :top:
Das Du auch Deine Leitungsverlegung so ausführlich dargestellt hast finde ich top.
Was ich inzwischen gelernt habe, ist die Leitungsverlegung nämlich echt eine Herausforderung. :/
Wenn ich bei mir fertig bin, plane ich im Nachgang meinem Weg ebenfalls hier als Dokumentation einzustellen, damit andere sich davon ggf. inspirieren lassen können.

Momentan stecke ich etwas fest.
Nachdem ich nun die Pluskabel und das Massekabel verlegt bekommen habe, bereitet mir die Verlegung des D+-Kabels Probleme.
Ich versuche von dem Elektrofach, was unter dem Sitzgruppentisch ist, zur Rückseite vom Fahrersitz zu kommen, wo ich wieder rauskommen möchte, da ich an der Rückseite den Victron-Ladebooster anbringen werde und dort auch die anderen Kabel enden.


Ich vers

hmarburg am 11 Jun 2020 13:07:21

WoMo601 hat geschrieben:...Momentan stecke ich etwas fest...Ich versuche von dem Elektrofach, was unter dem Sitzgruppentisch ist, zur Rückseite vom Fahrersitz zu kommen, wo ich wieder rauskommen möchte, da ich an der Rückseite den Victron-Ladebooster anbringen werde und dort auch die anderen Kabel enden...


Da habe ich mir auch den Wolf gesucht, habe mir sogar extra eine einfache Endoskopkamera gekauft und versucht damit einen Weg unter dem Sockel der Sitzecke zu finden, leider vergebens. Daher habe ich mich dann entschieden das ganze mit Kabelkanal "auf Putz" zu verlegen. Okay, da ich ja einige Leitungen, auch dickere, auf diesen Weg von A nach B unterbringen musste war das nicht so dezent machbar.

Wenn du nur die eine kleine Leitung zu verlegen hast kannst du die eventuell weniger aufdringlich installieren.

WoMo601 am 11 Jun 2020 13:09:46

...(ups, da war was schiefgelaufen beim Posten. Hier geht es weiter:...) :oops:

Ich versuche von dem Elektrofach, was unter dem Sitzgruppentisch ist, zur Rückseite vom Fahrersitz zu kommen, wo ich wieder rauskommen möchte, da ich an der Rückseite den Victron-Ladebooster anbringen werde und dort auch die anderen Kabel enden.
Hier ist ein Bild, wo ich in gelb markiert habe von wo das Kabel aus dem Elektrofach unter dem Sitzgruppenboden entlang zum Sitz laufen soll und wo das Kabel beim gelben Kreuz beim Sitz wieder rauskommen soll:



Ich möchte dafür am Besten diesen ganzen erhöhten Boden anheben. Hat damit jemand von Euch Erfahrung? Hat jemand schon mal diesen Boden angehoben/entfernt? Wo sind überall haltende Schrauben dazu versteckt? :lupe:

Die Schrauben an den Seitenwänden ringsum im Elektrofach habe ich bereits gelöst. Auch die Schraube vorne an der Seitenwand von dieser Erhöhung (also die wo man draufschaut, wenn man durch die Seitentür auf die Sitzgruppe schaut). Ebenso die Schauben an der vorderen Wand von der Sitzbank (also einmal eine am Kabelkanal der Steckdosen, die in der Wand der Sitzgruppe angebracht sind und eine auf der Gangseite). Das Erhöhungselement lässt sich aber noch nicht anheben. Bin ich zu zaghaft oder gibt es noch irgendwo Schrauben? :-? :gruebel:

hmarburg am 11 Jun 2020 14:15:40

WoMo601 hat geschrieben:...


Ich möchte dafür am Besten diesen ganzen erhöhten Boden anheben. Hat damit jemand von Euch Erfahrung? Hat jemand schon mal diesen Boden angehoben/entfernt? Wo sind überall haltende Schrauben dazu versteckt? :lupe:


Hallo,

den Boden zu liften wäre mir persönlich ein zu riskantes Unterfangen.

Sehe ich das richtig, das im Elektrokasten auf der rechten Seite unten eine Öffnung ist? Eventuell kannst du von dort mit einem stabilen Draht in Richtung des Sitzes tasten ob dort ein Durchgang ist.

WoMo601 am 11 Jun 2020 18:36:28

Hallo allerseits,

ich habe es geschafft die "Sitzgruppenempore" anzuheben! ;D :top:

Für all diejenigen, die das auch überlegen: es war dann doch gar nicht so schwer.
Es wollten nur noch Schrauben auf der rechten Seitenwand der Empore gelöst werden.
Hier mal ein Foto, wo die nicht gleich ersichtlichen Schrauben gelb markiert sind: 2, die von der Innenseite der Seitenwand unter der Sitzbank zu lösen sind und die anderen verstecken sich unter Aufklebern bzw. Schraubenabdeckungen an den Wänden zum Fahrzeuginneren:


Nach dem Lösen der letzten beiden Schrauben konnte ich diese Empore hinten so weit anheben, dass ich leicht mit der Hand dahinter fassen konnte und das Kabel vom Fahrersitz in Richtung der bereits vorhandenen Kabelöffnung einfach durchführen konnte. :)

So anheben hat gut zum Durchfassen gereicht:


Dabei offenbarten sich mir nebenbei hinter den Elektrofachseitenwänden unter den dort vorhandenen vielen weiteren Kabeln noch ein paar Überraschungen.
Die negative Überraschung: ich fand Kabel, die zum Teil blanke offene Stellen hatten: neben einer blanken Stelle am roten Kabel auch beim danebenliegenden schwarzen Kabel bereits Beschädigungen zu sehen waren (siehe gelbe Punkte im Bild). :eek:



Gut, dass ich das gefunden habe, so konnte ich es gleich ordentlich reparieren.

Die positive Überraschung: ich hab auch einen Satz Kabel gefunden, der mit "Solarvorbereitung" beschriftet war! ;D :top:
Die habe ich schon gleich mit raus ins Elektrofach geholt, denn die Solaranlage wird ja mein nächstes Projekt. :ja:

WoMo601 am 11 Jun 2020 18:43:06

Nachdem nun auch das D+-Kabel verlegt war, wollte ich endlich den Victron Ladebooster anschließen und alles durchtesten...
Doch dann kam der Dämpfer: die 20qmm Kabel waren zu dick und passten nicht in die Eingänge am Ladebooster! :cry:

Alles fertig und dann das! Schei...!!!
So ist es, wenn man übereifrig, im Wunsch endlich loslegen zu können, am Samstag bei Co... einfach den 20qmm-Satz Kabel kauft, weil der 16qmm-Satz ausverkauft war. :x

Gibt es so etwas wie ein Reduzierstück? Eine Art Adapter oder eine "enger zulaufende" Aderendhülse, mit deren Hilfe sich die Kabeldicke von 20qmm auf 16qmm herunterreduzieren lässt? :?:
Ich will so ungern neue Kabel kaufen und die Verlegearbeit komplett neu machen. :wink:

hmarburg am 11 Jun 2020 19:53:46

WoMo601 hat geschrieben:...Gibt es so etwas wie ein Reduzierstück? Eine Art Adapter oder eine "enger zulaufende" Aderendhülse, mit deren Hilfe sich die Kabeldicke von 20qmm auf 16qmm herunterreduzieren lässt? :?: ...


Hallo,

eventuell hilft dir ein s.g. Stiftkabelschuh.

WoMo601 am 22 Jun 2020 23:14:16

Hallo Holger,

bei einem Car-Hifi-Shop bei mir um die Ecke, wo ich mit den Kabeln und dem Ladebooster aufgeschlagen bin, war der Mensch so nett, auf die Kabel Aderendhülsen so passend aufzucrimpen, dass die Kabel im Ladebooster einsteckbar waren. :top:

Ich konnte damit dann die Verlege- und Anschlussarbeiten erfolgreich abschließen.
Sowohl Batterie als auch Ladebooster funktionierten und zeigten zuerst auch erwartetes Verhalten in der jeweiligen Bluetooth-App. :)

Danke für die Hilfe ;D


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Thermoschalter für Winston-Zellen
LiFeYPO4 12 V Batterie Balancing durch Einzelzellenladung
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt