Dometic
luftfederung

Liontron LiFePo Initialbalancing 1, 2


SusanneHo am 09 Jul 2020 23:54:06

Ostseebaer hat geschrieben:Oder wo ist mein Denkfehler?
Grüße
Georg


Hast doch selber die kommunizierenden Röhren als Beispiel gebracht, auch wenn das nur sinnbildlich das Gleiche ist, Denke einfach noch mal nach.
Solange da die Höhe (Spannung), und der Durchfluß (Widerstand) gleich ist, nur die Volumen anders sind,
bleibt beim Füllen (Laden) und Entleeren (Entladen) das Verhältnis Füllstand gleich. Parallelprinzip.
Und ja, wenn man durch unsachgemäße Verdrahtung (Querschnitt/Kabellängen) ungleiche Widerstände einbaut, kann es zu zeitweisen Unterschieden kommen, die wie Du schon bemerktest sich aber in minder Lastzeiten eh sofort ausgleichen.
Und da bei LiPo der Ladeverlust gegenüber Blei deutlich geringer ist, spielt das bei denen eine noch geringere Rolle.
Bei den Liontron mit BT kann ich Dank mehrerer Handys den entsprechenden Strom schön vergleichen,
ist bei beiden 100ern gleich und beim 150er prozentual entsprechend größer.
Schau Dir einfach mal den Aufbau einer Liontron mit den Rundpaketen an,
ich habe nichts anderes gemacht, wie noch mehr 4er Zellenpakete parallel gesetzt. :wink:


van314 am 19 Jul 2020 18:09:21

Hallo Liontron Nutzer,

ich diskutiere nicht oft in den Foren mit, aber lese regelmäßig die Beiträge.

Mein Profil ist nicht aktuell, denn ich fahre seit einem Jahr ein sehr großes Wohnmobil. In meinem alten Mini-Wohnmobil hatte ich zwei Fraron 100Ah verbaut.

Das große braucht aber mehr Strom, deshalb habe ich im Dezember letzten Jahres 2 x 200AH Liontron parallel verbaut. Beide Batterien funktionierten zunächst problemlos, bis mir eines Morgens bei Minus Temperaturen auffiel, dass eine der beiden Batterien nicht lud. Konnte nicht sein, da die Werbung ein Laden bis minus 10 Grad versprach und so kalt war es nicht. Auch konnte ich beobachten, dass die Batterien absolut nicht gleich luden und entluden, die eine war bereits voll bei 100%, die andere war dann nur zu 75% geladen. Die Zyklenanzeige ging auch immer weiter auseinander. Irgendwann habe ich mir dann die genannte App installiert, um nachzuvollziehen, was da los ist. Und da stand dann, dass die Batterien unter 0 Grad nicht mehr laden. Daraufhin bin ich dann nach Nettetal gefahren. Übrigens, alle Mitarbeiter, mit denen ich dort bisher Kontakt hatte, sind supernett und hilfsbereit. Erster Versuch des Technikers, die Temperatursensoren zu synchronisieren, brachte den Erfolg, dass beide Batterien zumindest unfgefähr die gleich Temperatur anzeigten. Doch das Problem des ungleichmäßigen Ladens blieb. Die Zyklenzahl ging immer weiter auseinander. Der Innenwiderstand beider Batterien konnte meiner Ansicht nicht gleich sein. Zweiter Termin, diesmal mit dem Ingenieur, verantwortlich für die Batterieentwicklung, der mit seiner Software versuchte dem Problem auf den Grund zu kommen. Dabei habe ich dann erwähnt, das die BMS so programmiert sind, dass unter Null Grad nicht mehr nachgeladen wird, worauf ich mir dann anhören mußte, dass so die Garantie verloren geht, wenn ich mit Fremdsoftwäre die Batterien auslese oder gar die Parameter verändere. Ausserdem fiel dem Techniker auf, dass er mit seiner Software mehrfach nicht in die Batterien reinkam, weil ein Passwort abgefragt wurde. Beim dritten Termin habe ich dann die Batterien ausgebaut. Diese wurden dann im Labor untersucht. Ergebnis, die Bluetooth Module arbeiten nicht richtig, die BMS sind fehlerhaft und müssen ausgetauscht werden. Aus Kulanz habe ich dann zwei neue Batterien bekommen, die bis jetzt einwandfrei arbeiten.

Fazit:
1)ich weiß nicht, ob Liontron feststellen kann, ob die Parameter mit einer Fremdsoftwäre ausgelesen oder verändert wurden, bzw ob der Zugriff im BMS protokolliert wird - ich habe jedenfalls wegen der Garantie nur die Parameter ausgelesen, und nichts verändert -, aber wenn ihr fünf Jahre Garantie habt und die Batterien 4T€ kosten, dann verzichtet man besser auf diese Software.

2) bei mir haben die Bluetooth Dongels beider Batterien Arger gemacht und habe die oben beschriebenen Symptome auf meinem Display öfters gesehen, als Verbindung kam zustande oder auch nicht und dann wurde auch gelegentlich Unsinn angezeigt.

3) Extrem nettes und hilfbereites Team in Nettetal. Aus dem Grund bereue ich den Kauf der Batterien nicht.

Norbert

mk40 am 19 Jul 2020 18:28:24

Hallo Norbert

Danke für deinen sehr informativen Bericht.
Das Problem ist doch aber , jeder ...wirklich jeder der neben dir parkt könnte unter Umständen auf dein BMS zugreifen und alles "verdrehen".

Das ist eher das was mir Sorgen macht.
Wie sollte man je nachweisen, das man es selber nicht war ?!

Mfg. Steffen

Anzeige vom Forum


van314 am 19 Jul 2020 18:44:24

Hallo Steffen,

den Gedanken habe ich auch. Wenn es hart auf hart kommt, wie soll ich beweisen, dass ich nicht an den Parametern rumgespielt habe.

Aus rechtlicher Sicht dürfte LionTron einen schweren Stand haben, wenn der Zugriff nicht herstellerseitig verhindert wird, weil das ein Mangel des Produktes ist.

Herr S. von LionTron, der seinen Namen in den Foren nicht veröffentlicht sehen möchte, meinte zu mir, dass man bei LionTron an einer verbesserten Software arbeitet, so dass man mehr Parameter sehen kann, beispielsweise die einzelnen Zellspannungen, aber der Zugriff über eine Fremdsoftware soll ausgeschlossen werden.

Persönlich glaube ich nicht, dass ein Zugriff vom BMS protokolliert wird, aber ein Verändern der Parameter, z.B. ich hätte selbstständig die untere Ladetemperatur verstellt, kann mit Sicherheit festgestellt werden, wenn es ein Auslieferungsprotokoll der Batterien gibt.

Bleibt das Problem des bösen Nachbarn. Ich konnte mit der X App viele Bluetooth Dongles sehen.

LG Norbert

van314 am 22 Jul 2020 08:08:27

Hallo Steffen,

ich habe eine KN von Dir. Leider weiß ich nicht, wie man dieses BB hier bedient. Meine Antwort an Dich geht nicht raus, oben steht ein fetter roter Balken mit dem Hinweis, die Checkbox wurde nicht angeclickt, aber keine Erklärung, wo und welche Checkbox gemeint ist. Wenig intuitiv das Ganze, auch mein Profil läßt sich nicht ändern.

LG Norbert

mk40 am 22 Jul 2020 08:16:01

Hallo Norbert

Rechts neben dem " Absenden" ist ein graues kleines Kästchen, da musst du einen Haken rein setzen . Dann kannst du es auch absenden . Schau mal.
Mfg. Steffen

mk40 am 22 Jul 2020 08:35:25



  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

12 volt Stromversorgung fällt nach kurzer Zeit aus
DeepCPower LiFePO4 von CS-Batteries
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt