CampingWagner
hubstuetzen

EBL 119 von Schaudt


Trendcamper am 26 Jun 2020 18:15:12

Hallo zusammen. Ich habe einen Dethleffs Trend. Heute ging im ganzen Womo kein 12 Volt Gerät mehr. Alle Sicherungen sind in Ordnung, auch die an der Aufbaubatterie. 12 Volt kommen am EBL an sowie auch der Solarstrom. Kann mir jemand einen Tipp geben, was ich tun kann.
Kann es sein, das sich das EBL verabschiedet hat?
Das Womo ist Baujahr 2017
Vielen Dank für jede Antwort.

Anzeige vom Forum


hmarburg am 26 Jun 2020 18:21:47

Hallo,

der Batterietrennschalter am EBL steht auf "Ein"? Am Bedienpanel ist die 12V eingeschalten?

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Trendcamper am 26 Jun 2020 18:28:40

Hallo
Ja, Batterietrennschalter steht auf ein und 12 Volt ist angeschaltet.

Anzeige vom Forum


Trendcamper am 26 Jun 2020 18:31:49

Hallo
Am Paneel geht gar nichts mehr an.
Ich kann aber den Batterieladestand abrufen.
Gruß Trendcamper

ManfredK am 26 Jun 2020 18:55:38

Evtl. ist die Batteriespannung zu niedrig - steck mal Landstrom an und lass die Batterien etwas laden.

Trendcamper am 26 Jun 2020 18:59:29

Hallo
Die Batterien sind randvoll. Werden über Solar geladen. Das funktioniert noch. Es kommt nur kein Strom zum Licht, Pumpe, Fernseher usw.
Gruß Trendcamper

George67 am 26 Jun 2020 20:59:36

Geht die Trittstufe noch? Wenn er eine hat...

Trendcamper am 26 Jun 2020 21:01:54

Das Fahrzeug hat keine Trittstufe Gruß Trendcamper

eddi26789 am 26 Jun 2020 22:33:40

Hallo Trendcamper!

Du hast geschrieben, dass du alle! Sicherungen geprüft hast. Hast du sie auch gemessen? Hatte mal eine Sicherung, die sah in Ordnung aus und war trotzdem defekt. Erst als ich sie gemessen habe, entdeckte ich den Defekt.

Gruß Eduard

Trendcamper am 26 Jun 2020 22:39:43

Hallo Eduard
Wenn eine Sicherung defekt wäre, dann würde ein Schaltkreis nicht funktionieren, es geht aber kein Gerät und kein Licht. Weißt du, ob im EBL eine Sicherung verbaut ist?
Gruß Trendcamper

eddi26789 am 26 Jun 2020 23:02:54

Hallo!

Dies ist der Schaltplan vom Ebl119, unten links sind nur meine Änderungen, an blauer Fabe zu erkennen.



In diesem Forum hatten schon einige Probleme mit Schaudt. Bei einem Mitglied lag es an einem Relais, dass ab und zu hängen blieb. Wurde durch Einschicken nach Schaudt repariert.

Gruß Eduard

Anzeige vom Forum


George67 am 26 Jun 2020 23:20:47

Du hast keine Trittstufe. Ok.
Hast du Grundlicht ? Das muss immer gehen.

Ich hab das 119, daher kenne ich den Schaltplan.

Hannus am 27 Jun 2020 08:55:43

Kannst du beide Batteriespannungen anzeigen lassen? Wenn nur die Starterbatterie angezeigt wird, ist der Batterietrennschalter defekt. Auch so eine Schaudt Krankheit.

Gruß Egon

Trendcamper am 27 Jun 2020 15:11:11

Hallo George67
Es geht keinerlei Licht im Womo.
Auch nicht bei 230 Volt Anschluss
Gruß Trendcamper

Trendcamper am 27 Jun 2020 15:13:56

Hallo Egon
Am Paneel werden Aufbau- und Starterbatterie angezeigt. Beide voll. Wasser und Abwasser werden auch angezeigt. Alles andere ist tot.
Gruß Trendcamper

George67 am 27 Jun 2020 16:50:09

Es riecht nach HS Relais, dem rechten im Schaltplan. Falls die Heizung noch geht, die geht über das linke HS Relais....

Hannus am 27 Jun 2020 17:21:34

Hast du wirklich mal an den dicken Kabeln gemessen die hinten in den EBL reingehen ob die Hauptpannungsversorgung der Aufbaubatterie da ist.
Das was jetzt noch am Bedienteil geht kommt alles über "Fühler Wohnraumbatterie" und das ist eine andere Leitung.

George67 am 27 Jun 2020 18:42:14

Genau deswegen fragte ich nach der Heizung. Wenn die geht liegt hinten Spannung an.

Trendcamper am 28 Jun 2020 09:46:53

Der Strom kommt hinten am EBL an. Die Heizung kann ich nicht anmachen, weil das Truma Bedienelement auch nicht geht.
Gruß Trendcamper

silverdawn am 28 Jun 2020 09:57:28

:?:
Trendcamper hat geschrieben:
Der Strom kommt hinten am EBL an.



Dann ist es eindeutig der Hauptstromschalter im EBL.

EBL ausbauen und einschicken, war bei mir auch.

Mein Hauptstromschalter hatte nach einschalten erst nach ca. 40 bis 50 Sek den 12V Kreis aktiviert.

Schaudt Auskunft war: Muß getauscht werden, kann sonst zu Totalausfall des 12V Kreises führen.

Gruß
Harald

Trendcamper am 28 Jun 2020 13:22:59

Hallo Harald
Weißt Du noch wie viel Euronen die Reparatur gekostet hat?
Gruß Trendcamper

silverdawn am 28 Jun 2020 15:06:55

Trendcamper hat geschrieben:
Weißt Du noch wie viel Euronen die Reparatur gekostet hat?



Ich glaube es waren 120,- Euro !

Gruß
Harald

Trendcamper am 30 Jun 2020 16:11:04

Hallo zusammen
Vielen Dank für alle Antworten.
Habe den Fehler gefunden. Es lag an einem Kontaktfehler am Hauptschalter. Es funktioniert wieder alles.
Gruß Trendcamper

George67 am 30 Jun 2020 16:29:44

Jo, so ist das.

"Wenn der Hauptschalter es will, stehen alle Räder still".

Ein bedeutungsvolles, und nur marginal verändertes Zitat....

kdupke am 30 Jun 2020 16:34:27

Wie hast Du den Fehler identifiziert und wie ihn behoben?

gruss kai

Trendcamper am 30 Jun 2020 16:38:38

Hallo Kai
Habe gemessen und gemessen, bis ich irgendwann am Hauptschalter war.
Und siehe, es war nur ein Wackelkontakt.
Gruß Trendcamper

kdupke am 30 Jun 2020 17:06:37

Danke!

gruss kai


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Solaranlage von Scherer Solarstrom bzw off-grid-Systems de
Werkstatt für Solar usw in Polen, Tschechien
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt