aqua
anhaengerkupplung

560 Wp liefern nur 8-9 A ? Was kann der Fehler sein? 1, 2


Namib22 am 30 Jun 2020 10:40:59

Liebe Solar-Gemeinde,

ich stehe gerade in südlichster Sonne ohne Verschattung und meine Anlage liefert 100-140 W und 8-9A. Das kommt mir viel zu wenig vor. Hier die Daten zur Anlage:

4x SSF-24M140 Flex Module, Hersteller nicht erkennbar
Daten dazu:
Modell
SSF-24M140
Nennleistung Pmpp 140W
Leistungstoleranz auf Pmin +/- 5 %
Leerlaufspannung [Uoc] 28,6 V
Nennspannung [Unen] 24.2 V
Nennstrom Impp 5,80 A
Kurzschlußstrom Isc 6,2 A
Zellwirkungsgrad >20 %
Zelltyp & Anzahl Schutzart 44 Mono, Back Contact IP 65
Bypassdioden 2
Gewicht 2,4 kg
Abmessungen 1495 x 540 x 3 mm (ohne Anschlussdose) 500 mm
Anschlusskabel Anschlüsse C4
Zertifikate CE
Alle 4 Module sind in Reihe geschaltet

Laderegler ist ein Victron Energy 100/50 mit Bluetooth Dongle, aktuelles Chart füge ich bei.

Meine Frage also: ist das, was die Anlage liefert für das , was sie eigentlich können muss , ok oder nicht. Wenn nicht , woran könnte die eher schlechte Leistung liegen ? Defekte Module, defekter Regler (schließe ich mal aus aber wer weiß) oder ? Ich bin, was Solar im Womo anbelangt, Laie, daher sehr mir nach, wenn noch Daten fehlen oder ich vielleicht auch falsch liege und die Anlage bei den Parametern völlig ok ist .

Danke schon einmal und beste Grüße die Alai


Anzeige vom Forum


huohler am 30 Jun 2020 10:46:20

Da kann man eigentlich nur in die Glaskugel schauen.
Aber nach den vielen Berichten von ausgefallenen Flexmodulen würde ich auf die tippen.
Du kannst als erstes messen was von den Modulen am Solarregler ankommt. Das Wenn der Solarregler kaputt ist liefert er in der Regel gar nichts mehr.
Also rauf aufs Dach mit dem Multimeter und die Module einzeln messen.
Und dann mach dir schon mal Gedanken wie man die vom Dach pellen kann.

Hubert

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Namib22 am 30 Jun 2020 10:55:37

Danke Dir, der Aufbauer hat die C4 Stecker abgeschnitten und die Kabel miteinander verlötet, da wird es wohl schwierig mit dem messen, aber ich versuche mal mein Glück. Wenn die Module defekt sind, dann muss sich er Hersteller damit auseinandersetzen, ich hab noch Garantie auf das Fahrzeug
Aber ich liege schon richtig, das so eine Anlage, wenn sie denn dann richtig laufen würde rund 15-20 A liefern müsste?

Danke schon mal vorab für Eure Hinweise.

Anzeige vom Forum


huohler am 30 Jun 2020 10:59:34

Alai450 hat geschrieben:Danke Dir, der Aufbauer hat die C4 Stecker abgeschnitten und die Kabel miteinander verlötet,

Wer macht denn so was?
Dann kannste ja mal die Lötstellen kontrollieren ...

Hubert

SusanneHo am 30 Jun 2020 11:08:29

Alai450 hat geschrieben:Leerlaufspannung [Uoc] 28,6 V
Nennspannung [Unen] 24.2 V

Alle 4 Module sind in Reihe geschaltet

Bist Du Dir sicher mit in Reihe??? nicht parallel?
Der Spannungswert Deines Regler der Modulspannung sagt was anders, 29V spricht für parallel.
Wenn wirklich in Reihe (seriell), mehrfache Abschattung (extrem unwahrscheinlich) möglich.
Wenn vernünftiger Weise parallel dann ist wohl bei wenigstens 2 eher 3 Modulen die Verbindung zum Sammelpunkt hinüber. Wenn keine Abdeckung besteht bei voller Sonne.

Hier zum Vergleich auch der 100/50er Victron mit 500Wp in Höhe Warschau bei gerade leicht bedeckten Himmel.


pfeffersalz am 30 Jun 2020 11:08:52

Alai450 hat geschrieben:Liebe Solar-Gemeinde,

ich stehe gerade in südlichster Sonne ohne Verschattung und meine Anlage liefert 100-140 W und 8-9A. Das kommt mir viel zu wenig vor. Hier die Daten zur Anlage:

4x SSF-24M140 Flex Module,
Nennspannung [Unen] 24.2 V
Nennstrom Impp 5,80 A
Bypassdioden 2

Alle 4 Module sind in Reihe geschaltet

Laderegler ist ein Victron Energy 100/50 mit Bluetooth Dongle, aktuelles Chart füge ich bei.



Hallo,

deine Angaben passen nicht zu den gemessennen Werten:



Das schaut so aus, als ob entweder keine Reihenschaltung vorliegt, eine Teil der 4 Panels falsch gepolt angeschlossen ist oder ein Teil der Panels mit verpolter Bypassdiode betrieben werden.

Du musst zum Ersteller der Anlage, der soll nachbessern!

Namib22 am 30 Jun 2020 11:17:18

Danke Pfeffersalz,

das geht auf jeden Fall an den Hersteller, ich will es nur vorher ein wenig versuchen zu verstehen.

Wenn alles richtig in Reihe geschaltet wäre, dann müsste bei der Nennspannung mehr als 30-35 Volt stehen, richtig ? Da das nicht der Fall ist vermutest Du eine falsche Polung oder aber ein Teil der Module sind nicht in Reihe, sondern Parallel geschaltet ?
Was bedeutet „mit verpolter Bypassdiode betrieben werden „?

Sorry für meine Fragen und vielen Dank für Eure Geduld

Namib22 am 30 Jun 2020 11:24:39

Danke Susanne,

ich steige nachher noch einmal auf das Dach und mache Fotos von der Verschaltung , aber ich war der Meinung das ist in Reihe, aber wenn auch nicht ist auf jeden Fall irgend etwas nicht, sieht man ja an Deinem Report Deines Reglers, vielen Dank dafür !

Viel Spaß auf Deiner Reise !

andwein am 30 Jun 2020 13:35:40

Alai450 hat geschrieben:.....ich stehe gerade in südlichster Sonne ohne Verschattung und meine Anlage liefert 100-140 W und 8-9A. Das kommt mir viel zu wenig vor. Hier die Daten zur Anlage

Wenn du den Batt Computer als Messgerät zählst um die Leistung der Solarpanels zu messen liegst du falsch!
Der zeigt nur was in die Batterie fließt und wenn die dreiviertel voll ist fließt da wenig, ist aber immer noch Ladung!
Klemm die Panels ab und miss den Kurzschlussstrom an jedem einzelnen, dann weist du was die Panels bringen könnten wenn man sie denn lässt. Wenn aber die Batterie ihre Stromaufnahme herunterfährt kann weder der Regler noch das Panel daran was ändern.
Es muss nicht gleich was defekt sein, wenn weniger Strom aus dem Solarregler kommt als die Panels versprechen!
Meiner Meinung nach schaut ihr alle zuviel auf eure BCs und vergesst darüber, dass einzig und allein die Batterie entscheidet wieviel Strom in sie hinein fließt.
sonnige Grüße, Andreas

macagi am 30 Jun 2020 13:51:44

andwein hat geschrieben:Meiner Meinung nach schaut ihr alle zuviel auf eure BCs und vergesst darüber, dass einzig und allein die Batterie entscheidet wieviel Strom in sie hinein fließt.


Genau das ist der springende Punkt!

Nur wenn die Batterie leer ist fliesst der Maximalstrom.

Lasse über Nacht mal ziemlich viel an (Licht, etc) sodass die Batterie bis auf halb leer runterkommt. Dann schaue am nächsten Morgen was die Solaranlage leistet.
Dann sparst du dir zumindest erstmal bauliche Veränderungen.

rkopka am 30 Jun 2020 14:03:19

andwein hat geschrieben:Der zeigt nur was in die Batterie fließt und wenn die dreiviertel voll ist fließt da wenig, ist aber immer noch Ladung!

War auch mein erster Gedanke. Aber das Display zeigt 13,03V und Bulk. Damit ist die Batterie noch lange nicht voll. Ich hatte auch noch die Idee, ob der Ladestrom in den Einstellungen vielleicht begrenzt ist.

RK

Anzeige vom Forum


Namib22 am 30 Jun 2020 15:01:16

Vieken Dank für Eure Hinweise: ich habe mich mittlerweile mal auf das Dach gemacht. Da sieht es folgendermaßen aus:



rechts neben der Luke liegt noch ein Panel



Ich habe eine große Decke nach oben genommen und die Module einzeln abgeschattet. Was konnte ich beobachten:

Das linke Modul abgeschattet fährt die Leistung komplett auf Null, nichts kommt mehr unten im Laderegler an. Decke weg, 120 Watt wieder da. Wenn ich die beiden Module auf Foto 2 einzeln abschatte passiert gar nichts, also von denen kommt nichts, diese sind meiner Meinung nach in Reihe geschaltet, denn das eine Kabel von dem einen Modul ist mit dem Stecker des anderen Moduls verbunden.



So dachte ich mir, ok, dann wird wohl das letzte Modul ganz hinten auf dem Mobil auch nichts liefern. Trotzdem hingekrabbelt und abgeschattet, fällt die Leistung im Laderegler auf 80 Watt, also 40 Watt weniger, Decke weg, sind wieder 120 Watt da.

Dann die Verteilerdose mal aufgemacht, da empfinde ich ja das kalte Grauen, bin sehr gespannt auf Eure Kommentare dazu, für mich sieht das ziemlich nach "unprofessioneller Fertigstellung" aus. Aber vielleicht irre ich ja auch.



Aktuell liefert die Anlage folgendes:



Batterie Ladestand gerade 79% bei 12,9V Spannung.

Sieht für mein Verständnis entweder nach einer falschen Verkabelung aus, oder 2 Module sind auf jeden Fall defekt, wie gesagt, bis auf die Verbindungen zwischen 2 Modulen, wo die Stecker benutzt wurden sind die Kanbel verlötet und mit Schrumpfschlach transparent abgedeckt, da kann ich leider nichts messen.
Aber weshalb sinkt die Leistung auf 80 Watt, wenn ich das eine Modul hinten Abdecke, müsste die Leistung nicht entweder völlig weg sein oder aber zur Hälfte ?

Soviel erst einmal von meiner Expedition aufs Dach. Viele Grüße

Namib22 am 30 Jun 2020 15:06:42

Wenn ihr sagt, ich soll mal die Batterie leer machen, kein Problem, dann gibt es jetzt noch ein paar Espresso Tässchen und ich lasse den WR an und mache Abends mal Festbeleuchtung und Warmes Wasser. Dann habe ich die beiden 240 Ah Gel Batterien sicherlich bis morgen auf 60%, ich warte aber erst einmal Eure Kommentare dazu ab, was ich da auf dem Dach festgestellt habe und ihr auf den Fotos erkennen könnt.

karlausw am 30 Jun 2020 15:18:37

einfach erklärt:
wenn links von der anschlußdose mit links , und wieder links, und so weiter verlötet ist, ist es pararell, wenn linke seite mit dem nächsten modul mit der rechten seite verlötet, oder gesteckt ist, ist es seriell
also die schächte aufmachen, und das kontrollieren,
wenn pararell, dann müßte die spannung gleich bleiben, der strom, also ampere , müßten sich vervierfachen,
bei seriell, müßte sich die spannung vervierfachen, der strom, die ampere würden gleich bleiben.
wenn das nicht der fall ist, liegt es an einem , oder mehreren modulen,
und ja, je voller die batterie, desto weniger geht hinein, aber bei 74 % ... da müßte mehr los sein

karlausw am 30 Jun 2020 15:21:36

ich seh bei der offenen dose einmal, braun mit braun,( pararell ) aber auch braun mit blau, das würd schon mal nicht passen, also, entweder alles braun mit braun, blau mit blau, oder eben abwechselnd braun mit blau, wieder braun mit blau, ( seriell)

Namib22 am 30 Jun 2020 15:29:38

Deshalb steige ich ja nicht durch, das ist alles durcheinander meiner Meinung nach, daher passt das nicht zusammen und nur eine Platte liefert Leistung, nämlich die erste links auf dem Dach auf Foto 1. Der Rest ist tot und die hintere verringert bei Abschattung. Ich habe den Aufbauer schon angeschrieben, das muss er richten, das geht so nicht, aber es ist ja immer gut, wenn man vorher sich mal etwas schlau macht, da ich in dieser Sache Laie bin möchte ich auch niemandem Unrecht tun, weil ich keine Ahnung davon habe ;-)
Danke für Deine Rückmeldung !

kdupke am 30 Jun 2020 16:33:58

Verfolgen, aufmalen, dokumentieren. Schadet auf keinen Fall.

Sind das nicht automobile Klemmverbinder mit Schrumpfschlauch? Kann die Bilder nicht richtig erkennen.

Evtl. sind ja auch 2 Platten in Serie und die sich daraus ergebenen 3 Einheiten sind Parallel?

gruss kai

SusanneHo am 30 Jun 2020 16:54:01

Alai450

Da bei den Modulen die Summe der Leerlaufspannung schon über 100V wäre,
sollte da bestimmt die Variante 2x Serie und die dann parallel geklemmt werden,
und dabei ist dem "Künstler" wohl was daneben gegangen.
Also nachbessern lassen, ich würde das aber lieber wohl selber beheben, und aus meiner Erfahrung gerade auch bei Deinen Modulen alle parallel klemmen, wenn bei Dir die Möglichkeit besteht vom Sammelpunkt der Module mit entsprechenden Querschnitt zum Regler zu kommen.
Bei Deiner Leitung nicht unter 10mm², wobei das noch von der Länge abhängt.
Alle parallel weil, Deine Module eine für MPPT völlig ausstreichende Vmaxp zum Arbeitspunkt Suchen haben, und es bei Abschattungen so zu den minimalsten Verlusten kommt.
Ps. den virtuellen Lastausgang kannst Du Abschalten, weil den der 100/50er ja gar nicht hat.
hat aber mit deinem Problem nichts zu tun.
Und ja ich gehe davon aus das Du den Reglerstrom auf 50A zu stehen hast.

Hallo Andreas
Thema BC von weiter oben, die Bilder sind nicht vom BC sondern vom Solarregler, und zeigen genau das an was reinkommt, Solar und Batt. und Neben/Parallelverbraucher Seitig,
und auch den Spannungszustand der Batt. sprich ob sie Aufnahme bereit ist, wovon bei der angezeigten Spannung auszugehen ist.
Ein

viking92 am 30 Jun 2020 17:15:51

Alai450 hat geschrieben:Dann die Verteilerdose mal aufgemacht, da empfinde ich ja das kalte Grauen, bin sehr gespannt auf Eure Kommentare dazu, für mich sieht das ziemlich nach "unprofessioneller Fertigstellung" aus. Aber vielleicht irre ich ja auch.

Moin,
Du irrst nicht. :eek:
Sollte es dazu kommen, das Du denen den Wagen auf dem Hof stellst, dann lass Dir u.a. eine vernünftige Dose auf dem Dach montieren.
Bei dem 0,49€ Teil ist Ärger vorprogrammiert. Zumal sie noch angeschnitten wurde.
Kann man gar nicht mit ansehen :?
Kann mir nur schwerlich vorstellen, das diese Arbeit vom Hersteller abgeliefert wurde.

Zu Deinem ursprünglichen Problem: am besten jedes Panel einzeln testen. Der Wurm kann dort überall drin sein.

Viel Glück
Birger

gespeert am 01 Jul 2020 01:55:01

Typische Ramscher-Pfuschanlage!!!
Bis auf die Module muß alles auf dem Dach neu installiert werden!!!
Der Hersteller oder Importeur gibt auf dem Datenblatt einige wichtige Angaben nicht an und bezeichnet einige falsch was auch auf die Modulqualität durchschlagen dürfte und für mich ein no go Kriterium ist (ist da überhaupt Fachwissen vorhanden??)

Die Angabe des max. Strangstroms fehlt! Ab 3 Module ist die Betrachtung des Rückstroms wichtig!!! Ggf. muß hier jedes Modul abgesichert werden!! Module sind einzeln auf Kenndaten zu prüfen!!

Was ist ein C4 Stecker?? (C4 ist ein militärischer Plastiksprengstoff!!)

Die Sammeldose ist nicht geeignet, dazu beschädigt.

Die Kabelkanäle dürften auch nicht UV fest sein.

Warum schneidet man PV Stecker ab?? So kann durch Kapillarwirkung Wasser in die Leitungen ziehen!!

Keine Solarkabel zur Verbindung verwendet!!
Querschnitt Modulleitung ist?? Verbindung ist wie stark??

Verbindung unter dem schwarzen Etwas ist wie ausgeführt??

Meine Meinung:
Abklären der Kostenübernahme, Kontakt zu PV Fachbetrieb aufnehmen und die Anlage neu mit Qualitätsteilen neu erstellen lassen!! Und runter mit dem Pfusch!!

Namib22 am 01 Jul 2020 06:52:24

Guten Morgen,

Ich versuche mal die Fragen zu beantworten:

Die Moduldaten habe ich mir im Netz nach der Bezeichnung der Module herausgesucht und nur eines gefunden, diese Daten hab ich als Anhaltspunkt genommen, sollten aber soweit stimmen. Wenn da etwas fehlt ist das Sache des Herstellers der Module und der steht nicht drauf.

C4 Stecker ist von mir, dachte das die PV Stecker so heißen, sorry wenn das nicht stimmt.

Sammeldose ist Pfusch, da muss man nicht diskutieren.

Kabelkanäle sind nach meiner Einschätzung handelsübliche Kanäle ohne UV Schutz.

Warum schneidet man die Stecker ab ? Ich vermute das man das getan hat um die Kabel in die Kanäle zu bekommen. Aber ich werde dort fragen, wo die Anlage aufgebaut wurde.

Die Verbindungskabel sind allerdings UV beständige 6 Quadrat Kabel, das ist ok.

Verbindung unter dem schwarzen etwas kann ich noch nicht beantworten, werde aber mal an einer Verbindung das abmachen.

Das das neu muss ist keine Frage mehr für mich, so bleibt das nicht zumal die Anlage kaum etwas liefert.

Ich hab mal die Verschaltung aufgemalt, soweit ich das erkennen kann. Demnach hat man Modul 1 & 4 in Reihe und 2 & 3 ebenfalls geschaltet und das dann parallel zum Laderegler geschickt. Kann da noch nicht erkennen, wo der Fehler liegt. Wenn die Verschaltung stimmen sollte, dann sind nämlich auch die Module defekt, oder liege ich da falsch ?


CamperJogi am 01 Jul 2020 07:21:56

Moin

Interessant zu sehen - das vorweg.

Ich sehe auf dem Bild mit geöffneter und gebrochener (!!!!) Verteilerdose, dass es zwar aussieht wie blau auf braun, dass kann aber ggf. auch nur zur Verlängerung sein um auf den Anschluss blau zu kommen. Dann hast Du drei Panels parallel. Annahme 1

Wenn dem nicht so ist, sondern der mit braun verlängerte Anschluss auch auf braun unten landet - dann hast Du ein Panel kurzgeschlossen. Annahme 2

Ist jeder Anschlusspunkt mit drei Adern wie unter Annahme 1 belegt, so hast Du da erstmal kein Problem...fragt sich nur, wo die drei parallel geschalteten Panels auf das vierte treffen...

Es ist schwierig zu "lesen" aus der Ferne - und sieht echt nach Gemurkse aus. Allein die gebrochene Dose lässt mir die (freiwillig) nicht mehr vorhandenen Haare zu Berge stehen... ;D

Wenn das ein Fachhändler gemacht hat, dann sollte dieser mal ein "l" hinzufügen... :lach:

Basisarbeit ist angesagt: Akribisch Leitungen sichten und feststellen, ob es mit den Anschlüssen (Farben hinhaut) - so ganz unbedarft bist Du nicht, wie Du schreibst - dafür ist Deine Zeichnung schon zu gut...

Viel Erfolg
Gruss
Jürgen

Namib22 am 01 Jul 2020 07:29:21

Danke CamperJogi,

Wir wechseln heute den Standort (bin ja schließlich im Urlaub ;-) und dann schaue ich noch einmal genau jedes Kabel nach bzgl. Farbe.

Und danke für die Blumen der Zeichnung, aber von Solar hab ich wirklich keine Ahnung, lese hier und versuche mir mit meinen rudimentären Elektro- Kenntnissen zu helfen.

Ich berichte wenn ich wieder auf dem Dach war, ist glaub ich stelle mir da mal einen Stuhl hin :lol:

geralds am 01 Jul 2020 08:07:02

Hallo,

die Schaltung, die Du gezeichnet hast, ist ok (je einen Strang mit 2 Modulen in Reihe und die beiden Stränge parallel.)
Dazu passt aber die genannte Spannung von 29,6V nicht. Wobei die Spannungen in dem Bild --> Link eigentlich passen, die Leistung aber nicht.
Da die Verteilerdose unbedingt ausgetauscht werden sollte, müssen die Verbindungen in der Dose dafür gelöst werden. Das ist der Zeitpunkt, um die Module einzeln zu messen.(Leerlaufspannung und Kurzschlussstrom je Modul messen)
Die Stecker heißen übrigens MC4. Die Einführungen in die Verteilerdose sollten mit Kabelverschraubungen (Pg-Verschraubungen) gemacht werden.
An den Kabelkanälen würde ich nichts ändern. Wenn die tatsächlich nicht UV-beständig sein sollten, ist der Aufwand sie auszutauschen heute so hoch wie später. (Wobei bei mir ein grauer, nicht UV-beständiger Kabelkanal 35 Jahre im Freien klaglos überstanden hat. Es war eine "Freiluftverbindung" zwischen Haus und Garage. Als der Garten neu angelegt wurde, habe ich die Verbindung in die Erde verlegt.)

Gruß Gerald

karlausw am 01 Jul 2020 08:57:39

die Datenblätter von einigen Verkäufern dieses Moduls schreiben ebenfalls von " c4 " Steckern,
insofern entschuldigt das schon mal den TE,
und die Systemspannung beläuft sich bei diesen Modulen auf 700 vdc
aber ich würde bei diesem Dach, wo bei fast jedem Modul irgend etwas in die Höhe ragt, ( Satschüssel, aufgeklappte Dachlucken, hohe Reling )
nie seriell verschalten, denn das am meisten beschattete Modul zieht die Leistung der anderen, nicht beschatteten Module herunter
gruß karl

rkopka am 01 Jul 2020 09:35:46

karlausw hat geschrieben:und die Systemspannung beläuft sich bei diesen Modulen auf 700 vdc

?? 700V Gleichspannung (Vdc) bringt hier wenig als Angabe ? Höchstens als Isolierspannung zwischen Rahmen und Kontakten.

aber ich würde bei diesem Dach, wo bei fast jedem Modul irgend etwas in die Höhe ragt, ( Satschüssel, aufgeklappte Dachlucken, hohe Reling )
nie seriell verschalten, denn das am meisten beschattete Modul zieht die Leistung der anderen, nicht beschatteten Module herunter

Ja. Auch meine Meinung. Die Diskussion hatten wir schon öfter. Seriell bringt nur wenig Vorteile, aber das Risiko der Abschattung. Interessant IMHO hauptsächlich, wenn man bestehende dünne(!) Kabel hat und nicht tauschen kann/will.

RK

gespeert am 01 Jul 2020 09:48:39

At geralds,
Die Einführung am GAK kann mit PG Verschraubung erfolgen wenn am Modul keine Stecker montiert sind.
Normal baut man da Stecker für Anbau in die Dose und verdrahtet intern auf die Reihenklemmen mit Absicherung (bei Parallelschaltung der Module). Die Modulstecker werden dort direkt angesteckt und sind für Arbeiten nach Freischalten einfach absteckbar.
Wer so ne Dose noch extra anschlitzt, hat keine Ahnung von Elektrotechnik.

Ein Kabelkanal für Hausmontage fährt nicht auf dem Womo spazieren. Hier braucht es einen UV Festen.

at karlausw

Ja, die Datenblattangaben zeugen schon von wenig Sachverständnis, wer als Verkäufer die Angaben so übernimmt ist ein Ramscher.

At rk
Die max Systemspannung ist wichtig für die max Anzahl Module pro String!!!

rkopka am 01 Jul 2020 10:34:26

gespeert hat geschrieben:At rk
Die max Systemspannung ist wichtig für die max Anzahl Module pro String!!!

Aber wohl weniger am Womo !?

RK

karlausw am 01 Jul 2020 10:36:17

Fast alle Module , die mit MC4 Steckern ausgestattet sind, haben eben leider die Stecker ( männlein- weiblein , verpolungssicher ) so angekrimmt, dass meist nur
serielle verschaltung möglich ist,
Also so, als würde man einen String auf dem Dach erzeugen, das hat sich ja in der Produktion nicht geändert, es bleibt also nur der Y-Stecker, oder der Dreifachstecker,
und den kann man hald bei diesen dünnen Modulen nun mal nicht unter das Modul stecken, wie bei einem herkömmlichen Glasmodul, mit Alurahmen.
Und dann entstehen diese wirren Sachen, mit nicht sachgemäßer Verstöpselung der einzelnen Adern, Unterbringung in einer ganz normalen Aufputz-Verteilerdose,
Die dann auch noch aufgeschnitten wird,
Es ist schon so, der TE muß da mal ran, ein Multimeter ist auch im Urlaub zu besorgen,die leitungen auftrennen , messen, dann aber gut vorläufig isolieren,
wenn die Anlage eh nur minimal bringt, braucht er das bißchen im Urlaub auch nicht mehr, die leitungen aus dem Regler entfernen, wieder abisolieren,
und die Kabel vom Regler zur Batterie würd ich auch vorerst entfernen,
und dann ab zur Nachbesserung,
aber ich bin mir ziemlich sicher, er würde mit Hilfe von diesem Forum das besser hinkriegen, wie der Händler des erst - Werkes
gruß karl

karlausw am 01 Jul 2020 10:39:53

ätt rkropka,
ich hab auch schon von solchen China-Böllern gelesen, wo die maximale Stringspannung schon auf nur das eine Modul bezogen war,
heißt , man müßte für jedes weitere Modul dieser Sorte jeweils einen weiteren Regler hinzufügen...
aber wer so was Kauft..
Ps. könnte aber auch genausogut an der oftmals sehr schlampigen Übersetzung von den Chinesen liegen
gruß Karl

kdupke am 01 Jul 2020 11:27:07

karlausw hat geschrieben:könnte aber auch genausogut an der oftmals sehr schlampigen Übersetzung von den Chinesen liegen


Die meisten lassen übersetzen von Google-Translate. Und da klappen Übersetzung nach Deutsch nicht immer wirklich smooth, aber erzeugen immer ein smile.

Wenn möglich beschaffe Dir den Originaltext und lass ihn nach Englisch übersetzen.

gruss kai

Namib22 am 01 Jul 2020 20:24:57

Vielen Dank allen für Eure Hilfestellung. Das hat mir doch sehr geholfen.

Da das eine Garantieleistung ist, trenne ich jetzt im Urlaub aber nichts durch , sonst heißt es nachher noch, das ist durch mein „Gefummelt“ kaputt gegangen. Ich überprüfe aber nochmal die Farben Richtung Modul 4 um auszuschließen, das hier ein Modul kurzgeschlossen wurde. Multimeter hab ich übrigens mit :D

Dann werde ich mir zusammen mit der Werkstatt das anschauen, durchmessen lassen und mir den Vorschlag anhören, wie man gedenkt, das zu beheben. Sollte das für mich ok sein, wird das ein Sachverständiger nach Fertigstellung abnehmen, bevor ich das Fahrzeug abhole.
Wenn mir der Vorschlag nicht zusagt, werde ich einen Gegenvorschlag machen . Und dazu meine Frage:

Wir stellen uns mal vor das 2 von 4 Modulen hinüber wären, die Verkabelung muss eh neu. Dann kann man auch alles runterholen und komplett neu machen.

Welche Module würdet ihr empfehlen, wenn wir bei rund 500 - 600Wp bleiben, ich habe jetzt 480 Ah Gel und demnächst dann 400 Ah LiFePo4 eventuell erweitert um weitere 400 Ah.

Was würdet ihr draufbauen lassen ( hab von 24V 72 Zellen gelesen) welche und wieviele Module wären Eure Empfehlung und welche(r) Laderegler, falls der vorhandene nicht ausreichend ist.

Möchte gerne mit einem konkreten Vorschlag kommen. Vielen Dank schon einmal für Euren Input

und viele Grüße

gespeert am 02 Jul 2020 05:35:32

Sogenannte 24V Module in Schindeltechnologie, da relativ verschattungsfest.
Den GAK, Generatoranschlußkasten, auf dem Dach mit MC4 Dosenstecker ausrüsten, darin die Diodenreihenklemmen zur Entkopplung der parallel geschalteten Module.
Rest zum Regler wie gehabt, evtl. noch einen Trenner vor dem Regler.

CamperJogi am 02 Jul 2020 05:46:54

Moin

Ich habe mich vor einigen Jahren für Büttner entschlossen - und ja, sie sind teurer als andere, aber man liest auch nichts negatives!!

Konkret werde Ich nicht, da Ich die Blackline draufhabe, Du hast aber geklebte Module, so wie Ich das sehe. Und Dein Händler wird sich ohne Zuzahlung von Dir auch sicherlich nicht auf die Module von Büttner einlassen.

Du wirst hier sicherlich diverse Vorschläge bekommen - bei mir war das damals sogar mit Modulen von Hausanlagen etc.

Fazit: Nachbessern lassen und wenn Du die Schnauze voll hast: Büttner Blackline als Set!

LINK: --> Link

Gruss
Jürgen

schnecke0815 am 02 Jul 2020 05:51:19

Mal ganz im Ernst gespeert, nach deiner Meinung soll also ein völlig überdimensionierter Kasten für professionelle Anlagen auf dem Dach
installiert werden?

Wesentlich angemessener und daher mein Vorschlag wäre so etwas --> Link

George67 am 02 Jul 2020 07:26:44

Ich wüsste Mal gerne, warum man bei 4 parallelen Modulen, die eh nur 80 % ihrer Leistung bringen können, auch noch 1 V in Dioden verheizen soll.

geralds am 02 Jul 2020 07:37:58

Hallo,

da ich auch 4 Module auf dem Dach des Womo habe, beschreibe ich mal meine Lösung.

Jeweils 2 Module sind auf dem Dach mit Y-Steckern parallel geschaltet. Ich habe keine mehradrigen Kabel verwendet, um die relativ kurzen Anschlüsse der Module zu verlängern, sondern einadrige Solarkabel. (z.B. --> Link). Der Grund war, dass ich Bedenken hatte, das an dem Kabelende, an dem Plus und Minus auf der Modulseite zum Anschluss an die MC4 getrennt werden müssen, eventuell Wasser in das Kabel diffundieren kann. Ob die Bedenken gerechtfertigt sind, keine Ahnung.
Die 4 Adern der beiden Solarmodulpaare habe ich mit der folgenden Dachdurchführung --> Link ins Innere des Womo´s geführt und dort auf eine Klemmleiste aufgelegt. An dieser kann man dann entscheiden, ob alle 4 Module parallel oder die beiden Paare in Reihe geschaltet werden.
Ich wollte keinen relativ großen Kasten auf dem Dach.

Entkopplungsdioden oder Sicherungen habe ich nicht eingesetzt, aber einen Schalter in die Zuleitung zum Solarregler. Eigentlich einen Umschalter, mit dem ich die Modulpaare parallel oder in Reihe schalten kann. Ich wollte den Unterschied zwischen beiden Schaltungsarten testen. Also eigentlich eine Spielerei, die sich aber nicht gelohnt hat. Die unterschiedliche Schaltung wirkt sich im praktischen Betrieb so marginal aus, dass ich heute nur noch die parallele Schaltung der Modulpaare verwende.

ät gespeert
gespeert hat geschrieben:At geralds,
Ein Kabelkanal für Hausmontage fährt nicht auf dem Womo spazieren. Hier braucht es einen UV Festen.

Da hast Du meine obige Beschreibung missverstanden. Ich sprach von "Freileitung" und das ich das Kabel später in die Erde verlegt habe. In der Tat überbrückte der Kabelkanal den ca. 1,2m breiten Durchgang zwischen Haus und Garage, war also wie auch die Kabelkanäle auf einem Womo-Dach der Witterung ausgesetzt. Also keine Hausmontage. Trotzdem hielt der nicht UV-beständige Kanal ca. 35 Jahre ohne Probleme, wobei man natürlich auf dem Womo-Dach die UV-beständigen Kanäle verwenden sollte.

Gruß Gerald

karlausw am 02 Jul 2020 08:13:15

Moin
Camper Jogi
ich hab mal kurz bei Büttner nachgeschaut,
der TE möchte bei seinen 500 - 600 Watt bleiben,
kurz nachgerechnet, und dann zum Schluß gekommen : nö Solaranlage brauch ich nicht mehr,
dann kurz weiter recherchiert, im Netz nach den Black Line Modulen, dann zum Schluß gekommen, von Büttner wohl erst recht nicht.
aber : jedem das seine
Gruß karl

JayTee2312 am 02 Jul 2020 08:57:23

Alai450 hat geschrieben:Was würdet ihr draufbauen lassen ( hab von 24V 72 Zellen gelesen) welche und wieviele Module wären Eure Empfehlung und welche(r) Laderegler, falls der vorhandene nicht ausreichend ist.


Ich bin auch gerade am Planen eine Solaranlage und hänge da bei diesen beiden Komplettsets:
--> Link
--> Link

Beide mit Schindeltechnik und erweiterbar mit dem beiliegenden Victron 100/30 Laderegler. Jeweils zwei Panels dazu und Du bist bei 600 bzw. 640 W

George67 am 02 Jul 2020 09:38:50

Um dem ziemlich komplexen Problem - was liefert meine Anlag - näherzukommen, empfehle ich
--> Link
Auch das Posting von mir darüber noch.

Was dort nicht steht sind Breitengradabhängigkeit, die im Falle des OP noch dazukommt. Aber ich denke, mit den Infos kann er was anfangen.
Was dann auch noch zu berücksichtigen ist siind Wandlerverluste des MPPT, da liegt man mit amngenommenen 5% gut.

George67 am 02 Jul 2020 10:50:15

Meine Meinung:
Mach alles parallel, lass die Dioden weg.
Dann siehst du 15 bis max 20 A auf der Solarleitung, was etwa (höchstens)
35 A auf 12 V entspricht, bei bester Beleuchtung.

Warum nicht mehr geht, siehst du in meinem Link.

andwein am 02 Jul 2020 12:09:30

Alai450 hat geschrieben:.......Was würdet ihr draufbauen lassen ( hab von 24V 72 Zellen gelesen) welche und wieviele Module wären Eure Empfehlung und welche(r) Laderegler, falls der vorhandene nicht ausreichend ist. und viele Grüße

Du liest entweder zuviel oder das falsche:
24V (Vmpp oder Voc???) bekommst du an Panelen mit 48 Zellen. Panel mit 72 Zellen liefern 36Voc.
Ich verstehe, das du dich informieren möchtest, aber man sollte dabei halt ein par Grundlagen der Solartechnik kennen, wenn man die Arbeit eines solchen "Fachmann" vorab beraten und hinterher kontrollieren möchte.

Nur meine Empfehlung, wie ich es bei meinem Womo machen würde:
- jeweils 2 Module mit mindestens 40Zellen, besser 72 Zellen parallel an einen Mpp Solarregler (am besten mit zusätzl. Ladeausgang für die Startbatterie
- keine Klebemodule sondern Rahmenmodule! Wenn dein "Fachmann" eines der defekten Module vom Dach holen musst wirst du wissen warum ich das schreibe.
- Verschaltung von jeweils 2 Panele auf dem Dach mit jeweils einer Leitung pro Strang durch das Dach zu den beiden Solarreglern.
- Verschaltung in jeweils einer IP65 Hartdose mit verschraubbarem Deckel und Gummidichtung, UV Stabil für Außeninstallation!
- Die Kabelenden der jeweils beiden Panel entweder verlöten und mit Schrumpfschlauch isolieren oder vercrimpen und mindestens 3 cm über das Crimpende hinaus mit Schrumpfschlauch gegen Feuchtigkeit isolieren.
- Die Kabelverbindungen in der Dose "hochlegen" (Stückchen Styropor drunter) damit sie in keinem FRall in Feuchte liegen (Kondensfeuchte in der Dose)
Wenn du es so machst oder machen lässt hast du länger Freude an einer funktionierenden Solaranlage.

Viele werden jetzt gleich aufschreien und sagen:
- kein Löten in Autokabeln,
- kannst du alles in einer Dose verkabeln und mit einem Kabel durchs Dach fahren, keine zwei Solarregler - einer z.B. Typ XYZ reicht für vier deiner Module
- die 72 Zellen Module sind viel zu teuer - ich nehme die von Alibaba - die sind um die Hälfte billiger,
- Ich habe meine Panels geklebt das hält wunderbar!!!!!!
Jetzt hast du die wichtigsten Infos und gleich auch die Gegenmeinungen. Ab jetzt ist es deine Entscheidung! Die erste war falsch, GsD innerhalb der Gewährleistung. Du hast deine 2. Chance, machs richtig!
Sorry für die klaren Worte, viel Erfolg, Andreas

rkopka am 02 Jul 2020 12:24:41

Alai450 hat geschrieben:.......Was würdet ihr draufbauen lassen ( hab von 24V 72 Zellen gelesen) welche und wieviele Module wären Eure Empfehlung und welche(r) Laderegler, falls der vorhandene nicht ausreichend ist.
andwein hat geschrieben:Du liest entweder zuviel oder das falsche:
24V (Vmpp oder Voc???) bekommst du an Panelen mit 48 Zellen. Panel mit 72 Zellen liefern 36Voc.

Das sind wieder die nominell "24V" Panele. D.h. 36Voc. und man könnte sie mit einem nicht MPPT Regler bei 24V Batterien vernünftig einsetzen.
Eine Zelle hat (ungefähr) 0,5V Leerlaufspannung. Damit kann man das rechnen. Inzwischen gibts aber auch 72 Zellen Panele als "12V" Panele, bei denen intern je nur die Hälfte in Serie ist und dann beide Teile parallel. D.h. nur die Angabe 72 Zellen wird in Zukunft nicht mehr reichen.

RK

gespeert am 02 Jul 2020 17:40:25

schnecke0815 hat geschrieben:Mal ganz im Ernst gespeert, nach deiner Meinung soll also ein völlig überdimensionierter Kasten für professionelle Anlagen auf dem Dach
installiert werden?

Wesentlich angemessener und daher mein Vorschlag wäre so etwas --> Link


Habe ich hier was von 1000V geschrieben?? Nein!!
Der Aufbau einer gut geplanten Anlage unterscheidet sich nur durch die Anzahl der Module!!!
So hat ein String des Womo bspw. ein Modul, auf dem Hausdach enthält er 10 Module oder mehr.

Genauso ein Kasten wie im Link kann auch die Absicherung enthalten.

gespeert am 02 Jul 2020 17:47:59

George67 hat geschrieben:Ich wüsste Mal gerne, warum man bei 4 parallelen Modulen, die eh nur 80 % ihrer Leistung bringen können, auch noch 1 V in Dioden verheizen soll.


Man kann auch PV Sicherungen wählen, aber nicht die 1000V Variante!!

Der Fehlerrückstrom muß abgefangen werden!
Wenn aber Impp 8A x3 24 A ergibt, die 3 Module in den Zuleitungen zum defekten Vierten somit 24A erzeugen können und die max Strombelastbarkeit 10A ist, sollte man das absichern.

Oder denkst Du Dir die 50A Sicherung vor dem EBL reicht schon für den allgemeinen Leitungsschutz??


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Solarmodule wahlweise parallel oder in Reihe anschließen
neue solaranlage liefert keinen strom
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt