Zusatzluftfeder
hubstuetzen

WAECO CF-18 Kühlbox kühlt zeitweise nicht richtig ?


harbicht am 01 Jul 2020 21:03:30

Hallo zusammen,
ich verwende die o.a. Kühlbox als "Gefriertruhe" in meinem Kastenwagen hinten unter dem Bett. Die Box ist dort mit reichlich Abstand zu beiden Seiten zur Belüftung quasi fest in einem Schubauszug untergebracht.
Ich verwende sie in der maximalen Reglerstellung, das entspricht nach meinen bisherigen Messungen -18°C. Bei Außentemperaturen bis ca. 25°C hatte ich bisher keine Probleme, dass die -18°C gehalten wurden, obwohl der Kompressor dann schon sehr häufig läuft (ca. 50%). So war es auch in den letzten Tagen in Österreich, das Thermometer hat eine max. Temperatur von -16°C gezeigt nachdem das Auto drei Tage lang unbeaufsichtigt teilweise in der prallen Sonne stand.
Seit heute jedoch scheint die Temperatur nur noch extrem mühsam gehalten werden zu können. Bei 28°C Umgebungstemperatur ist die Innentemperatur auf bis jetzt -6,2°C gestiegen. Der Kompressor läuft ununterbrochen. Ich habe vorhin kurz etwas entnommen und vor ca. sechs Stunden zwei kleine aufgetaute Kühlelemente (bei diesem Wetter braucht mein Absorberkühlschrank Unterstützung) hineingelegt. Ansonsten ist die Box gut voll mit TK-Lebensmitteln, um die ich mir langsam Sorgen mache.
Vorhin habe ich die Box für ca. eine halbe Stunde abgeschaltet, ich dachte, evtl. müsste der Kompressor abkühlen? Dabei ist die Temp. auf -5,5°C gestiegen. Jetzt läuft der Kompressor seit einer halben Stunde wieder und die Temp. ist dann relativ schnell innerhalb weniger Minuten auf -6,2°C gefallen, weiter jedoch nicht.
Was soll ich tun? Soll ich immer wieder mal den Stecker ziehen, um den Kompressor etwas abkühlen zu lassen? Ist die Box defekt, oder einfach nicht stark genug bei diesen Außentemperaturen? Lüfter etc. scheint zu funktionieren, denn ich spüre deutlich die Abwärme.
Vielen Dank und LG von unterwegs (Kroatien)
Nils


chrisc4 am 01 Jul 2020 22:04:11

Was steht den in der Bedienungsanleitung über den Aufstellort und Umgebungstemperatur?
Wenn die produzierte Wärme nicht abziehen kann, dann kann es nicht richtig funktionieren.
Stelle die Kühlbox versuchsweise Mal frei hin, dann wird sie vermutlich einwandfrei funktionieren.
In Wohnmobile eingebaute Kühlschränke haben nicht umsonst 2 Lüftungsgitter!

harbicht am 01 Jul 2020 22:16:41

chrisc4 hat geschrieben:Was steht den in der Bedienungsanleitung über den Aufstellort und Umgebungstemperatur?
Wenn die produzierte Wärme nicht abziehen kann, dann kann es nicht richtig funktionieren.
Stelle die Kühlbox versuchsweise Mal frei hin, dann wird sie vermutlich einwandfrei funktionieren.
In Wohnmobile eingebaute Kühlschränke haben nicht umsonst 2 Lüftungsgitter!

Das ist ja ein älteres Modell, habe keine Anleitung. Klimaklasse vom Nachfolger ist aber N-T, sollte also dicke reichen. Temperatur angegeben mit bis -18°C. Seit heute Nachmittag schon stand sie vor dem Auto im Schatten, keine Besserung.
Habe sie jetzt in meiner Verzweiflung erstmal leergeräumt und taue sie gerade ab. Denn an den Innenwänden hat sich reichlich Eis gebildet.

Anzeige vom Forum


chrisc4 am 01 Jul 2020 22:33:05

Im Internet findest du Bedienungsanleitungen von ähnlichen Geräten!

Auszug!
Überhitzungsgefahr!Achten Sie stets darauf, dass beim Betrieb entstehende Wärme ausreichend abgeführt werden kann. Sorgen Sie dafür, dass das Gerät in ausreichendem Abstand zu Wänden oder Gegen-ständen steht, sodass die Luft zirkulieren kann. Achten Sie darauf, dass die Lüftungsöffnungen nicht abgedeckt sind!

harbicht am 01 Jul 2020 23:08:18

chrisc4 hat geschrieben:Im Internet findest du Bedienungsanleitungen von ähnlichen Geräten!

Auszug!
Überhitzungsgefahr!Achten Sie stets darauf, dass beim Betrieb entstehende Wärme ausreichend abgeführt werden kann...

Danke, aber wie gesagt, das weiß ich alles und es war auch vorausgesetzt. Die Luft kann ausreichend zirkulieren. Im Moment steht die Box im Freien und auch hier ist keine Besserung ersichtlich.
Vielleicht habe ich die Box mit den beiden zimmerwarmen Kühlakkus dann bei diesen Außentemperaturen doch überfordert.

gespeert am 02 Jul 2020 05:21:08

Der Kühler hat die Klimaklasse N, also Umgebungstemperatur bis 32 Grad.
Daher läuft er bei 28 Grad fast am oberen Limit.

chrisc4 am 02 Jul 2020 10:09:47

Wie ist die Stromversorgung?
Über Batterie 12 Volt oder über 230 Volt Ladestrom?
Hast du Kabelverlängerungen dazwischen?
Bei langen Kabeln sinkt die Spannung stark ab, insbesondere bei 12 Volt!
Da kommt möglicherweise zu wenig an!
Hast du die Möglichkeit die Spannung zu messen?

harbicht am 02 Jul 2020 10:14:12

Danke.
Aber irgendwie kommt mir alles doch etwas seltsam vor. Die Box lief die ganze Nacht ununterbrochen draußen vor dem Camper. Da ich von Mücken zerfleischt wurde, war ich immer wieder mal wach und konnte öfter mal einen Blick aufs Thermometer werfen. Beim Zubettgehen gegen Mitternacht hatte die Box nach dem Abtauen relativ schnell wieder den Gefrierpunkt erreicht. Bei 27°C Außentemperatur heute morgen (in der Nacht war es etwas kühler) sind es jetzt nach der ganzen Nacht nur -8,7°C. Der Kompressor läuft ununterbrochen. Irgendwie scheint mir die Kühlwirkung doch zu schwach, zumal ich mir bei diesem Dauerbetrieb Gedanken um meine Batteriekapazität machen muss (190 Ah Gel mit 300W Solar).
Passiert es manchmal, dass die Boxen Kühlmittel verlieren und daher nur noch schwach kühlen? Ich will mich noch nicht mit dem Gedanken anfreunden, dass es so normal sein soll...

harbicht am 02 Jul 2020 10:17:37

chrisc4 hat geschrieben:Wie ist die Stromversorgung?
Über Batterie 12 Volt oder über 230 Volt Ladestrom?
Hast du Kabelverlängerungen dazwischen?
Bei langen Kabeln sinkt die Spannung stark ab, insbesondere bei 12 Volt!
Da kommt möglicherweise zu wenig an!
Hast du die Möglichkeit die Spannung zu messen?

Hi,
jetzt über Nacht hing die Box an einer 12V-Dose direkt an den Batterien (nur ganz kurze 4mm²-Kabel). Das sollte also passen. Einen 230V-Anschluss hat diese Box nicht.
Die Batterien hatten heute morgen eine Spannung von 12,3V - während die Box lief - und hatten lt. Batteriecomputer noch ca. 70% Ladestand (190Ah Gel).
Wenn die Spannung zu niedrig ist, springt der Kompressor eigentlich gar nicht erst an.

Hundekruemel am 02 Jul 2020 13:27:32

Du wirst mit deiner Kühlmitteltheorie richtig liegen.
Hatte die gleiche Box und die kühlte immer richtig runter, egal wie die Aussentemperatur war.
Wenn du einen Kältetechniker ausfindig machen kannst, würde sich schon lohnen den mal drüber schauen zu lassen.

robeal

matthiast4 am 02 Jul 2020 15:53:39

An der Spannung und Verkabelung liegt es sicher nicht, die Boxen schalten bei Unterspannung komplett ab oder laufen dann ur noch sekundenweise.

Kältemittel mal prüfen schadet sicher nicht, evtl kann man mit einem Zusatzlüfter etwas bewirken.
Die Boxen haben - denke ich - R134 als Kältemittel, davon nur wenige Gramm und wenn es das alte Modell mit dem Danfoss Kompressor ist, sogar einen Füllanschluss (nicht wie im KFZ sondern 1/4 SAE). Wird natürlich nicht einfach jemanden zu finden, der da 30 Gramm oder so einfüllen will (das ist die Gesamtfüllmenge). Zur Not kann man das selber, die Box läuft auch mit R290/R600a Gemisch, das wären Propan und Isobutan. Nützt nur alles nichts, wenn die Lebensmittel auftauen. In Kroatien findet sich vielleicht ein Klima-Klausi der da mal 5 Gramm reintut...
Und das richtige Vorgehen wäre eine Dichtheitsprüfung...

Was ich machen würde - erst mal mit Zusatzlüfter was versuchen, dann zum Klima-Klaus (das würde ich allerdings selbst machen). Gibt es ein Foto vom Typenschild? Da steht Kältemittel und Füllmenge.

chrisc4 am 02 Jul 2020 17:04:49

Im Internet gibt es die Bedienungsanleitung, bei einer technischen Störung soll demnach eine rote Lampe mehrfach blinken.
Das Kältemittel R134a (Tetrafluorethan)

Da steht auch, dass ab 32 Grad Umgebungstemperatur die maximale Kühlleistung
nicht mehr gehalten werden kann.
Im Fahrzeug in Kroatien sind bestimmt weit höhere Temperaturen als 32 Grad.
Ich denke, du überforderst das Gerät. Das kann die Kühlbox nicht leisten.

harbicht am 02 Jul 2020 17:31:17

Hallo,
und danke für Eure Antworten. Ich bin heute über drei Stunden gefahren und habe die Box dabei zwischen die Sitze vorn gestellt. Durch die ständig laufende Motorklima lag die Temp. außen an der Box (insbesondere an den Lüftungsschlitzen) um 20-25°C.
Dadurch ist die Innentemp. dann während der Fahrt auf -13°C gesunken. Müßig zu erwähnen, dass der Kompressor pausenlos läuft. Durch einen zusätzlichen Ventilator, den ich kurzfristig provisorisch auf die Zuluftöffnung gerichtet habe, konnte ich die Temp. nochmal innerhalb kurzer Zeit um ein weiteres Grad senken. Das ist aber nur ein Provisorium und ich kann es momentan nicht so dauerhaft betreiben.
Außerdem habe ich heute unten die Abdeckung abgenommen und geguckt, ob Schmutz auf den Kühlrippen sitzt bzw. ob der Lüfter frei dreht. Alles sieht i.O. aus und außer ein bisschen Staub habe ich nichts entfernt.
Die Box steht jetzt bei ca. 29°C im Schatten vor dem Camper und scheint sich bei -10°C einzupendeln. Damit kann ich erstmal leben, optimal ist es nicht.
Also werde ich wohl wirklich mal schauen ob ich einen Kältetechniker finde. Ich habe tatsächlich noch das alte Modell mit Danfoss Kompressor, wusste ich vorher auch nicht. Lt. Typenschild sind 38g R134a enthalten. Einen Füllanschluss habe ich aber nicht gesehen, wo sitzt der bzw. wie sieht er aus?
LG

harbicht am 02 Jul 2020 18:40:29

matthiast4 hat geschrieben:... evtl kann man mit einem Zusatzlüfter etwas bewirken.

Jetzt habe ich auf dem Stellplatz mal spaßeshalber meinen 12V Cockpitlüfter "missbraucht" und seit ca. einer halben Stunde auf die Ansaugöffnungen der Box gerichtet.
Seitdem sinkt die Temp. in der Box kontinuierlich auf jetzt -13°C und fällt weiter, wenn auch langsam. Aber die Box ist ja auch gut gefüllt und der Inhalt muss ja mitgekühlt werden, der Sensor des Thermometers sitzt nicht direkt bei den Kühlkörpern sondern in der "trägen Masse" der Lebensmittel.
Und: Am Anfang war die Abluft wirklich extrem warm, mittlerweile geht es. Ich denke, dass der eingebaute Lüfter in der Box einfach unterdimensioniert ist oder durch die Jahre (Geräte mit Danfoss-Kompressoren werden ja schon lange nicht mehr gebaut) ordentlich gelitten hat.
Also würde ich mich jetzt mal spontan nach einem neuen Lüfter umsehen und nach jemandem, der das notwendige Werkzeug hat ihn einzubauen. Vielleicht eine PC-Werkstatt? Leider habe ich die Abdeckung gerade wieder festgeschraubt, aber ich meine mich zu erinnern, dass es ein normaler 80mm PC Lüfter war. Da müsste es ja auch Hochleistungsmodelle geben.

harbicht am 02 Jul 2020 18:57:45

Hier mal ein Bild der Behelfssituation:

Naja, ich denke mal mit einem stärkeren Lüfter müsste ich ja auch generell den Energieverbrauch senken können, da der Kompressor dann ja effizienter arbeiten kann.

matthiast4 am 03 Jul 2020 08:45:29

Schön, dass Dir geholfen werden konnte.
Besserer Lüfter schadet bestimmt nicht, den sollte eine PC-Werkstatt immer am Lager haben. Lass den Kältekreislauf erst mal zu.

Der Füllanschluss sitzt wenn dann direkt am Verdichter, falls es da nur ein zugequetschtes und verlötetets Kupferrohr gibt, hast Du keinen Anschluss, wäre aber problemlos nachrüstbar für kleines Geld.
Schau, dass Du einen stärkeren Lüfter bekommst, vielleicht ist damit das Problem schon behoben.


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Elektrolux RM 6401 Gas nicht regelbar, nur Zündflamme
Kompressor KS nicht über Lichtmaschine laden
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt