Dometic
hubstuetzen

Wasserpumpe Fiamma Aqua 8, Strom geht aus


volkward am 31 Jul 2020 18:59:40

Liebe Camper,

wir haben ein älteres Womo und mussten die Druckwasserpumpe Fiamma Aqua 8, 6L/min (ältere Version) nach Kolbenabriss tauschen. Ich habe die aktuelle Fiamma Aqua 8 eingebaut allerdings fördert die jetzt 7l/min. Gleiche Stromaufnahme, gleicher Druck.

Soweit so gut. Wenn ich einen Wasserhahn langsame schließe, klackert sie ein paar mal bis sie endgültig ausgeht. Das kann ich auf Grund des Drucks und noch geringer Wasserentnahme nachvollziehen. Manchmal geht aber der gesamt Strom in diesem Moment aus, auch Licht! Keine Sicherung geht kaputt.
In der Dusche tritt das häufiger auf, da man die Hähne nicht schnell genug schließen kann.

Ich dachte, dass durch das schnelle Ausschalten und Wiederanlaufen der Pumpe die Stromaufnahme vielleicht zu hoch wird oder etwas anders seltsames passiert und wollte mit einem Druckausgleichsbehälter (A20 Fiamma) das An- und Aus lösen. Und hoffentlich auch das Problem.

Es ist schlimmer geworden, die Pumpe geht beim Füllen den Boilers schon nach ein paar Sekunden aus, also Strom komplett weg. Pumpe wieder anschalten pumpt sie weiter bis das Spiel von vorn beginnt.

Kann es sein, dass der Druckschalter auf zu hohem Druck eingestellt ist und dadurch die Stromaufnahme (hab ich noch nicht gemessen) zu hoch wird und das Steuerpaneel den Strom ausmacht? Jetzt pumpt sie ja auch den Ausgleichsbehälter "auf" und zieht deshalb vielleicht gleich mehr Strom als beim An/Aus-Spiel.
Ich kann momentan auch noch nicht sagen ob das nur bei 12V oder auch bei 230V passiert.

Hat jemand das schon mal gehabt?

Danke und Gruß,
Volker


gespeert am 02 Aug 2020 08:52:00

Kontakstellen und Stecker prüfen.

Scout am 02 Aug 2020 11:33:43

volkward hat geschrieben: Kann es sein, dass der Druckschalter auf zu hohem Druck eingestellt ist und dadurch die Stromaufnahme (hab ich noch nicht gemessen) zu hoch wird und das Steuerpaneel den Strom ausmacht?

Die Stromaufnahme der Pumpe hängt nicht vom Druck ab, nur von der geförderten Wassermenge.

Gruß
Scout

Anzeige vom Forum


volkward am 02 Aug 2020 19:47:36

gespeert hat geschrieben:Kontakstellen und Stecker prüfen.

Ich habe eine neue Lüsterklemme verbaut und die Kabel neu abisoliert und angeschlossen, das Problem besteht weiterhin. Ich schau mir die Kontaktstellen im Sicherungskasten noch an.

volkward am 02 Aug 2020 19:55:21

Scout hat geschrieben:Die Stromaufnahme der Pumpe hängt nicht vom Druck ab, nur von der geförderten Wassermenge.

Gruß
Scout


Hallo Scout,
habe die Pumpe heute mehrere Minuten und Liter laufen lassen ohne Probleme. Wenn der Wasserhahn geschlossen wird steigt doch aber der Druck bis der Abschaltdruck erreicht ist. Hier muss die Pumpe doch mehr Widerstand überwinden und mehr Strom aufnehmen oder nicht?

Gruß,
Volker

Scout am 03 Aug 2020 09:46:20

Hallo Volker!

Die Leistung oder Stromaufnahme einer Pumpe hängt vom Fördervolumen und der Förderhöhe ab. Die Förderhöhe entspräche in dem Falle dem Druck gegen den die Pumpe arbeiten muss.
Schließt man den Wasserhahn geht zwar der Druck hoch aber eben auch das Fördervolumen stark zurück.

Rechnerisch abgespeckt betrachtet sieht es so aus.
Stromaufnahme = Fördervolumen x Druck.

Wenn das Fördervolumen gegen Null geht, geht auch die Stromaufnahme stark zurück.

Gruß
Scout

volkward am 03 Aug 2020 20:12:11

Scout hat geschrieben:Wenn das Fördervolumen gegen Null geht, geht auch die Stromaufnahme stark zurück.


Hallo Scout,

danke für die Info. Der Druck scheint in Ordnung. Ich habe heute ein Nanometer mittels Adapter auf den Wasserhahn geschraubt und den Hahn geöffnet. Dann die Pumpe angeschaltet. Sie schaltet bei ca. 1,4 bar ab. Wasserhahn im Bad aufgedreht und bei ca. 0,2 bar geht sie wieder an und pumpt. Wasserhahn im Bad geschlossen und aufs Nanometer geschaut. Bei ca. 1,4 bar geht sie aus, sieht also gut aus.

Ich werde mal versuchen den Strom mittels Multimeter zu messen.
Gibt es da eigentlich irgendeine Überwachung im Relais-/Steuerkasten?

Gruß,
Volker

duesselman am 04 Aug 2020 06:37:26

Hallo Volker

Was mir bei deiner Messung komisch vorkommt ist die große Schalt Hysterese von 1,2 bar.
Das die Pumpe erst bei 0,2bar wieder einschaltet finde ich schon merkwürdig

volkward am 05 Aug 2020 09:44:34

duesselman hat geschrieben:Hallo Volker

Was mir bei deiner Messung komisch vorkommt ist die große Schalt Hysterese von 1,2 bar.
Das die Pumpe erst bei 0,2bar wieder einschaltet finde ich schon merkwürdig


Hallo Stefan,
ich hab das Manometer an der Einhebelamatur an der Spüle montiert. Je nachdem wie der Hebel steht Warm/Kalt ist der Wert etwas anders. Der Druck fällt auch extrem schnell wenn Kalt geöffnet wird, ist bestimmt auch Ablese-/Messfehler mit drin. Wichtig war mir zu sehen wann die Pumpe abschaltet und das scheint i. O.

Gruß,
Volker

volkward am 05 Aug 2020 09:49:07

Nochmal zur Stromaufnahme, wenn da eine schlechte Steckverbindung wäre also Übergangswiderstand erhöht sich die Stromaufnahme doch nicht, oder?
Das wäre wie zwei Widerstände in Reihe, Stecker + Pumpe. Pumpe sollte dann aber weniger leisten.

Gruß,
Volker

volkward am 08 Aug 2020 19:07:32

Also ich habe jetzt die Pumpe ein zweites mal getauscht und das Problem besteht immer noch. Es liegt offensichtlich nicht an der Pumpe oder dem Druck. Trotzdem geht der Strom manchmal aus wenn die Pumpe schnell An- und Aus schaltet. Muss wohl ein elektrisches Problem an einer anderen Stelle sein aber da wir am Freitag losfahren hoffe ich mal es hält so lange. Ich werde das Thema mal ins Sonstige Forum verlegen zum Thema Elektrik allgemein.

Gruß,
Volker

andwein am 09 Aug 2020 13:43:15

volkward hat geschrieben:Also ich habe jetzt die Pumpe ein zweites mal getauscht und das Problem besteht immer noch. Trotzdem geht der Strom manchmal aus wenn die Pumpe schnell An- und Aus schaltet. Volker

Vielleicht wäre es für die anderen einfacher zu helfen, wenn du den Satz "geht der Strom manchmal aus" einfach mal besser/genauer definieren würdest.
Steht die Pumpe einfach still? oder hat die Pumpe keine Spannung mehr? Fehlt die direkt an der Pumpe oder fehlt die am Ausgang vom EBL. Was hast du für ein Ladegerät? Und wieso schaltet die Pumpe schnell ein und aus? Und was ist schnell ein und aus? Sekunden oder Minuten?
Fragen über Fragen, Gruß Andreas

Tinduck am 09 Aug 2020 15:57:06

Ist deine Batterie vielleicht so platt, dass bei längerem Pumpenlauf die Spannung einbricht und der EBL wegen Unterspannung die 12 V wegschaltet?

bis denn,

Uwe

volkward am 10 Aug 2020 08:00:08

Tinduck hat geschrieben:Ist deine Batterie vielleicht so platt, dass bei längerem Pumpenlauf die Spannung einbricht und der EBL wegen Unterspannung die 12 V wegschaltet?

bis denn,

Uwe


Hallo Uwe,

ne, sind beide neu. FZG 77Ah, Wohnraum/Aufbau 100Ah. Beides normal Bleiakkus. Aber die Pumpe ist mit Sicherheit das, was am meisten Strom brauch und beim schnellen An/Aus die größte Dynamik ins System bringt. Gibt es eine Überwachung Spannung/Strom in den Kontrolpaneels/Relaiskasten? Es sieht so aus als ob alle Relais geöffnet werden da z.B. Licht auch aus geht. Hab schon überlegt die Pumpe direkt von der Batterie zu Versorgen, mit Sicherung und Schalter.
Ich hoffe es hält erstmal und nach dem Urlaub werd ich mal Richtung Relais/Sicherungskasten weiter suchen.

Gruß,
Volker

Tinduck am 10 Aug 2020 15:04:26

Also unsere Pumpe zieht im Betrieb so ca. 4 Ampere, das muss eine gesunde Bleibatterie mit links im Schlaf schaffen.

Die Idee mit der direkten Verkabelung ist gar nicht so schlecht. Wenns dann nicht mehr passiert, hat dein EBL einen Hau. Spannung der Batterie mit Multimeter bei Pumpe aus/an messen!

bis denn,

Uwe

volkward am 10 Aug 2020 15:31:27

Tinduck hat geschrieben:Also unsere Pumpe zieht im Betrieb so ca. 4 Ampere, das muss eine gesunde Bleibatterie mit links im Schlaf schaffen.

Die Idee mit der direkten Verkabelung ist gar nicht so schlecht. Wenns dann nicht mehr passiert, hat dein EBL einen Hau. Spannung der Batterie mit Multimeter bei Pumpe aus/an messen!

bis denn,

Uwe

Hallo Uwe,

werd ich nach dem Urlaub machen. Was auch immer es wäre kann ich bis Freitag eh nicht mehr beheben :-(
Ich hoffe es hält die nächsten Wochen ...

Gruß,
Volker


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Hymer ML 580 - blaue Rückstände in der Toilette
Trenntoilette
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt