Zusatzluftfeder
motorradtraeger

SELFSAT Snipe Vollautomatische Satelliten Antenne 1, 2, 3, 4, 5, 6


tiroler am 19 Nov 2012 21:10:20

Frage kennt jemand diese Anlage ode schon montiert


SELFSAT Snipe Vollautomatische Satelliten Antenne

--> Link

Danke

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

giovannibastanza am 20 Nov 2012 18:56:13

Hallo, Tiroler, ich suche auch eine Sat-Antenne , würde aber eine Kuppel bevorzugen .
Hast du eine andere Adresse ,als die , die bei der -Snipe- Antenne angegeben ist ?
Meine letzte Information sagt , die kommt aus Südkorea . Das will ich mir nicht antun , weil ich bei einem Schaden das Gewährleistungsdramea ersparen will.
Giovanni.

bjoernm am 20 Nov 2012 18:59:11

Hey Giovanni,

du kaufst Sie doch über ELV, das ist - wenn ich es richtig im Kopf hab - ein renommiertes, deutsches Unternehmen!?

tiroler am 20 Nov 2012 19:13:30

Hi Giovanni.

du brauchst nur bei goo... suchen da bekommst sehr viele Limks , z.b. Amazon, ebay usw.

tiroler am 16 Dez 2012 16:56:16

schon jemand gekauft?

ormocar100 am 20 Jan 2013 01:09:19

Hallo,
nach langem recherchieren hatte ich mich für die Selfsat Snipe entschieden und für 939 Euro bei
HM-Sat in Berlin gekauft.
Die Anlage hatte in allen Tests super Noten bekommen.
Mittlerweile frage ich mich, was die Tester eigentlich getestet haben.
Um es kurz zu machen, so etwas primitives habe ich selten in den Händen gehabt.
Die Anlage wackelt eingefahren wie ein Kuhschwanz, nach spätestens 10Tkm auf dem Dach dürften alle
Gelenke ausgeschlagen sein und nichts mehr funktionieren.
Um es zu verdeutlichen, wenn die Antenne heruntergeklappt ist wackelt sie von der Nullstellung aus zwei Zentimeter in jede Richtung,
also 4 Zentimeter vertikal sowie horizontal.
Desweiteren kann ich mir nur schwer vorstellen, dass die Anlage richtig wasserdicht sein soll.
Die Bedienungsanleitung ist das Papier nicht wert, auf dem sie gedruckt ist.
Auf mich macht die Antenne den Eindruck, als hätte sie kein richtiges Prüfprogramm durchlaufen, bevor
sie in die Serienfertigung ging.
Also mich hat das ganze Paket nicht überzeugt, werde mir wohl ne Kathrein kaufen (250 Euro mehr, dafür mit Receiver und richtige
Qualität)
HM-Sat kann ich übrigens empfehlen, unfassbar schneller Versand und problemlose Rücknahme.

nick352 am 20 Jan 2013 09:09:51

Okay... das war eindeutig.Da wir dieses Jahr unsere analoge Anlage vom Dach schmeissen wollen ,stellt sich für mich gar nicht mehr die Frage ob man bei dritt Anbieter kaufen soll.
Scheint so das man doch leider die Premium Marken kaufen muss und somit tiefer in die Tasche greifen darf.Schönen Sonntag noch.
nick

tiroler am 21 Jan 2013 09:20:06

@ormocar100

Danke für deine Info, ein Bekannter von mir war in Stutgart auf der Messe, und da hat er mit den Leuten gesprochen, und bei vorgehaltener Hand wurde im gesagt das sie beim Empfang Probleme haben, in den Norden bis ca Nord-Deuschland, in den Süden max bis Verona.
Als kann man diese Antenne vergessen.

uwet am 25 Jan 2013 19:42:19

tiroler hat geschrieben:@ormocar100

Danke für deine Info, ein Bekannter von mir war in Stutgart auf der Messe, und da hat er mit den Leuten gesprochen, und bei vorgehaltener Hand wurde im gesagt das sie beim Empfang Probleme haben, in den Norden bis ca Nord-Deuschland, in den Süden max bis Verona.
Als kann man diese Antenne vergessen.


Ich habe die Camos Selfsat Top Plus auf dem Dach. Das dürfte dieselbe Empfangsantenne wie bei der Snipe sein. Im Süden Siziliens hatte ich guten Empang aller deutschen Astra-Programme.

Uwe

andwein am 26 Jan 2013 16:26:39

uwet hat geschrieben:
tiroler hat geschrieben:@ormocar100
Danke für deine Info, ein Bekannter von mir war in Stutgart auf der Messe, und da hat er mit den Leuten gesprochen, und bei vorgehaltener Hand wurde im gesagt das sie beim Empfang Probleme haben, in den Norden bis ca Nord-Deuschland, in den Süden max bis Verona.
Als kann man diese Antenne vergessen.

Ich habe die Camos Selfsat Top Plus auf dem Dach. Das dürfte dieselbe Empfangsantenne wie bei der Snipe sein. Im Süden Siziliens hatte ich guten Empang aller deutschen Astra-Programme.
Uwe

Vorweg, ich habe diese Antenne nicht und kann über die mechanische Stabilität auch nichts sagen. Mich hat nur die Nachvollziehbarkeit der Aussagen interessiert.
Die Antenne bringt einen Gewinn von 33 dbi, dies ist vergleichbar mit einem normalen Spiegel mit 65cm Durchmesser, also für die Größe schon mal nicht schlecht.
Die Antenne hat eine elektr. Nachführung mit GPS, und liegt damit nicht mehr im Vergleichsrahmen einer "Markenantenne" für 1200€. Die haben nämlich keine elektronische Nachführung mit GPS sondern nur mit Links/rechts hoch/tief Korrektur.
Fazit: elektronische Werte Werte gut, Mechanisch offen, Wetterbeständigkeit offen.
Meine Meinung, Andreas

klausmeyer am 09 Mär 2013 19:08:08

Grüß Gott zusammen,

ich habe am heutigen Tage eine SELFSAT Snipe zur Probe erhalten und sofort getestet.
Die Anlage wir in einem stabilen Kunstoffkoffer geliefert. Die angelieferten Kabel (Antenne und 12 Volt) sind je 6 Meter lang und somit ausreichend. Schüssel ausgepackt auf Boden, Tisch oder Stuhl gestellt, beide Kabel verbinden, Satelit (Astra 1 ) augewählt und Start drücken. Die Aussrichtung ist nach max. 2 Minuten beendet und ein Super Bild ist da.

Ergebnis: Das auspacken, anschließen und ausrichten dauert keine 5 Minuten.

Gummi Füße verhindern das rutschen der Anlage

Die Qualität für eine mobile Anlage ist gut, zur Festmontage auf dem Dach würde ich eine andere Schüssel wählen.

Viele
Wolfgang Klausmeyer

klausmeyer am 09 Mär 2013 19:13:10

ormocar100 hat geschrieben:Hallo,
nach langem recherchieren hatte ich mich für die Selfsat Snipe entschieden und für 939 Euro bei
HM-Sat in Berlin gekauft.
Die Anlage hatte in allen Tests super Noten bekommen.
Mittlerweile frage ich mich, was die Tester eigentlich getestet haben.
Um es kurz zu machen, so etwas primitives habe ich selten in den Händen gehabt.
Die Anlage wackelt eingefahren wie ein Kuhschwanz, nach spätestens 10Tkm auf dem Dach dürften alle
Gelenke ausgeschlagen sein und nichts mehr funktionieren.
Um es zu verdeutlichen, wenn die Antenne heruntergeklappt ist wackelt sie von der Nullstellung aus zwei Zentimeter in jede Richtung,
also 4 Zentimeter vertikal sowie horizontal.
Desweiteren kann ich mir nur schwer vorstellen, dass die Anlage richtig wasserdicht sein soll.
Die Bedienungsanleitung ist das Papier nicht wert, auf dem sie gedruckt ist.
Auf mich macht die Antenne den Eindruck, als hätte sie kein richtiges Prüfprogramm durchlaufen, bevor
sie in die Serienfertigung ging.
Also mich hat das ganze Paket nicht überzeugt, werde mir wohl ne Kathrein kaufen (250 Euro mehr, dafür mit Receiver und richtige
Qualität)
HM-Sat kann ich übrigens empfehlen, unfassbar schneller Versand und problemlose Rücknahme.


Vieleicht solltest du berücksichtigen das die Schüssel für den Mobilen Einsatz gedacht ist, nicht für eine Festmontage auf dem Dach.

Die Bedienungsanleitung sagt alles was man wissen muß und das sogar in mehren Sprachen.
Die Verarbeitung möchte ich für gut befinden.
Wolfgang Klausmeyer

infolog am 13 Mär 2013 20:47:22

Hi!
Ich habe mir nun auch die Selfsat-Snipe zugelegt.
Die Antenne macht einen mechanisch stabilen Eindruck und ist auch 9wasserdicht. Ich habe einen 36h Dauerbetrieb mit wechselweiser Ausrichtung Astra 19, Astra 28 und HB
ausprobiert. Mehrfach mit der Giesskanne 10l Wasser langsam ausgegossen. Schliesslich möchte ich unterwegs nicht einen Ausfall haben.
Weder Elektronik noch Mechanik zeigten
bei diesem Dauertest Probleme.
Die Antenne hat in wenigen Sekunden zwischen den Sattelite umgeschaltet.
Zusammen mit der Gps-Positionierung wird automatisch der Skrew eingestellt.
Das bedeutet, dass auch hoch im Norden und tief im Süden ein optimierter Empfang gegeben ist. Die Daten entsprechen einer 65 Schüssel und das bei dieser kompakten Bauweise.
Preis-leistung-Verhältnis halte ich für sehr gut.
Ich hatte mir auch die megasat cap10 angesehen. Leider nicht so kompact und
in der Basisversion nicht wasserdicht.

wagner1 am 15 Mär 2013 21:29:40

ormocar100 hat geschrieben:Hallo,
nach langem recherchieren hatte ich mich für die Selfsat Snipe entschieden und für 939 Euro bei
HM-Sat in Berlin gekauft.
Die Anlage hatte in allen Tests super Noten bekommen.
Mittlerweile frage ich mich, was die Tester eigentlich getestet haben.
Um es kurz zu machen, so etwas primitives habe ich selten in den Händen gehabt.
Die Anlage wackelt eingefahren wie ein Kuhschwanz, nach spätestens 10Tkm auf dem Dach dürften alle
Gelenke ausgeschlagen sein und nichts mehr funktionieren.
Um es zu verdeutlichen, wenn die Antenne heruntergeklappt ist wackelt sie von der Nullstellung aus zwei Zentimeter in jede Richtung,
also 4 Zentimeter vertikal sowie horizontal.
Desweiteren kann ich mir nur schwer vorstellen, dass die Anlage richtig wasserdicht sein soll.
Die Bedienungsanleitung ist das Papier nicht wert, auf dem sie gedruckt ist.
Auf mich macht die Antenne den Eindruck, als hätte sie kein richtiges Prüfprogramm durchlaufen, bevor
sie in die Serienfertigung ging.
Also mich hat das ganze Paket nicht überzeugt, werde mir wohl ne Kathrein kaufen (250 Euro mehr, dafür mit Receiver und richtige
Qualität)
HM-Sat kann ich übrigens empfehlen, unfassbar schneller Versand und problemlose Rücknahme.

Haben vergangene Woche jetzt auch eine gekauft.Wir finden sie keinesfalls primitiv.Im Gegenteil !Das Wackeln haben wir mit etwas Schaumstoff ,den wir unterlegt haben ,beseitigt.Die Antenne findet den Satelliten schnell,und hat ein sauberes Bild.

Hendy07 am 21 Mär 2013 14:33:01

Hallo Klausmayer + Infolog,

also für mich sind das eher Verkäuferargumente denn Praxiserfahrung :eek:

Mich würde die Praxis im Alltag, z.B. die Erfahrung nach einem 4 Wochen Urlaub im Norden oder im Süden interessieren.

hendy07

uwet am 28 Mai 2013 10:48:39

Kannst Du haben,

ich komme gerade aus Sizilien(3 Wochen), dort hat die Snipe funktioniert. Nur einmal als das Fahrzeug schief stand wollte sie nicht, da habe ich ausgeschaltet und dann suchen lassen bevor die GPS-Position erkannt wurde, da ging es, die Suche dauert nur länger. Die Antenne ist jetzt ca. 4000Km bei allen Wetterbedingungen auf dem Dach und geht. Mit 2 Dioden und einer Zeitschaltung habe ich die Stromzufuhr so gestaltet das die Antenne durch D+ für 1 Minute nochmal Spannung bekommt und somit beim Losfahren auch eingefahren wird wenn man es mal vergessen hat.

Uwe

tiroler am 29 Mai 2013 17:23:33

hallo Uwet.

Das ist ja was erfreuliches, wenn es in Süditalien funkt. Danke für Info.

kpbartels am 12 Jun 2013 19:17:19

Hallo,
bin seid einer Woche stolzer Besitzer dieser Anlage und sehr zufrieden damit.
Ich war mit dem Wohnmobil jetzt 2 mal unterwegs, und überall schneller und Superempfang und das alles für unter 900,00€.
Was will man mehr???

riseman66 am 05 Jul 2013 15:31:52

Ich habe nun ebenfalls eine SNIPE Anlage zugelegt. Vom Eindruck her ganz zufrieden. Funktioniert hervorragend.
Will sie demnächst auf dem Dach festkleben.

Ich werde diese Jahr nach Schweden (Stockholm) und Norwegen (Trondheim) hochfahren.
Bin mal gespannt, ob und wie die Antenne am Rande der Satellit Ausleuchtzone funktioniert.

Wenn ich wieder zurück bin und es von Interesse ist, kann ich kurz was sagen.
Peter

uwet am 05 Jul 2013 17:13:14

Hi,
ich habe die Antenne ja schon länger im Einsatz. Wenn der Satellit gefunden ist schalte ich die Snipe aus, das spart 0,5A Strom. Wenn ich jetzt wieder einschalte fährt sie ein, soweit richtig aber sie dreht sich nicht immer in die Fahrtrichtung zurück. Ich bin mir nicht sicher ob das immer so war oder ob jetzt was kaputt ist. Kann das mal jemand bei seiner Antenne prüfen ? Hat schonmal jemand ein Softwareupdate der Antenne gemacht ?

Uwe

satmacher am 05 Jul 2013 21:12:32

Nun ich habe eine Snipe von Fuba. Montiert auf Womo. Die Antenne macht diesen Fehler auch zeitweise, dass sie nicht in die richtige Ausgangsposition fährt. Habe die Antenne von Hand gedreht in die Ausgangsposition. Passiert meistens wenn kein Signal vorhanden bei Bäumen usw. Bin am suchen der Firmware, und auf das Forum gestossen.
Empfang: Bin zufrieden mit dem Empfang.
Schwedenreise!! Hotbird mit Schweizer Sender konnte ich in Nordschweden ( Sorsele ) noch gut empfangen. Vom Astra war hingegen da nicht mehr viel vorhanden.
Werde mal bei Fuba wegen Firmware nachfragen.

satmacher am 06 Jul 2013 19:22:24

Berichtigung ! Habe versehentlich falsche Marke angegeben. Der richtige Lieferant ist: schwaiger de

rkopka am 10 Jul 2013 23:39:57

Seit heute habe ich auch eine. Bisher aber nur am Balkon im Einsatz. Ist es normal, daß sie, wenn einmal der Sat gefunden ist, nicht mehr die Position korrigiert ? Ich habe sie etwas verschoben, aber es hat sich nichts getan. Ich mußte auf einen anderen Sat schalten und wieder zurück. Immerhin braucht sie noch 700mA (laut Netzteil).

uwet hat geschrieben:Wenn der Satellit gefunden ist schalte ich die Snipe aus, das spart 0,5A Strom.

Hält sie da auch den Sat ? Ich habe es bei Astra probiert, aber nach einiger Zeit kamen Bildaussetzer, die nicht kamen, wenn die Anlage an war.

uwet hat geschrieben:Mit 2 Dioden und einer Zeitschaltung habe ich die Stromzufuhr so gestaltet das die Antenne durch D+ für 1 Minute nochmal Spannung bekommt und somit beim Losfahren auch eingefahren wird wenn man es mal vergessen hat.

Klingt gut. Anders ist es ja kaum machbar.

Wobei ich bemerkt habe, daß die Hometaste nach ca. 30min auf einem Sat (wird wohl egal sein, aber da habe ich es bemerkt) nicht mehr reagiert hat. Ich konnte einen anderen Sat anfahren, das ging, aber kein HOME. Erst nach AUS/EIN ging es mit dem Home.

RK

rkopka am 14 Jul 2013 00:28:29

Und noch ein Frage dazu: wie habt ihr die Kabel abgedichtet ins Innere bekommen ?

Mit dem Originalteil ? Das erscheint mir etwas dünn. Die zu klebenden Auflageflächen sind sehr schmal. Die Dichtung der Verschraubung mies. Keine Ahnung, wie die Kabel durch die dünnen Löcher der Dichtung kommen sollen.

Ich hab so eine Box zum Aufkleben mit relativ dicken PG13,5 Kabelverschraubungen. Aber da komme ich mit den Steckern nie durch. Das Datenkabel abschneiden und wieder zusammenfügen wäre ja nicht so wild, aber das SAT Kabel ist da empfindlicher !? Oder muß ich mir einen Gewindeboher für die größere PG16 Verschraubung suchen ?

RK

riseman66 am 14 Jul 2013 11:42:43

Ich bin momentan noch in der Testphase mir der Snipe Antenne.
Die dünnen Kabel habe ich seitlich durch ein Dachfenster eingeführt. Geht einwandfrei. Mal sehen, ob ich deswegen das Dach durch bohren sollte? Es ist wirklich ein Problem, die dicken Stecker und das dünne Kabel, in einer Verschraubung. Alternativ könnte man die sowieso viel zu langen Kabel mit normalen und richtig abgelängten Antennenkabel ersetzen. Diese würden dann auch mit der Verschraubung passen.

Ansonsten kann ich nur positives mit der Antenne berichten. Sitzt während der Fahrt wackelfrei auf dem Dach fest.

Noch was zur Einstellung: Sobald der Satellit gefunden wurde, stecke ich das Kabel der Hand Bedienung wieder ab. Kurz vor dem losfahren wieder einstecken und die Antenne fährt automatische in Grundstellung (Home).

rkopka am 14 Jul 2013 17:41:37

riseman66 hat geschrieben:Noch was zur Einstellung: Sobald der Satellit gefunden wurde, stecke ich das Kabel der Hand Bedienung wieder ab. Kurz vor dem losfahren wieder einstecken und die Antenne fährt automatische in Grundstellung (Home).

Wieso stecken, das Teil hat doch einen Schalter !?

RK

riseman66 am 14 Jul 2013 19:29:12

Habe den Schalter noch nicht fest angeschlossen. Den angeschlossenen Zigarettenstecker stecke ich kurz ein bis Satellit gefunden und stecke dann wieder aus. Kurz vor wegfahren nochmal kurz einstecken Snipe fährt in Grundstellung. Das war's.

uwet am 15 Jul 2013 14:06:31

Hi risemann66,

ist die Grundstellung bei Dir immer in Fahrtrichtung oder fährt die Antenne nur runter. Speziell wenn ich keinen Satelliten gefunden habe fährt meine Antenne nur runter stellt sich aber nicht in Fahrtrichtung.

Uwe

riseman66 am 15 Jul 2013 14:32:19

Hi Uwe,

die Antenne fährt immer in Grundstellung (Home). Dazu muss die Taste "Home" gedrückt worden sein oder nach dem wieder einschalten der FB.

Peter

rkopka am 16 Jul 2013 10:32:39

riseman66 hat geschrieben:Die dünnen Kabel habe ich seitlich durch ein Dachfenster eingeführt. Geht einwandfrei. Mal sehen, ob ich deswegen das Dach durch bohren sollte? Es ist wirklich ein Problem, die dicken Stecker und das dünne Kabel, in einer Verschraubung.

Bei mir geht es auch durch die Luke des Bades. Da ist nur eine einfache Haube, die dann auf das Kabel drückt, aber dicht sein sollte. Dann brauche ich noch ein Loch um die Kabel aus dem Bad zum direkt daneben liegenden Fernseher zu führen. Evt. noch ein Kabelkanal, damit es ordentlich aussieht. Könnte ein dauerhaftes Provisorium werden :-)

Alternativ könnte man die sowieso viel zu langen Kabel mit normalen und richtig abgelängten Antennenkabel ersetzen. Diese würden dann auch mit der Verschraubung passen.

Mit richtigen Kabeln und einem doppelten Dachauslaß ginge es am einfachsten. Nur sind diese Kabel meist sehr steif.

Da ich auch noch die Kabel von der Solar runterführen muß, hatte ich eine andere Idee:
Das SAT Signal mit richtigem Kabel runter. Das Controllersignal ist vermutlich nicht hochfrequent und kann zusammen mit dem Solarstrom über ein 3poliges Rundkabel durch die zweite Verschraubung runtergeführt werden. Die Masse ist ja schon durch das SAT-Signal unten. Das ist aber ungetestet !

RK

uwet am 18 Jul 2013 10:53:34

Hi satmacher,

ich habe mal von
--> Link
unter customer support/ downloads die Dateien für die Snipe runtergeladen und ein Update der Antenne vorgenommen. Anschließend fuhr die Antenne mit der Home-Taste richtig ein. Heute geht der Download aber gerade nicht.

Uwe

rkopka am 18 Jul 2013 11:09:24

uwet hat geschrieben:ich habe mal von
--> Link
unter customer support/ downloads die Dateien für die Snipe runtergeladen und ein Update der Antenne vorgenommen. Anschließend fuhr die Antenne mit der Home-Taste richtig ein. Heute geht der Download aber gerade nicht.

Davon abgesehen sehe ich da nur Dokumente !?

Ich hab vor kurzem alles an Update runtergeladen und auch ausgeführt. Mein Problem ist, daß die Hometaste nur einige Zeit nach dem Suchen funktioniert, dann nicht mehr. Erst wieder nach aus/einschalten. Außerdem würde ich mir bei Signalverlust ein neues Suchen erwarten. Wozu braucht sie sonst soviel Strom nach dem Suchen ? Die LEDs vom Controller sind es wohl nicht und der LNC wird vom SAT-RX gespeist.

RK

uwet am 18 Jul 2013 13:43:19

Ich hatte den Download vor zwei Wochen gemacht, kam aber erst heute dazu die Antenne zu flashen. Es waren 3 Zip-Dateien, COM-Port-Treiber, Updateprogramm und SAT-Liste. Alles etwas kryptisch weil teilweise mit chinesischer Schrift, hat aber funktioniert.
Das mit der HOME-Taste werde ich mal nachprüfen. Interessant ist auch das die Positionserkennung per GPS manchmal sehr lange dauert.

Uwe

uwet am 18 Jul 2013 14:05:28

Zur Dachdurchführung habe ich dieses Teil
--> Link
genommen und dort die PEG-Verschraubung die der Antenne beilag eingedreht. Da gehen dann gleich noch die Kabel der Solaranlage mit durch. Die superlangen Originalkabel wurden ersetzt durch 2 Stück 1,5m lange Fertigkabel mit angegossenem Stecker. Paßt alles durch die Verschraubung.

Uwe

rkopka am 18 Jul 2013 20:51:32

Ich werd jetzt erstmal die Kabel durch die Baddachluke führen, das geht bei mir mit den dünnen Kabeln recht gut.

Zur Home Taste muß ich mich evt. korrigieren. Anscheinend muß man nur recht lang draufdrücken.

RK

Saphir am 27 Jul 2013 13:42:16

Ja, habe sie Mitte Mai montiert in Wohnwagen. Zu Hause neben dem Wohnhaus habe ich sie getestet, sie richtete sich prompt auf mehrere Satelliten aus, hatte aber bei den Suchläufen am Fernseher mit eingebautem DVBT un DVBS Tuner Probleme eine vernünftige Senderauswahl hinzubekommen. Möglicher weise war die angepeilte Richtung nicht ganz frei, dasselbe passierte dann auch nach dem Start in den Urlaub in Reute Tirol, möglicherweise auch dort wegen der sehr nahen Berge ungünstiger Standort. In Süditalien angekommen, richtete sich die Snipe erst gar nicht mehr auf, sie gab nur ein Brummen von sich, als würden Zahnräder nicht mehr greifen.
Habe sie eingeschickt und habe sie heute vom Lieferanten als Austauschgerät (neu) zurückbekommen. Mal sehen wie es jetzt läuft. Wer hat ähnliche Erfahrungen?

uwet am 27 Jul 2013 19:58:28

Hi Saphir,
das mit dem Bummen hatte ich auch mal, leicht angeschubst und die Antenne drehte sich wieder. Der Fehler kam nur einmal.
Das Problem mit der Senderwahl kann ich nicht nachvollziehen, wenn die Antenne sich ausgerichtet hat und die grüne LED dauerhaft leuchtet ist auch das SAT-Signal da. Sind Problem mit Abschattung durch Berge oder anderes, blinkt die LED dauerhaft was heißt 'nichts gefunden'. Dann ist auch kein SAT-Signal da und nach einer gefühlten Ewigkeit fährt die Antenne wieder ein. Scheint so als hatte Deine Antenne von Anfang an einen Defekt.

Uwe

rkopka am 27 Jul 2013 20:18:04

uwet hat geschrieben:Das Problem mit der Senderwahl kann ich nicht nachvollziehen, wenn die Antenne sich ausgerichtet hat und die grüne LED dauerhaft leuchtet ist auch das SAT-Signal da.

Die Originalkabel sind evt. auch ein Punkt. Ich hatte mal kein Bild, obwohl er den Sat gefunden hatte. Ich hab dann an den Kabeln rumgewackelt und es ging wieder (Stecker war fest verschraubt und ging vorher). Derzeit suche ich derart dünne Kabel in kürzerer Länge (~3m), aber 4mm ist das dünnste, was ich bisher gefunden habe.

RK

kpbartels am 01 Aug 2013 16:19:24

Ich habe meine vor 8 tagen abgebaut und eingeschickt. nun muß ich warten, bis ich sie repriert zurück bekomme. zum anfang hatte ich Probleme mit dem Sat finden. Und später dann auch dieses Brummen, als wenn irgendetwas überspringt und nicht greift! mal abwarten was passiert wenn ich sie wieder zurüch bekomme?? :lol:

rkopka am 02 Aug 2013 10:20:31

Heute hatte ich auch das Problem mit dem Zurückfahren auf die Homeposition. Nach ein paar Tests mit schnellem Aus/Einschalten stand sie verdreht, meldete aber, sie wäre fertig. Auch mehrfaches Einschalten und Home Drücken brachte nichts, nur der Winkel hat sich etwas verändert. Erst als ich die Satsuche ganz durchlaufen ließ, ging sie nachher korrekt zurück.

RK

wagner1 am 02 Aug 2013 22:59:53

Wir haben seit Maerz auch diese Antenne.Voll zufrieden! Auch wir schalten sie immer aus,wenn der Satelit gefunden ist.Bleibt auch immer auf Empfang.Das auschalten war im Anfang eine Notloesung,da sie ab und zu einfach eingefahren ist wenn wir den Fernseh umgeschaltet haben.Zum Glueck habe ich jetzt gelesen das ihr das auch so macht.Hatte immer angst das wir sie damit mit der Zeit kaputt mmachen

riseman66 am 03 Aug 2013 13:03:27

Ich kann es nur noch einmal wieder holen. Wir sind mit der Antenne sehr zufrieden.
Sobald der Satelit gefunden wurde, schalten wir den Controller ab.

Ein Hinweis der mir aufgefallen ist:
Neulich, beim rumexperiementieren, fand die Antenne keinen Sat und fuhr endlose runden.
Dabei hatte ich vergessen das Kabel an den Receiver anzuschliessen. Nachdem ich das Kabel angeschlossen hatte, dauerte es ein moment und der Satelit war gefunden.

Also, wichtig dran denken: Es genügt nicht nur einfach den Controller anzuschliessen, sondern auch den Receiver!

Peter

Janole am 04 Aug 2013 00:02:02

Hallo,
wir haben die Anlage vorletzte Woche bekommen.
Der Anschluss erfolgte binnen weniger Minuten, alles funktionierte perfekt. Problem:
Nachdem die Anlage aufs Dach montiert war, ließ sich der Controller nicht mehr einschalten!?! Ein Defekt im Controller ist unwahrscheinlich, da der Lieferant direkt ein Ersatzgerät geschickt hat, was aber auch nicht funktionierte...
Meine Frage an die Besitzer einer Snipe: Blinkt der Controller beim Anmachen auch dann, wenn NUR das Stromversorgungskabel am Controller angeschlossen ist, oder tut er das nur, wenn das schwarze Controllerkabel und das graue Receiverkabel richtig angeschlossen sind?
Das ganze ist mir total rätselhaft, da ich an der Verkabelung nichts geändert habe... Der einzige Unterschied ist, dass die Anlage jetzt auf dem Dach befestigt ist und die Kabel durchs Dach geführt werden.

rkopka am 04 Aug 2013 00:28:15

Janole hat geschrieben:Das ganze ist mir total rätselhaft, da ich an der Verkabelung nichts geändert habe... Der einzige Unterschied ist, dass die Anlage jetzt auf dem Dach befestigt ist und die Kabel durchs Dach geführt werden.

Mir sind die Kabel etwas suspekt. Hast du mal andere probiert ?

RK

riseman66 am 04 Aug 2013 14:44:13

Janole hat geschrieben:Meine Frage an die Besitzer einer Snipe: Blinkt der Controller beim Anmachen auch dann, wenn NUR das Stromversorgungskabel am Controller angeschlossen ist, oder tut er das nur, wenn das schwarze Controllerkabel und das graue Receiverkabel richtig angeschlossen sind?


War kurz draussen und habe das mal getestet.
Wenn am Controller lediglich das Netzkabel angeschlossen ist und er eingeschaltet wird, dann blinken 2x alle Lampen, danach nix mehr.
Wenn der Controller mit der Snipe verbunden wird und diese sich noch nicht in "Home" Postition befindet, dann blinkt die Home Lampe und die Snipe fährt in Grundstellung (Home).

Hilft dir das weiter?

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Caro Digital Fehler E 09
Installationsplatz SAT Anlage
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt