Caravan
motorradtraeger

Startphase EFOY


Dan-Hu am 04 Feb 2014 22:33:01

Hallo,

ich habe gerade eine gebrauchte EFOY 1600 zum Teisten hier.

Ich habe in meiner Garage mit einer Batterie und einem Kanister eine provisorische Anlage aufgebaut.
Die EFOY brummt in Intervallen und ein Luftstrom ist am Abgasschlauch zu spüren.

Leider fängt sie aber wohl nicht das Laden ein.

Ich habe sowohl den Automatikmodus wie auch manuell eingeschaltet.
Der Akku hatte anfangs gut 13 Volt und ich habe ihn jetzt mal auf 12,2 V entladen.

Im Display steht immer nur Startphase, aber laden tut sie bis jetzt noch nicht.

Hat jemand einen Ahnung wie lange die Startphase dauert kann oder darf?
Auch wenn es kalt in der Garage ist, sollte die EFOY doch landen?

Fehlermeldungen werden mir nicht angezeigt.

,

Dan

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Gast am 04 Feb 2014 23:04:23

Habe leide nicht so ein Teil aber vielleicht hilft dir das.Das Gerät durchläuft eine Kaltstartphase von ca. 20 Minuten. Erst danach erreicht es seine volle Nennleistung.
--> Link

Dan-Hu am 04 Feb 2014 23:21:28

Hallo Klaus,

die läuft nun schon 2 Stunden und zeigt nur Startphase an.

Weder an der Batterie kann ich mit einem Messgerät, noch am Bedienteil der EFOY kann ich eine Spannungserhöhung noch einen Ladestrom (0,0 A) sehen

mmknipser am 05 Feb 2014 00:53:30

Defekt?

Gast am 05 Feb 2014 01:27:41

Hallo,

hab auch eine EFOY. So 20-25 Minuten Startphase sind normal. Kommt denn Wasser aus dem Abgasschlauch raus? Wird wahrnehmbar Methanol verbraucht?
Zwei Stunden Startphase sind nicht normal, da stimmt was nicht. Wundert mich auch, dass sonst keine Fehlermeldungen angezeigt werden.


CarbonUnit

Dan-Hu am 05 Feb 2014 08:41:21

carbonunit hat geschrieben:Hallo,

hab auch eine EFOY. So 20-25 Minuten Startphase sind normal. Kommt denn Wasser aus dem Abgasschlauch raus? Wird wahrnehmbar Methanol verbraucht?
Zwei Stunden Startphase sind nicht normal, da stimmt was nicht. Wundert mich auch, dass sonst keine Fehlermeldungen angezeigt werden.


CarbonUnit


Hallo CarbonUnit,

ich habe bis jetzt weder Methanolverbrauch noch Wasser am Abgasschlauch feststellen können.
Heute Morgen stand die EFOY auf Automatik, die Batterie war immer noch bei 12,2 V.

Ich glaube auch fast, das die wohl kaputt ist.
Die EFOY war in einem anderen Wohnmobil eingebaut und wurde nach 6 Monaten Stillstand ausgebaut.
Sie soll vorher aber tadellos gelaufen sein.
Ob ein Softwareupdate was helfen könnte?

Bin gespannt was heute Abend ist, wenn ich nach Hause komme.

Gast am 05 Feb 2014 08:54:43

Guten Morgen,

eine Startphase von 20 Minuten halte ich nicht für normal!!

Vielleicht solltest Du wirklich mal die Software überprüfen, gerade im letzten Jahr
gab es da ein Update welches die Startphase auf ein Minimum verkürzt hat.

Den "Updater" kannst du kostenlos bei Efoy anfordern, es geht ganz einfach.

mercurius46 am 05 Feb 2014 09:52:10

Meine efoy braucht etwa 20 Minuten Startzeit - springt aber erst an, wenn die Spannung u n t e r 12,2 V liegt.

silverdawn am 05 Feb 2014 10:39:33

stephan hat geschrieben:
Den "Updater" kannst du kostenlos bei Efoy anfordern, es geht ganz einfach.




Danach war das gleiche Problem bei meiner Efoy sofort weg !

Ich lasse sie grundsätzlich, zur Überprüfung, bei Saisonbeginn manuell anlaufen, obwohl sie an ein Hybrid System angeschlossen ist.

Harald

gespeert am 05 Feb 2014 13:08:30

Da dürfte der Stack trocken gelaufen sein.
Fordere mal Servicefluid an und wende dies nach Anleitung an.
Achtung, wenn das Teil mal Frost abbekommen hat, solltest Du mal den Service holen.

Dan-Hu am 05 Feb 2014 23:31:41

Das mit dem Fluid habe ich heute schon mal als Tipp von einem Freund bekommen.
Sollte man das wirklich tun, auch wenn das Display nicht danach verlangt.
Fluid hätte ich da.
Das Update habe ich heute bestellt.

,
Dan

emil77b am 06 Feb 2014 01:29:07

Mal freundlich gefragt,

wozu braucht man so ein Teil? 11kw/h 38€ lese ich gerade. Da lohnts sichs doch eher ne Popelmaschine für das viele Geld zu kaufen :D

Emil

Luftibulli am 06 Feb 2014 08:11:14

Guten Morgen,

dazu muss ich auch meinen Senf dazugeben. 20 min. Startphase wie beim Düsenjet :lach: bis zur Erzielung der VOLLEN!! Leistung von wieviel Watt nochmal ???
Ich glaub das Ding reicht nicht mal zum Ausgleich der Selbstentladung, Wenn Deine Batterien mal runter sind musst Du sie 1 Monat lang aufladen.
Halt technischer Schnickschnack für Fortschrittsjünger.

Ich glaub der Treibstoffpreis kommt auch aus der Zukunft :lol:

Tät ich besser mein Geld in einen kleinen Honda-Stromerzeuger investieren. Der hat glaub wenigstens 1 KW nach einer Aufwärmzeit von 5 sek. :ja: und den kann ich sogar an meinen Gastank hängen, nur so aus Ökogründen evtl.
Und nach ner Stunde aufladen kann ich den Bock wieder starten!!


Aber jeder wie er mag!!


?ge

?bulli

Gast am 06 Feb 2014 09:19:44

Ich liebe diese Beiträge von Leuten die überhaupt keine Ahnung von der Efoy haben!!

Man sollte wirklich nur den Mund aufmachen wenn man vom Thema auch etwas versteht.

silverdawn am 06 Feb 2014 09:19:56

?bulli hat geschrieben:
Tät ich besser mein Geld in einen kleinen Honda-Stromerzeuger investieren.

?bulli



Lieber ?bulli,

sollte ich einmal neben dir stehen, dann kann ich gerne mal zwei Stunden meine Efoy und danach meinen Honda EU20i laufen lassen, ich glaube ich weiss welches Gerät du nicht mögen wirst.

Harald

Dan-Hu am 06 Feb 2014 09:55:23

Bitte bleibt doch beim Thema.
Es soll nicht über den Sinn oder Unsinn sondern um einen aufgetretenen Fehler gehen.

Diskussionen über die anderen Sachen gibt es doch im Forum schon genug dazu.

Gast am 06 Feb 2014 10:04:01

Lieber Dan-Hu,

besorg dir als erstes mal den Updater mit der neuesten Version der Software,
eine Startphase ist dann "Schnee" von gestern.

Ansonsten haben die bei Efox einen tollen Telefonservice, die können dir bestimmt auch sehr gut weiterhelfen!!

Dan-Hu am 06 Feb 2014 10:05:09

Danke Stefan,

Updater habe ich gestern bestellt.
Mal sehen wie schnell die Liefern.

,
Dan

pegor am 06 Feb 2014 21:12:29

Meine EFoy 1600 benötigt auch 20 - 30 Minuten als Startphase. Hat allerdings auch schon ca. 3000 Betriebstunden und läuft immer noch ohne Probleme. Ich kann mit dieser Startphase leben.

Gast am 07 Feb 2014 01:59:24

Könnte ich hier doch gleich mal das schicke neue Feature anwenden, dieser zahnfleischrote Button da...
Update sollte ich auch mal machen, wenn dann die Startphase kürzer ist.

wiebke am 07 Feb 2014 02:12:50

carbonunit hat geschrieben:Könnte ich hier doch gleich mal das schicke neue Feature anwenden, dieser zahnfleischrote Button da...


mach das doch, dafür ist er ja da :ja:

Gast am 07 Feb 2014 02:30:54

Wollte "Konnte" schreiben, hab ich auch gemacht.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Stromverbrauch -Wechselrichter - Batterie
Truma Brennstoffzelle
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt