Caravan
hubstuetzen

Tempomat WAECO MS50 bei Sprinter 312


Globetrotter8369 am 20 Jul 2014 11:27:44

Tempomat WAECO MS50 bei Sprinter 312

Hallo, einen schönen Tag in die Runde. Ich habe ein Problem mit meinem Tempomat MS50. Vor ca. 5 Jahren habe ich einen Tempomat MS50 in meinen Mercedes Sprinter 312 eingebaut. Bis zu dem jetzigen Urlaub funktionierte das Gerät einwandfrei. Auf der Fahrt bei eingeschaltetem Tempomat bemerkte ich auf einmal einen beissenden Geruch und der MS50 funktionierte nicht mehr. Ich wollte nicht lange testen und habe mir ein neues Gerät besorgt. Außer der Verkabelung habe ich das Steuergerät und den Druckregler neu eingebaut. Der nachträgliche Test A funktioniert einwandfrei. Nur Test B, da tut sich nichts. Ich habe den Test nach Anweisung durchgeführt RES.drücken, starten, dann SET und anschl. wieder RES.drücken. Ich kann höhren, das der Druckregler tacktet, aber der Gaszug bewegt sich keinen Millimeter. Unterdruck habe ich mit dem Finger getestet. Er saugt sich am Schlauch fests. Kann mir jemand Helfen, wo das Problem liegen kann. Würde mich riesig freuen.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

ulli55 am 20 Jul 2014 22:07:15

Hallo globetrotter,
Passt jetzt vielleicht nich so richtig, aber hast du schon mal versucht einen originalen Tempomaten nachzurüsten?
Ich hatte es bei meinem Sprinter EZ 1999 gemacht und es war eine saubere Lösung :-)

Ulli

nordlicht03 am 20 Jul 2014 23:55:51

Hallo zusammen,
ich kann leider nichts zur Lösung beitragen, habe aber so einen Tempomat gekauft und will ihn jetzt einbauen.
Globetrotter: wie kann ich den Bowdenzug an den Gaszug anlenken?
Ulli: ich habe den 412 mit EZ 1/98. mir wurde bei Daimler gesagt, da kann man nichts nachrüsten.

Vielen Dank für eine Antwort :-)

tiroler am 21 Jul 2014 07:13:39

info_ Wenn kein ABS vorhanden kann man den org. Tempomat nicht nachrüsten.

BernhardK am 21 Jul 2014 08:42:04

In meinem Sprinter 316 Cdi, habe ich letzte Woche von Mercedes
den original Tempomat einbauen lassen.
mit MwSt. 392,- Euro.

nordlicht03 am 21 Jul 2014 09:23:40

tiroler hat geschrieben:info_ Wenn kein ABS vorhanden kann man den org. Tempomat nicht nachrüsten.


Vielen Dank, genau diese Antwort hat mir von Daimler gefehlt. Ich hatte bisher immer viel von Nachrüstung beim 412 gelesen, aber die Aussage fehlte mir.
Jetzt muss ich nur noch sehen, wie ich den Waeco eingebaut bekomme.

horstens am 21 Jul 2014 20:46:05

Hallo,
bei meinem Ducato mit MS50, musste ich ca.20sek. RES festhalten, bie die Drehzahl
anstieg. Wenn du nicht weiterkommst, kannst du bei Waeco anrufen. Der Techniker
ist mit mir nochmal alles durchgegangen, bis wir den Fehler hatten.

Glückauf aus Moers
horstens

lucy am 23 Jul 2014 14:15:36

nordlicht03 hat geschrieben:Hallo zusammen,
ich kann leider nichts zur Lösung beitragen, habe aber so einen Tempomat gekauft und will ihn jetzt einbauen.
Globetrotter: wie kann ich den Bowdenzug an den Gaszug anlenken?
Ulli: ich habe den 412 mit EZ 1/98. mir wurde bei Daimler gesagt, da kann man nichts nachrüsten.

Vielen Dank für eine Antwort :-)


"Hatte" einen 312er Sprinter. Natürlich ist er mit dem werksmäßigen Tempomaten nachzurüsten. Den originalen Hebel hatte ich in der "Bucht" ?! ersteigert für ein Trinkgeld. Aber die verkabelung ist nicht ohne. Man muß sogar den Stecker (das große Ding ) vom Steuergerät "öffnen". Und dann sollte man etwas Schaltpläne lesen können. Hat man das dann geschafft, muß man zu Benz fahren und die ganze Sache freischalten lassen.
Ich denk mal die Waeco - Geschichte ist einfacher und erfüllt ihren Zweck genau so. Hab jetzt Waeco im Ducato. War drin, ist absolut o.k.

nordlicht03 am 23 Jul 2014 16:19:35

Werde ich jetzt auch einbauen, habe ihn schon Zuhause liegen. Nur der Einbau des Seilzugs macht mir noch Gedanken. Das elektronische Gaspedal des Sprinter bietet wenig Platz für den Anbau.

Trübi am 02 Aug 2014 19:50:32

Hallo
globetrotter
ich habe auch den MS50 in meinem 312 d.
Ich hatte auch beim "Anlernen" Probleme und habe die Stromzufuhr nochmal gekappt und nach einer Minute wieder angeschlossen.
Danach habe ich das ganze Prozedere wiederholt und da funktionierte alles erst mal mit verzögerung .
Seit der ersten Testfahrt hatte ich dann keine Probleme mehr.
Ist beim Ausbau vieleicht der Gaszug des Tempomaten gelöst worden?Der neue Druckregler defekt?
Andreas

Trübi am 02 Aug 2014 20:21:04

Hallo nordlicht03

soviel ich weis ist der Waeco Ms 50 nicht für ein elektronisches Gaspedal geeignet.
Hast du denn den CDI oder den 412D?
aus Halver ,Andreas

nordlicht03 am 03 Aug 2014 00:19:32

Hallo Andreas,
Ich habe den 412D, Erstzulassung 1/98, also Baujahr 97 würde ich dann sagen. Kein Commonrail-Diesel, aber das Gaspedal ist mit dem Zug / Gestänge an ein kleines Poti von Bosch angeschlossen.

Ein Foto von diesem Gerät mit dem MS 50 wäre sehr hilfreich.
Bin mir nicht so sicher, wie die Verbindung hergestellt wird.

nordlicht03 am 03 Aug 2014 00:23:19

Ach noch was (etwas OT): ich sehe in deinem Profil, dass du dich für Oldtimer interessierst. Wir machen Ende August hier bei uns im Dorf einen Oldtimer-Frühschoppen :-)

Trübi am 03 Aug 2014 19:55:43

Hallo
Thorolf
Auf der Plewo war ich letztes Jahr mit meinem Oldie.Dieses Jahr gehts leider nicht .
Ich mache mal morgen Fotos von dem MS 50 und schicke sie dir.
Andreas

nordlicht03 am 03 Aug 2014 22:37:33

Das wäre super! Danke dir!

Ja, letztes Jahr hatten wir die Oldtimerrallye. :)

axdinky05 am 30 Mai 2019 11:39:30

nordlicht03 hat geschrieben:Hallo Andreas,
Ich habe den 412D, Erstzulassung 1/98, also Baujahr 97 würde ich dann sagen. Kein Commonrail-Diesel, aber das Gaspedal ist mit dem Zug / Gestänge an ein kleines Poti von Bosch angeschlossen.

Ein Foto von diesem Gerät mit dem MS 50 wäre sehr hilfreich.
Bin mir nicht so sicher, wie die Verbindung hergestellt wird.



Moin,

dieses Gaspdal/gestänge beim 412D BJ 97 habe ich auch, hat es damit mit einer WAECO MSxx geklappt?

LG
Axel

nordlicht03 am 31 Mai 2019 13:39:21

Hallo Axel,
Ja, es hat mit dem Gestänge geklappt, aber das Tachosignal muss angepasst werden, oder du baust den magnetischen Geber an der Kardanwelle ein.

Ich glaube, Waeco baut die Geschwindigkeitsregler nicht mehr, bzw. hat sie nicht mehr im Angebot.

axdinky05 am 31 Mai 2019 14:08:50

Hallo Thorolf,
es stimmt leider, dass Waeco die MS-50 nicht mehr baut, aber ab und zu gibt es sie nochmal in der Bucht. Ich hatte diese vor Jahren bereits einmal in einen Ducato verbaut, hat wunderbar geklappt und funzte einfach super.

Dann ist es hier die gleiche Vorgehensweise, mit der Unterdruckdose und Parallelzug zum Gasgestänge, wie damals?
Hast du das Auto noch?

LG

nordlicht03 am 31 Mai 2019 15:10:15

Ja, ich habe ihn noch und bin immer noch sehr zufrieden damit. Ein paar Kleinigkeiten optimiert. Man hat ja immer was zu tun... :D

nordlicht03 am 31 Mai 2019 15:26:25

Und ja, den Zug habe ich an die Umlenkung gebaut. Ich habe damal auch Fotos gemacht...

axdinky05 am 31 Mai 2019 16:04:21

Sind die Bilder in diesem Thread oder kannste mir die per PN schicken?
Ich darf leider noch keine PN versenden :-(

Gruß und vielen Dank
Axel

nordlicht03 am 01 Jun 2019 09:58:31

Ich habe gestern noch eine PN verschickt.

axdinky05 am 01 Jun 2019 10:18:47

Kann auf die Kurznachricht immer noch nicht antworten, hab dir ne Mail geschickt.

Schönes sonniges WE
Axel

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Fiamma Fahrradträger Sprinter - passt der vom alten Sprinter
Freie Werkstatt für Sprinter im Raum Dortmund - Münster gesu
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt