Caravan
luftfederung

Becker transit.6 LMU 1, 2


anne-liese am 11 Feb 2015 21:19:40

Hallo zusammen,

wir haben uns das "Becker transit.6 LMU" bestellt und gestern ist es dann geliefert worden. Ein Netzladekabel haben wir nicht mitbestellt.
Jetzt haben wir das Problem, dass wenn das Gerät an den PC über USB-Kabel angeschlossen ist, lediglich anzeigt "USB connected". Updates, Überträgen von POIs im KML Format über den Becker Content Manager 2 problemlos möglich. Während der Fahrt an den "Zigarettenanzünder" angeschlossen, navigiert es problemlos. Sobald von der 12V- Dose getrennt, schaltet das Navi direkt. Da er interne Akku nicht geladen wird, gehe ich von einem Defekt aus. Oder habe ich etwas übersehen?

Für sachdienliche Hinweise kann zwar keine Belohnung gegeben werden, würde mir aber sehr weiterhelfen.

CU Anne-liese

Anzeige vom Forum


raribay am 11 Feb 2015 21:29:38

Es ist völlig normal, wenn das Navi am PC mittels USB Kabel angeschlossen ist diese Meldung kommt. Das Navi wird in diesem Zustand aber geladen. PS: Ich verwende auch kein Ladegerät für 230 V. Defekt dürfte meiner Meinung nach nicht vorliegen.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

anne-liese am 11 Feb 2015 22:02:36

Hi raribay,
Wie viele Stunden muss das Navi am PC hängen damit es geladen ist? Nach 3-4 Stunden schaltet es gleich ab, wenn die Verbindung getrennt wird. Auch nach dem Gebrauch im Womo schaltet es sich gleich aus, wenn der Motor aus ist.
Deshalb gehe ich wie gesagt von einem Defekt aus.

CU Anne-liese

Anzeige vom Forum


raribay am 11 Feb 2015 22:23:55

Hab mir mal die BA angeguckt. Demnach dürfte sich das Gerät nicht unmittelbar nach der Trennung von der Spannungsquelle ausschalten. Also doch ein Defekt ???

Gast am 12 Feb 2015 07:43:19

Hallo,

ich habe das Becker 6 LMU professional - was aber letztendlich egal ist :D

Nach meiner Meinung wird das Gerät über den USB-Anschluss am PC nicht geladen. Das geschieht über den 12V-Stecker während der Fahrt oder eben über einen Netzstecker+USB-Adapter.

Dieser Sachverhalt ist nur schwer zu erkennen, denn das "Ladesymbol" bei Becker (die Batterie, die einen roten/grünen Farbverlauf zeigt) ist nicht genau.

Das von mir beschriebene Ladeverhalten habe ich durch "Selbstversuch" ermittelt.

Übrigens gibt es diese Netzsteckerkombi für kleines Geld überall im Netz. Ich habe davon ohnehin reichlich, da es bei einigen anderen Geräten mit dabei war.
So kann ich diese Teile nicht nur zu Hause einsetzten, sondern habe auch immer welche dauerhaft im WoMo.

Sonnige Zeiten
gerwulf

Signo am 12 Feb 2015 12:51:56

Hallo zusammen,

auch wir haben das "Becker transit.6 LMU", mit dem wir übrigens sehr zufrieden sind. Es erfüllt alle unsere Ansprüche an ein Navi für ein Wohnmobil mit über 3,5 to Gesamtgewicht.

Bei uns ist es ebenso, dass wenn das Gerät an den PC über USB-Kabel angeschlossen ist, lediglich "USB connected" Hinweis anzeigt wird. Das Nachladen des Navis erfolgt bei uns, sofern überhaupt erforderlich, über das Netzladegerät des Smart Phones.

Bei uns ist es so, dass sobald das Navi von der 12V-Dose getrennt wird, eine Frage erscheint ob das Navi ganz abschaltet werden soll oder in den Standby-Modus versetzt werden soll. Sofern darauf nicht reagiert wird, schaltet es nach 10 sec ganz ab. Wir schalten das Gerät immer ganz ab, da wir feststellen mussten, dass im Standby-Modus der Akku nach 4 Tagen fast leer war.

Das automatische Abschalten bei Trennung von der 12V-Dose lässt sich verhindern, indem man unter dem Menü "System-Einstellungen" die Funktion "Auto ein/aus“ ausschaltet.



Signo

anne-liese am 17 Feb 2015 21:51:00

Hallo,
danke für die Unterstützung und Tipps. Wir haben das Gerät am Samstag zurückgeschickt und ein Ersatzgerät geordert. Bereits gestern haben wir dieses bekommen. Und schon heute getestet. Nach 30 km Fahrt konnte der Akku sichtbar geladen werden. Auch die Updates für die LMU klappten problemlos. Unser erstes Gerät hatte scheinbar tatsächlich einen Schaden.
Jetzt freue ich mich auf die erste Ausfahrt mit dem neuen Navi, wo es dann auf "Herz und Nieren" getestet wird.

CU anne-liese

raribay am 17 Feb 2015 21:57:01

Schön für Euch, das sich die Sache im positiven Sinn erledigt hat.

Heidet am 24 Aug 2015 16:38:43

Kann es sein, dass ich euer Gerät bekommen habe? Mein Navi wird permanent zu heiß, der Monitor "verliert die Karte" und wird nur noch grau oder blau oder grün. Scheint mir nach der zweiten angeblichen Rep. ein Dauerproblem des Beckernavis zu sein. Habe jetzt ein angeblich neues bekommen! Wird wieder total heiß" Nie wieder ein Becker!!

alexander2668 am 25 Aug 2015 10:43:21

Hallo Heidet,

das gleiche Problem hatte ich auch. Der Monitor wurde nach 1,5 bis 2 Stunden auf einmal grau-grün. Ich habe fest gestellt das dies nur passiert wenn ich das Gerät über den Gerätehalter lade. Wenn ich es über USB lade dann läuft alles problemlos. Da das nicht im Sinne des Erfinders ist habe ich meines umgetauscht. Hab jetzt ein neues hier liegen. Bin mal gespannt ob es diesmal geht.
Ach was mir auch auffiel war, dass die Akkulaufzeit extrem gering war. Ich kam so auf ca. 30 Minuten. Ist das normal?

Lg
Alex

Freeze am 26 Aug 2015 08:22:00

Moin, Moin,
auch wir besitzen das angesprochene Navi. Nach anfänglichen "Schwierigkeiten" die hier beschrieben wurde, sind wir nunmehr sehr zufrieden. Letztlich muss ich eingestehen, dass die Bedienung meinerseits nicht ganz i.O. war, hauptsächlich wegen dem falschen Netzteil (s.u.).
Eine Aufladung über USB-PC habe ich bisher nicht durchgeführt, dauert viel zu lange, da die "Aufladungsmenge" fast gleich der "Entnahmemenge" ist. Die Aufladung über den Zigarrettenanzünder geht auch nicht mal eben so in 30 Minuten. Das dauert schon eine ganze Zeit bzw. eine Menge Kilometer...

Der User "Signo" hat schon vieles Richtige zu den "Problemen" geschrieben. Nur mit dem allgemeinen Hinweis, das Navi mit dem Handynetzteil aufzuladen, halte ich für problematisch. Die hier angesprochen "Streifen" oder das "Flackern" ist darauf zurückzuführen, dass evtl. das Netzteil zu schwach ist ( habe ich mehrfach durchgeführt). Ich habe mir daher das entsprechende Netzteil ( Becker-Homepage: Bitte verwenden Sie für das Aufladen Ihres Gerätes ausschließlich original BECKER Zubehör mit 2A Stromstärke (Output)) besorgt und alles ist ok!

Es wird darauf hingewiesen, dass das Gerät heiß wird, da es sich um einen "Hochleistungsakku" handelt. Das kann also keine Überraschung sein.

Liebe

Gerd

Heidet am 08 Mai 2016 14:02:25

Hallo Zusammen,
die unendliche Geschichte des Becker Navi transit 6.LMU geht weiter. Mittlerweile haben wir das vierte!!!! ausgetauschte Gerät. Es taucht nach einiger Zeit immer wieder der selbe Fehler auf. Zunächst wird das Gerät nach ca drei bis vier Stunden Fahrzeit kochend heiß, dann der Monitor wie oben beschrieben grau, dann schaltete es mehrfach ein und aus. Dann ist Schicht im Schacht! Der Akku zeigt null an und lässt sich nicht mehr aufladen. Übrigens immer am original Ladegerät. Mein Versuch das Gerät zu wandeln wurde von der Fa. Saturn in Krefeld verweigert. Trotz der Tatsache, dass es bei Saturn erworben wurde hätte ich mich an den Hersteller zu wenden. Sollte das jetzt erneut ausgetauschte Gerät wieder bei der nächsten Fahrt den Geist aufgeben werde ich das Ganze über meinen Anwalt gerichtlich klären lassen. Habe die Faxen dicke!! Nie wieder Becker NAVI und nie wieder Fa. Saturn!!

Habe die Ehre! :evil:

Fraumine am 30 Nov 2016 17:06:51

Hallo Heidet,
wollte mal nachfragen ob du inzwischen die Wandlung erreicht hast, wenn ja wie. Ich habe genau das gleiche Problem mit meinem BECKER transit.6 LMU. Ich habe bereits das 3. Gerät welches die Akkuprobleme bzw Ladeprobleme hat und deshalb immer ausgeht. Inzwischen habe ich bereits zweimal die Rücknahme verlangt und das Gerät immer wieder zurück bekommen mit dem Kommentar dass es fehlerfrei läuft und ich bei einer erneuten Einsendung Bearbeitungsgebühren bezahlen muss. Ich habe mein Gerät im März 2015 übers Internet bei Fa. Jacobs Elekronik gekauft und auch diese Reklamationen über diese Firma abgewickelt. Wir haben festgestellt, dass das Navi sich an der 230-Volt-Steckdose über den USB tadellos aufladen lässt, sobald es am 12-Volt-Stecker am MagClick Aktivadapter (nicht USB) navigieren soll, sinkt der Batteriestand kontinuierlich d.h. das Navi bekommt weniger Saft als es zum navigieren braucht. Das Ende vom Lied/Navi: Es geht aus und geht nach Stunden erst wieder an (sobald sich die Batterie wieder etwas erholt hat.
Wir haben keinen Rechtschutz und wir wissen nicht ob wir Erfolg hätten. Vielleicht könntest du uns kurz antworten.
Grüße
Hermine

Chausson70 am 28 Dez 2016 20:16:12

Hallo,
ich habe die gleichen Probleme mit dem Gerät:
wird zu heiß, schaltet ab, Akku nach wenigen Minuten leer. Bisher wurde das Gerät 2x gegen ein angeblich neues Gerät vom Becker Service getauscht. Auf mein Angebot, das Gerät gegen ein Neues ( Becker transit 7 LMU) gegen Zahlung der Differenz zu tauschen, wurde nicht geantwortet. Jetzt ist auch das 3. Gerät nach kürzester Zeit defekt. Bin gespannt , welche Antwort jetzt kommt!
Wenn nicht anders möglich, werde ich meinen Anwalt einschalten und über die Entwicklung hier berichten !
Allen Betroffenen viel Glück und nicht aufgeben !!!

BRV-Camper am 28 Dez 2016 23:26:23

Moin Moin
Ich besitze auch dieses gute Navi.Bin mit diesen Grät absolut zufrieden.Das laden am PC ist kein Problem.Wenn das Navi bei Zündung Off auch mit ausgeht,ist das eine Einstellungssache..Becker Handbuch mal aus dem Netz laden.
Gruß
Harald

Bergbewohner1 am 06 Jan 2017 18:35:33

Nach mehreren Reparaturen habe ich mir meinen Kaufbetrag zurück erstatten lassen. Habe mir ein gebrauchtes TT G0 1015 Live Camper wieder zugelegt. Kein Vergleich zu dem Becker, ist nun mein drittes TT, eines wurde überfahren und 2 habe ich nun noch. Würde mir kein Becker wieder antun.

Simsalabim am 22 Mär 2017 17:48:30

Habe ebenfalls seit dem 29. März 2016 ein Becker tansit 6 LMU. Zwischenzeilich das 4. Gerät. Zweimal Akku Probleme und jetzt bei dem letzten Versagen ( 17. März 2017) kein GPS. Die Geräte wurden jeweils immer problemlos durch United Navigation Service ausgetauscht. Da demnächst die Garantiezeit auslaufen wird und mein Vertrauen in die Qualität dieser Serie mehr als erschüttert ist, wollte ich nachfragen ob sich die Garantiezeit mit dem Geräteaustausch auch verlängert.
viele Grüße
Simsalabim

whorn2 am 30 Mai 2017 12:01:32

Hallo zusammen,
meine Erfahrungen zum gleichen Typ Becker-Navi:
Das erste Gerät gab nach 3 Jahren seinen Geist auf - kann ja vorkommen !
Da ich mit dem Gerät zufrieden war, habe ich mir das gleiche nochmals gekauft. Mehrfache Reklamationen
zum Akku ( Ladestand max. 81 % ) wurden überprüft und nicht als Mangel angesehen. Weil es ohne Probleme am Zigarettenanzünder
während der Fahrt funktioniert und auch ohne Stromanschluss lange Zeit vorhält, habe ich auf weitere Reklamationen verzichtet.
Jetzt aber: Nach gerade wieder mal 3 Jahren habe ich mich gewundert, dass meine Einstellung "schnelle Route" durch die Pampa führte,
also eigentlich "kürzeste Strecke" bedeutete. dann aber kam die Erklärung -- weil es sich plötzlich weigerte, überhaupt noch etwas
zu zeigen außer "BECKER 6". Bedeutete: Totalausfall, und das in der Nähe von Concarneau in der Bretagne. Zum Glück hatte ich , einem
komischen Bauchgefühl folgend, mein allererstes aus 2009 mitgenommen, das mir dann den Rest der folgenden 1800 km gute Dienste leistete.

Fazit: Kein BECKER-Navi mehr !!!

Ich bin jetzt auf der Suche nach einem speziellen Navi für WoMos. Vielleicht hat da jemand einen Rat, basierend auf positiven Erfahrungen ?

Grüße
Wolfgang

raribay am 30 Mai 2017 12:43:29

Hab das Garmin Camper 770 und bin voll zufrieden. --> Link

Knutliner am 30 Mai 2017 13:15:32

Auch wenn viele auf Becker schimpfen, wir haben das Becker Transit 7 SL EU und sind damit voll zufrieden
--> Link

Sprintertraum am 31 Mai 2017 20:22:01

Hallo

Schön zu wissen das ich nicht der einzige mit solchen Problemen bin.

Ich nutze mein o. g. Gerät beruflich min. 5 Tage die Woche und nun ist auch schon wieder Gerät Nr. 4 defekt. Es wird heiß, Tasten versagen, die Navigation spinnt und der Akku wird scheinbar nicht geladen und das Gerät geht nach 3 Sekunden aus.
Ich kann bestätigen das dies nur an der originalen Ladehalterung passiert. Laden und Navigation via Mikro USB funktioniert korrekt.
Ich möchte aber nicht auf die Magnet Klick Vorrichtung verzichten. Weil 5 x USB Stecker rein und raus die Woche, bedeutet die Buchse ist nach einen Jahr Schrott. :(

Was gibt es neues von der Rechtsanwalt Front ?
Wer kennt ein ähnliches Gerät mit der Magnet Klick Halterung und kann Gutes von berichten ?

Gruss und Danke

mowgli am 01 Jun 2017 06:33:06

ich habe auch ein Becker transit 6. Seit jetzt3 jahren hängt es abwechselnd im PKW und WOMO und macht genau das was es soll. Fehlerfrei.
gruß
mowgli

Sprintertraum am 01 Jun 2017 07:38:33

an mowgli

Na Glückwunsch.

Mein Gerät wird beruflich min. 6 h gefordert, im Urlaub schon mal 12 h.
Ich hab das Gefühl das das alles auch ein bisschen Temperatur abhängig ist. Vielleicht reagiert der LiPo Temperatur Sensor zu früh / über. Wer weiß ?

Vielleicht hat noch jemand anderes eine Idee ... :?

Sprintertraum am 06 Jun 2017 16:45:12

Hallo

Bin mal Wochenende dem Problem mit der Hitze im Navi auf dem Grund gegangen.
Es schein wirklich so zu sein, das das alles vielleicht nur eine Hitzestau Problem im Bereich des Akku ist.
Ist ja auch kein Wunder bei den Temperaturen hinter der Frontscheibe ! Genau genommen ist es so das die Ladung des LiPo Akku abgeschaltet wird, sobald eine hohe Temperatur gemessen wird.


Letzte Woche war es wieder sehr warm und das Navi spinnte mal wieder. Um das Problem auszuschließen, baute ich mit Hilfe meiner Klima eine kleine Notkühlung. Einfach ein Schlauch in eine der Luftduschen, den Rest verstopfen und den Schlauch so verlegen, das er den Bereich des Akku kühlt.
Wo genau der Akku ist, seht ihr in diesem Video ... --> Link

Klima an un losfahren.
Um weitere Hitze zu vermeiden, kann man die Werkseinstellung der Helligkeit vom Wert 10 auf 5 senken.


Hier die kleine Notkühlung Konstruktion :


Nun bin ich ca. 5 h bei hohen Außentemperatur gefahren und was soll ich euch sagen, es funktioniert. :mrgreen: :mrgreen: :mrgreen:


Ich weiß das so lange es noch die Garantie gibt, ist es ein Problem des Hersteller. Nun wäre es für mich der 4 Umtausch und ich bin es Leid.
Ich werde die Kühlung neu bauen und eine elegante Lösung finden.

Übrigens neue Akku für`s o.g. Navi gibt es hier : --> Link

andwein am 06 Jun 2017 17:38:07

Bei dieser Lösung muss man aber schon ein starker Fan von Becker sein. Andere Mütter haben auch schöne Töchter, und die muss man nicht kühlen. Aber mal ein praktische Vorschlag: nimm doch den Akku raus und betreibe das Gerät ohne Akku, dann kann der auch nicht warm werden. Oder betreibst du das Gerät immer ohne externen Lader, nur über Akku??
Gruß Andreas

Sprintertraum am 06 Jun 2017 18:55:52

andwein hat geschrieben:Bei dieser Lösung muss man aber schon ein starker Fan von Becker sein.


:lol:
Ja, bin ich.
Wenn der Akku raus ist, was ist mit meinen gespeicherten Adressen und Routenplanungen .... ??

schnackel am 06 Jun 2017 21:35:11

Leider muss ich mich jetzt bei diesem Thema auch mal melden.
Habe gerade heute mein im Dezember 2016 gekauftes "Becker active.7sEU" beim hiesigen Medi Max reklamieren müssen.
Was war passiert? Also wir letzte Woche in den Alpen unterwegs waren, versagte bei wunderschönem Wetter (direkt auf die Frontscheibe) plötzlich das Navi seinen Dienst. Als erstes viel der Bildschirm aus. Er ging mit Streifen und farbigen Wellenbewegungen immer wieder an und aus bis es ganz ausblieb. Es hing an der 12V Steckdose und wurde über den originale Halterung von Becker geladen. Die Temperatur an der Rückfront war auch verdächtig warm.
Ich habe es dann über Nacht mit 220V Landstrom voll geladen, am nächsten wieder eingebaut und ohne 12V Anschluss laufen lassen. Funktionierte einwandfrei.
Nach einer Stunde mußte ich es dann wieder an die 12V Steckdose hängen, da das Gerät "Laden" anzeigte. Und schon passierte wieder der Ausfall mit dem Gipfel ein lautes Pfeien und mit totalen Bildschirmausfällen begleitet. Man konnte das Gerät nicht einmal mehr ausschalten. Meine Frau bekam fast Angst und wollte es aus dem Fenster werfen. :D
Nun wird es morgen an Becker eingeschickt. Mal sehen, ob es nach der Rücksendung wieder funktioniert. Ich habe nach dem lesen meiner Vorredner so meine Zweifel. :cry:

schnackel am 06 Jun 2017 21:39:00


Hier noch ein Bild vom defekten Becker Navi!

andwein am 07 Jun 2017 17:01:27

Sprintertraum hat geschrieben: Ja, bin ich. Wenn der Akku raus ist, was ist mit meinen gespeicherten Adressen und Routenplanungen .... ??

OK, mein Ratschlag ging in Richtung Problemfindung nicht Datenerhalt. Die Daten kann man doch auf den PC sichern, oder? ich mache das jedenfalls, habe aber kein Becker.
Alle Beträge zu Becker transit 6 Navi gingen in Richtung "Rückseite warm" und dann Ausfall. Das lässt eigentlich nur auf einen Akkudefekt (wird warm, Spannung fällt ab) schließen. Aber das sind alles nur Ratschläge aus der Ferne. Vielleicht kann man auch den eingebauten Akku durch einen baugleichen Akku (aber nicht über Becker beziehen) ersetzen. Hier eine mögliche Adresse: --> Link
Gruß Andreas

Gandiva am 07 Jun 2017 17:40:05

Hatte mit 3!!! Becker Transit LMU 6 Trucker regelmäßig nach 6 Monaten einen Totalausfall des Akkus. Amazon hat mir jetzt den Kaufpreis erstattet. Ich habe mir jetzt das brandneue TomTom 6250 Professional Trucker WiFi gegönnt. Da Becker in Eigeninsolvenz steckt, traue ich denen nicht mehr. Gehen die pleite kann man das Gerät wegschmeißen.

tri0003 am 07 Jun 2017 19:12:44

Gandiva hat geschrieben:Hatte mit 3!!! Becker Transit LMU 6 Trucker regelmäßig nach 6 Monaten einen Totalausfall des Akkus. Amazon hat mir jetzt den Kaufpreis erstattet. Ich habe mir jetzt das brandneue TomTom 6250 Professional Trucker WiFi gegönnt. Da Becker in Eigeninsolvenz steckt, traue ich denen nicht mehr. Gehen die pleite kann man das Gerät wegschmeißen.


Hallo,
berichte doch mal von dem TomTom 6250 Professional Trucker WiFi...
Lassen sich Stellplatz Apps einbinden oder sind sogar welche integriert?

VG Thomas

Gandiva am 08 Jun 2017 17:16:37

Hallo Thomas,
ich habe das TomTom Go Professional 6250 Trucker für meinen Reisebus angeschafft. Da hat es die ersten 5600 km sehr gut funktioniert. Es ist kein reines Camper-Navi. Es sind keine Camping oder Stellplätze drauf. Dafür aber für mich wichtige 50000 !!!!!europaweite Sonderziele wie DKV Tankstellen , Busparkplätze usw..
Über z.B. POIbase lassen sich aber die unterschiedlichsten Sonderziele hochladen. Ob Bordatlas und Co draufzuladen sind, weiß ich nicht.
Gewicht, Größe. Ladung und Maximalgeschwindigkeit, sowie Routen für PKW, Van, Busse ,LKW, Fahrrad und Fußgänger sind ebenfalls einstellbar.
Ganz toll ist, dass man vom PC über MyDrive seine Route für den nächsten Tag erstellen und ans Navi senden kann. Auf MyDrive bleiben auch alle meine Orte gespeichert. Das ist gut, wenn das Navi mal zurückgesetzt oder einen Defekt hat.
Über WLAN updaten ist auch eine feine Sache.
Bessere und genauere Verkehrsmeldungen als von TomTom kenne ich auch nicht. Hat mich Pfingsten auf meiner Fahrt von Genua nach Essen um jeden Stau herumgeführt und alles auf Strassen, wo ich keine Probleme mit meinem Bus hatte.

Gehe mal auf die TomTom Seite, da kann man sich bestens informieren. Ein Forum gibt es da auch.

Sprintertraum am 05 Jul 2017 19:32:38

Hallo

Kurze Rückmeldung zum Becker aktive 6 LMU

Nun ist es soweit, es ist mit Becker zu Ende !

Seit gestern spinnt mein Navi verstärk, trotz liebevoller " Kühlung " . :cry: :cry: :cry:
Drum heute schnell hin zum Media Markt aber da gab es nur noch den Mittel Finger.
Trotz 3 x Reparatur mit je 4 Wochen Ausfallzeit wird die Garantie abgelehnt ( Auslieferung letztes Gerät war am 04.10.2016 ) mit dem Hinweiß, " wir können uns den Versand zu Becker sparen, sind Insolvent " .
Ich hab es noch nicht mal schriftlich bekommen, wäre für meinen Steuerberater etc. wichtig. :(

Wollte mir dann spontan ein neues kaufen, Garmin 61 LMT D EU, es gab nicht mal 1 € Rabat als Leid geprüfter Kunde.

Mal bitte eine Frage:
Ab wann gilt die Garantie eines Gerät mit Reparaturen in der Garantiezeit ?
Ab Kaufdatum oder ab ( kostenloser ) Ausgabe des letzten Gerät ??

Gruß und Danke - Holger

gluehstrumpf2 am 05 Jul 2017 19:54:36

immer ab Kaufdatum

Sprintertraum am 05 Jul 2017 19:57:14

# glühstrumpf2

Danke für die Info.

BRV-Camper am 06 Jul 2017 07:26:03

Moin. Moin
Heute hat mei Becker6 Transit LMU nach nur 3 Jahren den Geist aufgegeben .Es läst sich nicht mehr einschalten,somit ist keine Bedienung mehr möglich.Ich war sehr zufrieden mit dem Gerät und werde es wohl zu Becker über den Händler einschicken.Meine Frage an alle ,ist dieses ratsam oder gleich ein anderes anschaffen.Danke für die Antworten.
Gruß
Harald

Sprintertraum am 06 Jul 2017 07:43:05

Moin Harald

Wenn schon 3 Jahre alt, haste wenig gute Hoffnung. Gib mal bitte bescheid wie es ausgegangen ist.
Ich wechsel komplett die Marke, hat keinen Sinn mehr mit Becker.

Versuche mal das Gerät über den Micro USB zu laden. Das funktioniert manchmal noch bei mir.

Viel Glück

BRV-Camper am 06 Jul 2017 09:47:52

Hallo Sprintertraum
Herzlichen Dank für deine Antwort.Es läuft wieder.Ich war auf der Becker Servise Seite und habe dort den Fehler gefunden. 7Sec. den Hauptschalter drücken und halten dann erzeugst du den Reset im Gerät. Nun läuft es wieder.
Nochmals Danke
Gruß
Harald

Sprintertraum am 06 Jul 2017 18:53:51

Hallo Harald

Glückwunsch ! :mrgreen:
Aber behalte es im Auge, das sind die ersten Anzeichen vor dem Exit.

Dagegen heute bei mir erfreuliche Nachrichten.

Ich hab heute die Probe mit dem Mikro USB Stecker gemacht :
Zuerst habe ich das Navi ganz normal mit der Magnet Halterung verwendet. Nach 1 h der Exit, siehe Foto. Trotz Neustart mit 7 Sek Formal brachte kein Erfolg, weil Akku leer. :(



Dann hab ich den USB Kabel mit Mikro USB Stecker und externen 4,4 A USB - Zigarettenanzünder Stecker verbunden.



Und was soll ich euch sagen, das Navi funzt super ( ohne Kühlung ) , der Akku wird geladen und das bei 27 °C Außentemperatur ! Das ging so 6 h gut !



Um zu prüfen ob der Akku auch wirklich geladen wurde, hab ich das Navi dann ohne Stromversorgung betrieben. Seit dem weiß ich das es im Display eine Akku Kapazität`s Anzeige gibt. :D



Das Navi lief 50 min ohne externe Stromversorgung. Vom Hersteller werden 60 min versprochen. Dann hatte ich Feierabend.

Nun meine Frage, wo ist das Problem im Navi ??

Da sich die Stromversorgung vom Magnetclip und die Mikro USB Schnittstelle den gleichen Li-Po Lade Controller teilen, kann es nur noch die Stromversorgung im Zigaretten Anzünder Stecker sein. Da werden aus den Kfz 12 V dann die USB 5 V gemacht.



Eigentlich sieht da alles normal aus und auch nicht nach billig China.
Ich werde diese Stromversorgung ausführlich testen um der Sache auf den Grund zu gehen. Ich werde berichten.



Na jedenfalls freue ich mich das mein Navi wieder funzt.
Einziges Manko, nur wenn das Navi in der originalen Magnetclip Halterung steckt, funktioniert auch das TMC !



Gute Fahrt

cowboy1958 am 07 Aug 2017 20:54:45

Moin
Ich bin mal auf deine Erfahrung gespannt.
Unser Gerät war inzwischen 3 x bei Becker.
Geändert hat sich nichts.
Das letzte mal haben die Aufgrund meiner Beschreibung einen neuen Akku eingebaut :roll:
Wollten den sogar bezahlt haben :eek:
Nach max 90 min schaltet das Naiv ab. Egal ob es über die Magklick Halterung oder USB Kabel mit 2 A an 12 Volt hängt.
Ich nutzte das Naiv auch im PKW... mit dem gleichen Ergebnis.
Die Anzeige "Batterie wird geladen" ist dann immer aktiv... trotzdem schaltet das Naiv nach ca. 90 min. ab.
Ich bin der Meinung : Es verbraucht mehr Strom als es bekommt, warum auch immer
Extrem günstig ist das, wenn man in einer unbekannten Großstadt unterwegs ist. :x
Es ist für mich extrem unzuverlässig...immer wartet man, steigt es aus... bleibt es an.
Ich werde noch einen Versuch starten und Becker kontaktieren... wenn es nichts wird ist diese Firma für mich abgehakt. :twisted:

Sorry, bin sauer da ich gerade von einer Tour zurückkomme bei der ich mit dem Teil Nerven gelassen habe..

Gruß Heinz- Werner

Sprintertraum am 08 Aug 2017 08:01:46

cowboy1958 hat geschrieben:Ich bin mal auf deine Erfahrung gespannt.


Moin Werner

Nach wie vor funktioniert mein Navi per Mikro USB Anschluss ausgezeichnet. Auch bei den momentanen Außentemperaturen über 30 °C.
Der Akku wird geladen, hält die 100 % und im Akku Betrieb hält das Gerät locker 1 h und mehr.

Nochmal mein Ratschlag für dich. Reduziere den Stromverbrauch durch reduzieren der Hintergrund Helligkeit.
Verwende mal ein anderes qualitativ hochwertiges Mikro USB zu USB Typ A Kabel mit einem anderen USB Charger mit hoher Leistung ( ab 2 A ! ).
Behalte immer den USB Charger im Auge, der rutsch schon mal gerne, ohne das man es mit bekommt, aus der Zigarettenanzünder Halterung.



Bei meinen ersten beiden Geräten waren schon die Platinen ( Motherboard ) defekt. Deshalb auch die extremen Bildschirm Aussetzer. Wenn es so weit ist, ist es vorbei.

Auf deine Rückmeldung von Becker bin ich gespannt. Mach dir nicht viel Hoffnung. Trotzdem viel Glück.
Viele Märkte haben alle Becker Geräte aus dem Sortiment entfernt.

cowboy1958 am 08 Aug 2017 18:27:56

Moin Holger

Was soll ich sagen...Helligkeit bei Tag und Nacht steht auf niedrigste Stufe auf 1
Mein Kabel und der USB Charger bringen 2,1 A
OK USB Anschluss rutscht schon mal aus dem Navi... das stimmt.
Aber ich konzentriere mich während der Fahrt nicht nur auf das Navi... und wenn ich es benötige ist der Akku leer.
Bildschirmaussetzer hatte ich auch schon, jetzt wo du das erwähnst.

Ich kann probieren was ich will... auch in meinem PKW, wo ich das Teil auch nutze, der gleiche Effekt :twisted:

Heute Becker angeschrieben ich möchte ein Ersatzgerät, bin mal gespannt :?

Wo bist du unterwegs... 30 Grad :lol: Gute Fahrt weiterhin

Gruß
Heinz-Werner

BRV-Camper am 08 Aug 2017 18:30:46

Moin Moin
Bin von meiner Urlaubsreise durch Dänemark zurück.
Das Navi hat den gesamten Urlaub wunderbar gehalten.Keine Probleme mit der Stromversorgung über die Magnethalterung.Ich hatte mir aber vorher das Original Ladegerät von B. zugelegt. Dieses läd mit 2A .
Einfach alles ok und nicht vergessen das Gerät wenn es nicht gebraucht wird ab und zu nachzuladen
Gruß
Harald

cowboy1958 am 08 Aug 2017 18:51:31

Hallo Harald
Wenn ich das von dir so lese werde ich neidisch.
Gelegentlich nachladen...meines wurde jeden Abend über 230 Volt plus USB geladen.
Morgens war der Akku voll, hielt aber trotz aller Anschlussmöglichkeiten max. 90 Minuten.
Ich verstehe nicht warum mein Gerät nicht so will.
Gruß Heinz-Werner

BRV-Camper am 09 Aug 2017 13:24:46

Moin Moin Cowboy
An dem Stecker für das Ladegerät welches du in den Zigarettenanzünder stecks, ist eine Sicherung verbaut.
Diese kannst du herausdrehen und mal Messen ob sie noch Ok ist.Ausserdem muss die rote Kontrollleuchte im eingesteckten immer leuchten.
Gruß
Harald


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Umstellung Oyster SAT-Receiver S 8 auf HD
Corona Zonen vermeiden im Navi
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt