aqua
anhaengerkupplung

Realisierte lifepo4 Anlagen 1, 2, 3, 4, 5, 6 ... 10


HartyH am 24 Jul 2015 12:55:01

sonnentau3 hat geschrieben:Wichtig ist die richtige Einbindung von Ovp und Lvp ,da ja ein Combigerät.!!!

Hallo sonnentau,
das ist auch das Problem.
Ich suche noch nach einer Lösung zum Einbinden von OVP und LVP, weil ich es als einfache Möglichkeit sehe, die eigene Abschaltung des Multis zu nutzen.
Eine andere Lösung (Plan B) wäre, nur das Superlastsystem zu nehmen und den Multi über die Superlast schalten. Dafür scheint mir der maximale Schaltstrom der Superlast zu gering, 260A ??
Wenn ich den 5 kVA Multi nehme, sind schnell mal 210A zu schalten, bei kurzfristiger Spitzenleistung sind es 400A
Oder hat hier noch jemand eine Idee?


Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

lisunenergy am 24 Jul 2015 23:07:45

Man kann es sehr einfach lösen. Die einfachste wäre , die Klemme H für Lvp . In Reihe zur geschlossenen Brücke mittels ssr.. Ovp in die Netzzuleitung mit Ac ssr Relais. Alles andere über die Superlast EBL. Die Abschaltschwelle des Wechselrichter über der Lvp Abschaltung einstellen.

derwasserburger am 25 Jul 2015 11:26:38

Und Ich habe gerade wieder eine Siebdruckplattenkiste gebaut ... :oops:


Hoi Acki,

das entwickelt sich bei Dir ja langsam zur Produktionsstrasse :D Hier mal mit anderen Balancern... wird das eine Starterbatterie? Wie gross? Für Dein Chassis bräuchtest Du 2 davon oder gleich 8 seriell verbunden... wie machst Du es? Wird es überhaupt Deine? Bin neugierig, wie Du weisst ... :mrgreen: :lol:

Grüssle,
Frank

Acki am 25 Jul 2015 11:34:01

Hallo Frank

DIE ist für einen Sprinter!
Mein 24 Volt Akku ist aber gestern Nacht auch schon fertig geworden ... :ja:


HartyH am 25 Jul 2015 21:51:44

sonnentau3 hat geschrieben:Man kann es sehr einfach lösen. Die einfachste wäre , die Klemme H für Lvp . In Reihe zur geschlossenen Brücke mittels ssr.. Ovp in die Netzzuleitung mit Ac ssr Relais. Alles andere über die Superlast EBL. Die Abschaltschwelle des Wechselrichter über der Lvp Abschaltung einstellen.

ja, das wäre eine Möglichkeit,
vielen Dank

kintzi am 27 Jul 2015 08:20:43

Lese eben:
sonnentau3: 23 positive Bewertungspunkte gegenüber 83 Punkte max Score auf der Liste;
ist Euch der hiesige Vater unserer LiFePo Technik SO WENIG wert ?? Er hat meiner Meinung nach wirklich mehr verdient. :lol:
Gr. Richi

HartyH am 27 Jul 2015 12:04:51

sonnentau3 hat geschrieben:Wichtig ist die richtige Einbindung von Ovp und Lvp ,da ja ein Combigerät.!!!
PS. Es gibt bald ein System für die Akkuboxen zum einfachen Selbermachen. Nicht aus Siebdruckplatte ! Lasst Euch überraschen.

Hallo sonnentau,

kannst du schon konkrete Hinweise geben?
Ich muß demnächst auch eine Art Gehäuse für eine 24V/400Ah Batterie bauen. Es wird mehr in Richtung Aluprofile gehen, welche die Einzelzellen zusammenhält. Damit möchte ich auch eine bessere Luftzirkulation erreichen. Das ganze System kommt in eine größere "Sitzkiste" mit reichlich Platz.
Meine Frage anfangs zielt auf Synergieeffekte beim Bau, denn ich will das Fahrrad nicht 2x erfinden.


lisunenergy am 02 Aug 2015 19:04:04

url=https://www.wohnmobilforum.de]Bild[/url]


url=https://www.wohnmobilforum.de]Bild[/url]

Hier mal die Zusammenfassung vom Schema EBL Superlast . Rechts ist der Anschluss vom ovp Ladegerät. Kompakter ist es nicht mehr hinzugekommen. Ein neues Gehäuse ist in Planung.Der Akku ist aus 400 Ah Zellen. Die Hauptsicherung ist schwer zu erkennen.

liopleuredon am 02 Aug 2015 23:16:26

Hallo

Die einfachste losung!!!!!

Fast fertig.

Mfg
Eric



lisunenergy am 03 Aug 2015 05:51:49

Die Ansteuerung vom Lipro mit RS485 Schnittstelle zum BMS Von Victron. Da warte ich gespannt auf eine richtig gute Beschreibung.
Ja die Wege des Stromes .

liopleuredon am 03 Aug 2015 10:35:09

Hallo

Meine Muttersprache ist Flämisch Belgien,ich versuche es aber mal.

Die RS485 Schnittstelle braucht man dafür nicht.

Ich habe mit Victron darüber kommuniziert und die haben immer gesagt das es unmöglich ist weil das BMS ein data Signal braucht und blabla.....

Ich habe es untersucht und versucht und es klappt ohne Problemen.

Zehr einfach,wen von die Lipros die 12 Volt wegfallt bei LVP oder OVP reagiert das Victron BMS und es schaltet laden oder entladen weg.
Man bringt das LVP-OVP signal direct zu das BMS,kleiner 3 poliger stecker der normal von Victron Lithium accu komt.

Und das BMS Schaft das an das gleiche Anschluss punkt wo man laden und entladen kann bis 200 A continu peak 400 A

Für mich unglaublich und einfach zu verkabeln.

Die Lichtmaschine Leistung ist mit das BMS auch regelbar oder begrenzt,bei mir in durchschnit 75-85 A. (alles in 50 mm)
Ich Habe 300 Ah Lifeypo4.

Es macht eine Lifeypo4 Anlage bestimmt viel einfacher.

Weil ich hier schön so fiel gelernt habe ist dieses ein Geschenk von mir an die Lifeypo4 gemeinde.

Danke an alle.

Mfg
Eric

lisunenergy am 03 Aug 2015 14:36:54

Das ist interessant. Wichtig ist das der Hersteller nichts ändert sonst wird es kompliziert.

liopleuredon am 03 Aug 2015 14:52:50

Hallo
Stimt aber das ist mit alles zo.
Victron had auch ne menge randapparatuur das macht ne anderung nicht so einfach.
Mfg
Eric

Acki am 03 Aug 2015 20:51:15

Eric
OVP und UVP sind ja jeweils ein "Dauerplus" - heisst es also, dass das Victron BMS 12/200 bei diesem 3-poligen Eingang einen Masse- und zwei getrennte Plus-Eingänge hat, so dass er abschaltet, wenn EINER VON DEN ZWEIEN keinen Strom mehr führt?

emar am 03 Aug 2015 22:19:41

Vielleicht hilft dies. --> Link

liopleuredon am 03 Aug 2015 23:03:16

Hallo

Acki
Eine masse ist nicht dabei,ich benutze nur 2 mal der Dauer plus.
Stimt wen einer kein Strom mehr fuhrt schaltet das BMS laden oder entladen ab.
Das BMS unterbrecht den minus masse von Lichtmaschine Akku und Verbraucher also masse had er.
Das 3e punkt,hab ich keine Ahnung wofür das ist.
Mfg
Eric

derwasserburger am 04 Aug 2015 15:19:34

Soviel einfacher und günstiger scheint es mir indes nicht zu sein...
Unter --> Link bekommt man eine Idee. Auch was es für die etwa 250 EUR leistet.

Das ist nicht schlecht wie ich finde und könnte durchaus eine Alternative zum bisher vorgesehenen Ansatz darstellen ohne es unbedingt signifikant günstiger zu machen. Zwei SSR, Converter und ein TSA 265 lagen in etwa auf dem gleichen Niveau, wenn ich richtig rechne.

Vielleicht liegt's ja auch an der noch etwas abenteuerlichen Verkabelung des hier gezeigten Beispiels.... Aber einfacher sieht das für mich auch nicht aus :D Könnte es freilich, da die Funktionalität der drei genannten Komponenten beim Victron offenbar in einem Gehäuse stecken.

Korrigiert mich gern, wenn ich falsch liege.

Frank

lisunenergy am 04 Aug 2015 21:45:32

Hallo liebe lifepo4 Freunde . Es wird immer billiger gehen vorallem wenn man Ahnung hat. Meine Ideen sind jetzt 5 Jahre alt und die Zeit bleibt nicht stehen . In den 5 Jahren gab es keinen Ärger mit meiner Idee. Ich staune nur , das die Leute mit den größten Wohnmobilen als erstes nachrechnen was billiger ist. :eek:

Acki am 05 Aug 2015 06:57:22

Hallo sonnentau3

Ich glaube nicht, dass Du hier mit Deiner Einschätzung richtig liegst.
Bisher haben wohl einfach überdurchschnittlich viele Fahrer von grösseren Wohnmobilen Lithium eingebaut (Diese brauchen ja logischerweise auch am meisten Strom ... :wink: ). Entsprechend sind es auch die Leute, die sich bisher - mit Ausnahme der Spezialisten, wie Du - am meisten Gedanken über das Thema gemacht haben und machen.
Was bisher viele abschreckt, ist sicherlich einerseits der Preis, andererseits auch die Überwachungselektronik, die halt - zugegebenermassen - auf den ersten Blick kompliziert aussieht. Wenn diese vereinfacht werden kann (z.B. 4in1), dann ist eine Hemmschwelle schon mal weg.
Bei einem 400 Ah Akku kostet die Überwachung etwa 15% vom Gesamtpreis. Je kleiner der Akku wird, umso höher steigt dieser Prozentsatz, da diese Elektronik im Preis gleichbleibend ist. Da sagt doch mancher: Ich gebe doch nicht 700 Euro für einen 100 Ah Akku aus und dann kostet das Drummherum nochmals 400 Euro!

Wenn man das "Drummherum" einfacher und günstiger gestalten kann, dann wird es mehr Anwender geben und damit sicherlich auch mehr weitere Ideen und Entwicklungen!

lisunenergy am 05 Aug 2015 13:04:19

Vieleicht überlegt man mal was die Entwicklung des ssr-converter gekostet hat. Ohne dieses Teil wären die ersten großen Anlagen nicht gelaufen. Wenn man sehr schlau ist nimmt man die Zeichnungen des Erfinders und kopiert alles. Daher wird von mir hier nichts mehr veröffentlicht.

derwasserburger am 05 Aug 2015 13:30:29

Und was hat jetzt Dein Beitrag mit Acki's Darstellung zu tun, sonnentau ?

Na klar, es ist völlig inakzeptabel, dass Deine gut gemeinten Hilfestellungen von anderen quasi "Raub-kopiert" wurden. Andererseits, wer ungeschützt know how veröffentlicht, darf dann hinterher auch nicht verärgert sein. Damit stimme ich Dir ausdrücklich zu, wenn Du das heute anders und richtig machst.

Acki's Punkt ist doch aber nur, dass es sinnvoll ist, die Sache weiter zu vereinfachen und kostengünstiger zu machen. Völlig richtig, denn nur so lässt sich eine weitere Verbreitung dieser Technologie erreichen! Damit ist aber nich gesagt, dass es geschenkt sein soll, lediglich dass die Entwicklung weitergehen muss und hoffentlich bald passende Produkte zu kaufen (!) sind.

Entwickle welche und verkaufe sie erfolgreich! Verdient hättest Du es...


Frank

OscRa am 05 Aug 2015 19:35:22

sonnentau3 hat geschrieben:Vieleicht überlegt man mal was die Entwicklung des ssr-converter gekostet hat. Ohne dieses Teil wären die ersten großen Anlagen nicht gelaufen. Wenn man sehr schlau ist nimmt man die Zeichnungen des Erfinders und kopiert alles. Daher wird von mir hier nichts mehr veröffentlicht.

Hallo Sonnentau,

bin der Ansicht das die Entwicklung des SSR-Konverters gar nicht nötig wäre, wenn die LiPros einen Optokoppler als Ausgang hätten der etwas mehr Leistung bringen würde. Deine letzten Systeme würden gut ohne auskommen wenn die LiPros mehr Schalten könnten.

,
Oskar

lisunenergy am 06 Aug 2015 10:37:39

Wenn man es selbst kopiert habe ich kein Problem. Ich finde es aber unfair wenn man hilft und aus Dankbarkeit wird meine Zeichnung kopiert und auseinander genommen und hier veröffentlicht. Ich habe keine Abmahnung ( Urheberrecht )veranlasst sondern es löschen lassen. Es wurde immer wieder eingesetzt.! Schaut doch hier selbst.

Oscar :Es gibt bald einen neuen Lipro und ein neues aktives BMS von mir. Es dauert noch eine kleine Weile. Auch habe ich mir was von Ev-Power einfallen lassen.

OscRa am 06 Aug 2015 20:44:16

sonnentau3 hat geschrieben:Oscar :Es gibt bald einen neuen Lipro und ein neues aktives BMS von mir. Es dauert noch eine kleine Weile. Auch habe ich mir was von Ev-Power einfallen lassen.

Das ist ein Wort. Bin auf das Ergebnis gespannt, meines Erachtens die richtige Richtung.
Mit dem Urheberrecht solltest Du vielleicht professionellen Rat einholen, mir würde es auch stinken wenn meine Ideen einfach "geklaut" würden.

,
Oskar

kintzi am 06 Sep 2015 09:08:29

Zitat:
In den 5 Jahren gab es keinen Ärger mit meiner Idee. Ich staune nur , das die Leute mit den größten Wohnmobilen als erstes nachrechnen was billiger ist.


Nur so kommt man zu Geld für Große :razz:
Heißt doch so schön: Bei den Reichen kannst Du sparen lernen! Gr. Richi

hopper1012 am 11 Sep 2015 09:51:39

Hi,

verwirkliche gerade meine Anlage nach dem Muster von liopleuredon, vorgestellt auf der Seite 7 hier im Threat mit Victron Geräten. Werde die Anlage demnächst hier vorstellen.

Habe eine Spezialfrage: EP Hydraulische Hubstützenanlage / Handbremskontakt



Es kommt das Victron BMS 12/200 zum Einsatz, welches bei LVP Minus weggeschaltet.

Die Stützen nutzen den Handbremskontaktschalter meines Iveco.
Ist der Kontakt geschlossen, Handbremse gelöst, fahren die Stützen automatisch ein.
Damit keiner mit ausgefahrenen Stützen losfährt ;)).
Minus des Handbremskontaktschalters ist gegen Masse / Chassis geschaltet.

Wenn das BMS 12/200 genau nach Plan verdrahtet wird, und das muss es, ist Minus aber strikt von der Fahrzeugmasse getrennt.
Somit ist der Handbremskontaktschalter für den Sensor der Hubstützenanlage immer offen und meckert durch Piepen, keine Funktion der Stützen mehr möglich.

Lege ich ein dünnes Massekabel (soll ja lt. Victron nicht sein) an den Load Minus Ausgang rechts vom BMS,
ist wieder alles in Ordnung und die Anlage läuft.

Hat jemand die gleiche Problematik schon durchlebt oder hat jemand eine Lösung oder Idee ??

Schönes WE.

lisunenergy am 11 Sep 2015 16:20:05

Das ist bei dieser Variante das größte Problem. Ein falsches Massekabel und das Bms funktioniert nicht mehr richtig. Ein Kabel Richtung Starterakku sollte doch funktionieren.

derwasserburger am 11 Sep 2015 16:58:53

Meine Stützen reagieren in diesem Fall auf D+ (Goldschmitt).
Frag doch mal Deine Anleitung / Deinen Hersteller, ob das damit ggf. auch geht und wenn ja, was dafür gemacht werden muss.

Kann mir vorstellen, dass da was geht, denn nicht jedes Fahrzeug hat so eine mechanische Handbremse, wie Dein Womo. Unser macht das per Luftdruck und hat vermutlich daher eine andere Ansteuerung für dieses nicht unwichtige Signal.

Ein Versuch wäre es wert und vielleicht tut das Deiner Akku Schaltung auch nichts.

Frank

hopper1012 am 14 Sep 2015 18:58:08

Hi,

vielen Dank für eure Tipps.

'Ein Kabel Richtung Starterakku'
Es sind ja Plus und am BMS 12/200 links Minus vom Starterakku in 2x 50 mm² angeschlossen.
Das Minus herüberzuholen und eine Verbindung zum rechten Load Minus ist ja nicht so gedacht und hebelt LVP ja leider auch aus.

Frank, über D+ ist eine gute Idee, nur wo ist Minus von der Lima: warscheinlich auch über Masse / Chassis.

Komisch ist, dass es mit weiteren Anschlüssen (Verbraucher etc.) jetzt keine Meckerei der Stützenzentrale mehr gibt.
Läuft wieder problemlos, aber irgendwo ist da dann doch eine unbekannte Masseverbindung von einem Verbraucher.

Sollte ich herausbekommen, die Anlage ist fast fertig .
Muss auch, denn wir möchten in den Herbstferien ein paar Tage weg.
Ich berichte über meine Erfahrungen der neuen Anlage - bin selbst gespannt wie ein Flitzebogen.

Unser Schlüsselerlebnis hatten wir vor einigen Tagen, als wir testweise die Dometic Unterflur Klimaanlage
über Wandler gestartet haben.
Problemlos wuchtet der Akku die Leistung, mit prognostizierter Laufdauer von etwa 3 Stunden auf dem BMV Monitor, wow!!

Hoffentlich verstaubt das Landstromkabel nicht :)

LG
Rolf

helmut7 am 25 Sep 2015 23:15:16

Hallo zusammen,
nachdem ich selbst viel von den Beiträgen anderer (vor allem von Sonnentau) profitiert habe wird es Zeit mal meinen Weg vorzustellen.
Ich habe ein Seitz Tikro Womo M2A mit relativ wenig Platz und furchtbar verbauter Installation. Insofern war es eine ziemliche Herausforderung, die zwei 6 Jahre alten Bleigels mit je 90 Ah die langsam schwächelten durch etwas neues zu ersetzen. Hier kamen mir die Beiträge zum Thema LiFePo4 gerade recht und haben mich schnell motiviert, den Umstieg auf diese Batterietechnik zu wagen. Die vorhandenen Plätze der alten Batterien vermessen und Ausloten, was passt da rein war der erste Schritt. Die fertigen Batterien mit eingebautem Management schieden schnell aus weil zu groß und zu teuer. Es wurde dann eine 160 Ah von Winston aus 4 Einzelzellen bestehend. Zunächst war meine Idee möglichst wenig zu ändern, einfach die vorhandene Infrastruktur beizubehalten und nur die alten Batterien gegen die neue auszutauschen. Die vorhandene Infrastruktur bestand aus einem Calira Ladegerät mit 35A Ladestrom, 100W Solarzellen mit Eigenbauregler und relativ dicken Leitungen (25 mm²) zwischen Starterbatterie, Ladegerät und Aufbaubatterie. Vor allem das Ladeverhalten der LiFePo4, die in kürzester Zeit Voll werden können wenn die LIMA nur den Strom herbringt hat mich fasziniert. Also gesagt getan und die Zellen geordert. Ich ging damals davon aus, daß ich für den Überspannungsschutz nichts tun muß außer den obligatorischen Balancermodulen, die ich natürlich gleich mitbestellt hatte. Das Ladegerät, die LIMA und der Solarregler liefern nie mehr als 14,3 V also kein Problem. Für den Unterspannungschutz dachte ich an das Calira Ladegerät das ja auch das Trennrelais drin hat und unter 11,5 Volt auch alle Verbraucher abschaltet. Hier war ich dann doch etwas zu blauäugig.
So nach und nach bin ich dann draufgekommen, daß es doch einiger zusätzlicher Maßnahmen bedarf um ein sauberes Funktionieren auf Dauer sicherzustellen (die teuren Zellen will man ja möglichst lange Zeit behalten).

1.) Als erstes mußte ich feststellen, daß das Trennrelais in dem Calira Ladegerät nur für 40 A ausgelegt und abgesichert ist. Also schon die erste dicke Hürde für ein Laden mit angedachten 150A aus der LIMA. Ein Blick in die berühmte Bucht bot jede Menge Trennrelais an, die 200 A können sollen. Fast hätte ich ein solches bestellt bis mich ein Blick in das Datenblatt belehrte, daß diese Strombelastbarkeit nur für max 3 sec gilt. Max. 100A war als Dauerstrom spezifiziert. Höher belastbare Typen hab ich nicht gefunden. Was tun ? Als erfahrener Elektrobastler kauft man also ein paar Leistungsfets und baut sich das Trennrelais selbst auf Halbleiterbasis. Die Lösungen, die ich hier im Forum teilweise geshen hab haben mich nicht überzeugt. Ein einzelner Leistungsfet auf dickem Kühlkörper ? Nein das war es nicht. Viel zu hohe Verlustleistung durch den Innenwiderstand des Leistungsfets. Die niederohmigsten Typen haben so um 1 mOhm. Bei 150A sind das 150 mV Spannungsabfall und 22,5 W Verlsutleistung die als Wärme verbraten werden. Das Ergebnis meiner Überlegungen war dann eine Parallelschaltung von 8 Leistungsfets und das ganze mal 2 in Reihe, damit das "Trennrelais" in beide Richtungen sperren kann, je nachdem welche Batterie gerade die höhere Spannung hat. Die Leistungsfets haben in der Regel intern eine parallele Diode, die bei Spannungsumkehr an dem Leistungsfets leitend wird. Das kann dann z.B. beim Anlassen des Motors zu gewaltigen Strömen über diese Dioden führen, da die Starterbatterie dabei spannungsmäßig ganz schön in die Knie gehen kann. Deshalb 2 solche Leistungsfet-Bänke umgekehrt in Reihe geschaltet. Das war aber nur eine Teillösung. Woher die Ansteuerung für die Leistungsfets nehmen ? Die erste Idee, aus dem Calira Ladegerät die Trennrelaisansteuerung herauszuführen und damit das externe "Trennrelais" ansteuern scheiterte am nicht vorhandenen Stromlauf des Ladegeräte-Innenlebens und es konnte auch keiner aufgetrieben werden. Also kurzerhand die D+ Leitung der LIMA genommen und daraus direkt die Ansteuerung des elektronischen "Trennrelais" abgeleitet. Nur wenn die LIMA läuft können größere Ströme als die 40A fließen, die das bisherige Trennrelais in dem Calira Ladegerät verkraftet. Das müßte also passen.

2.) Bei genauerem Hinsehen ergab sich doch die Notwendigkeit einer Unterspannungsschutzschaltung. Ich hätte das Forum genauer lesen sollen, vor allem Sonnentaus Beiträge aber die schiere Masse an Infos hat mich zunächst einfach erschlagen. Was ich im ersten Durchgang übersehen hatte, war daß sich die Zellen u.U. ja doch nach einiger Zeit evtl. unterschiedlich in der Entladespannung entwickeln können (Alterung ?). Also nochmal 8 Leistungsfets genommen, ein bischen PIC Microprozessor HW dazugebastelt und fertig war der Unterspannungsschutz in Reihe mit dem Minuspol der LiFePo4 Batterie.

3.) Für die 150A, die die LIMA an Strom in die Batterie pumpen können sollte, stellten sich die im Originalzustand verlegten Kabel dann doch bei genauerer Betrachtung als zu schwach heraus. Teilweise waren 25mm² verlegt, die mit Augenzudrücken vielleicht gerade noch die 150A geschafft hätten. Bei genauerem Hinschauen fand ich dann aber teilweise kurze Leitungsstücke auf dem Weg zur LIMA, die nur 10mm² hatten. Also konsequent 35² Kabel gekauft und komplett neu parallel zur alten Installation verlegt. Das war zwar sehr mühsam, weil eigentlich kein Platz aber mein Motto war "Wo ein Wille ist, ist auch ein Weg". Der Strom teilt sich nun auf: die niederohmige neue Schiene mit dem elektronischen "Trennrelais" wird automatisch den höheren Strom aufnehmen und das alte Trennrelais im Calira Ladegerät bekommt durch die viel dünneren, längeren und damit hochohmigeren Leitugnen nicht mehr als die 40A für die es ausgelegt ist.

So damit wäre es eigentlich geschafft. So bin ich erstmal auf Jungfernfahrt gegangen und alles hat bestens funktioniert.
Nach einger Zeit kam dann doch der Wunsch auf, mal sehen zu wollen wie sich denn der Strom und die Spannung (vielleicht sogar die entnommene Kapazität) so über der Zeit verhält. Also wurde auch das nach einem Vierteljahr Betrieb noch nachgerüstet. Als Strommesshunt verwende ich dabei einfach die vorhandene Masseleitung der neuen Batterie. Warum extra dafür wieder einen zusätzlichen Spannungsabfall in Form eines Shunts einbauen. Die neu verlegte Masseleitung ist gut 2m lang und hat bei 35mm² rund 1,5 mOHm. Bei 150 A LIMA Ladestrom fallen da rund 225 mV ab. Das reicht völlig zum Anzeigen des Stromes bzw. verrechnen der ge-/ent-ladenen Kapazität. Also nochmal ein kleines LCD Display für ein paar € aus der Bucht gekauft, etwas Gehirnschmalz in ein kleines PIC Microcontrollerprogramm investiert und fertig.
Der praktische Test von diesem Teil steht noch aus, da uns leider vor 2 Wo der Motor des WOMOs in Rauch aufgegangen ist (das bekannte Ford Transit Problem) und unser geplanter Süditalienurlaub abrupt in der Nähe des Gardasees zu Ende war. Daher hatte ich nun etwas Zeit hier "literarisch" tätig zu werden. Vielleicht hilft es ja dem einen oder anderen noch unschlüssigen zu weiteren Aktionen. Für mich hat sich die Arbeit ( es waren in Summe schon viele Wochen) auf jeden Fall gelohnt. Die neue Batterie ist ein Rundumsorglospaket. Wenn man mal länger an der Batterie gesaugt hat ist sie im Nu wieder voll, wenn man auch nur für kurze Strecken den Motor laufen hat. Wenn die Batterie auf ca. 13 Volt entladen wurde (= ziemlich weit entladen) fließen tatsächlich gute 100A in die Batterie bis sie praktisch voll ist. Das geht sogar schon im Leerlauf des Motors. Der Strom ist bei mir im Moment vor allem durch die relativ langen Kabel (ca. 5m in Summe) begrenzt, die bei 100 A zusammen mit den ganzen Leistungsfets, den vielen kleinen Übergangswiderständen der Kabelverbindungen etc. rund ein halbes Volt Spannungsabfall zwischen LIMA und LiFePo4 Batterie bedingen. Das ist aber im Vergleich zu vorher ein Unterschied wie Tag und Nacht. Die Bleibatterien haben nur ein paar läppische A an Ladestrom gezogen und brauchten Tage bei 14,3 Volt um halbwegs voll zu werden. Und vor allem: von den theoretischen 180 Ah (2x 90Ah) haben die Bleiakkus in der Praxis nur einen Bruchteil wirklich geliefert, da die Kapazität ja nur bei 20h-iger Entladung angegeben wird. Bei höheren Strömen bleibt da nicht mehr viel übrig. Bei den LiFePo4 ist das überhaupt kein Thema mehr.
Soviel mal für Heute

Ich versuch mal ein par Bilder hochzuladen, nachdem es mein erster Versuch ist mal sehen......

Unterspannungsschalter aus 8 parallelen Leistungs FETs


Elektronisches Trennrelais aus 2x 8 parallelen Leistungs FETs


Die komplette Batterie vor dem Einbau mit UVP und Elektronischem Trennrelais

lisunenergy am 26 Sep 2015 07:09:58

Mein lieber Mann , das ist aber auch ein Roman. Auf alle Fälle wer Ahnung hat ist klar im Vorteil. Sehr schön mal selbst gebaut ! Es zeigt wieder mal ,das es gar nicht darum geht ob 200 Ah Blei wie 100 Ah sind , sondern wie schnell dieser Akku den Strom aufnimmt und im vollem Umfang wieder abgibt.
Ich freue mich das so viele Leute jetzt diesen Schritt wagen und so begeistert davon sind. Es hat mich sehr sehr viel freie Zeit gekostet .Wären die Gesetze nicht so auf Großkonzerne zugeschnitten könnte man mit billigen Lösungen solche Wunderwerke verwirklichen !!

andwein am 26 Sep 2015 10:47:45

Das ist ein absolut guter Beitrag. Erstens von der technologischen Lösung und zeitens von den Knackpunkten eines "einfachen Austauschens der Batterien". Es steckt halt schon ein bisschen mehr dahinter mit der vorhandenen Kabel/Lima/Ladegerätetechnik ein sauber arbeitendes LiFePo4-System zu bekommen. Den Punkt mit den Trennrelais finde ich "auf den Punkt gebracht"
Das Ganze war mir einen Punkt wert.
Andreas

Knerlitec am 01 Nov 2015 16:11:13

Auch ich habe es getan, 200Ah Winston. Kurz zu meiner Person, ich heisse Dirk K aus HA, zur Zeit ist Womo Nr. 4 im Einsatz, TEC Advantec 644 aus 2013. Nachdem ich den Mutterthread gelesen hatte, stand fest, ich will das auch. Da in meinem Womo der Einbauort unter dem Bett liegt und dieser auf 290mm Höhe beschränkt ist, war die Auswahl der Komponenten begrenzt, ein Lipro mit Kühlkörpern schied aus, somit fiel die Wahl zuerst auf den Balacer Protect V3.1, der, wie hier vorgestellt, mit AC SSR`s betrieben wird. Auch nicht so optimal, daher suchte ich Kontakt zu einem Dresdener Unternehmen, dort wurde mir schnell geholfen und empfohlen, mir die sonderprogrammierten EV-Balancer anzuschauen, gemacht, getan. Das Gehäuse wurde mit 15mm Siebdruckplatte zusammengeschraubt, einen Boden habe ich nicht verwendet, Höhenproblem, dieser wurde durch 2 Aluwinkel ersetzt 40x40x2mm, auf den die Einzelzellen stehen. Die Montage der Einzelzellen und der Balancer ist kein Hexenwerk, auch als Nichtelektriker zu realisieren, wenn man sich an ein paar Spielregeln hält, erst überlegen, dann schrauben...... Da ich eine Plugandplay-Lösung wollte, wurde alles auf dem Tisch vorinstalliert. Die Plusverteilung und auch die Masseverteilung habe ich in Hen... Verteilerdosen unter gebracht, die Deckel farblich gestaltet um ein verwechseln auszuschließen. Einen Celllog noch hinzu gefügt um auch mal die Einzelzelle zu beauskunften zu können, Deckel aus Polycarbonat 5mm. Der Einbau ins Womo war recht einfach, Sonnensch... Gel GF105 raus, Kabel an die Seite, LiFePo rein, Kabel für Kabel and die Hens...dose geführt, verschraubt, fertig. Dann kam der Moment des ersten drucks auf den gelben Taster des Philippi. wow, alles läuft, kein Fehler. Dann das Bedienpanel des Womos gestartet, nix geht, keine Lampe brennt, da wurde mir heiß und kalt. Überlegt wo der Fehler war? Klar, wenn der Hauptschalter am EBL aus ist, geht halt nix, eingeschaltet fertig, Motor gestartet, 14,7A Charge auf dem NASA BM1, Klasse. Das Womo in die Sonne, Solarregler Victron MPP 75/15 arbeitet, 4,6A, vorher war nicht mehr wie 2A drinn, alles perfekt.
Danke noch mal nach Dresden, Danke an diese Forum, ohne hätte ich diesen Schritt nicht gewagt.
Nur Mut an alle die noch zweifeln, hier werden sie geholfen.

Knerlitec am 01 Nov 2015 16:26:19

Die Bilder sind verlustig, hier im Nachgang




Acki am 01 Nov 2015 20:14:00

Gratulation!

Und neuer Slogan: "Wir ersetzen Sonnenschein Gel durch Sonnentau Lithium"

Gast am 01 Nov 2015 20:23:08

Was hat es eigentlich mit der beworbenen Firma lisunenergie auf sich?

Kann man dort Bausätze beziehen?

Liebe , Alf

lisunenergy am 01 Nov 2015 21:13:12

Hallo Alf ,
Die Firma Lisunenergy gehört meinem Bruder. Er war so lieb und hat mich bei meinem Hobby ( ihr wisst bestimmt was es ist ?) unterstützt. Eigentlich sollte mich eine andere Firma unterstützen.Diese hat leider einen anderen Weg gewählt. Um die Ideen Euch zugänglich zu machen habe ich verschiedene Firmen begeistern können. Diesen Bausatz gibt es bei dieser Firma .

Knerlitec am 01 Nov 2015 21:43:33

Guten Abend Alf,

die Frage kann ich nur zum Teil beantworten, vielleicht fragst du selber einmal an, welche Bausätze dort vertrieben werden, die Adresse solltest du selbständig herausfinden können. Mir wurde auf meine Fragen geantwortet, ich habe den Weg gesucht um Lösungen für mein Problem zu finden, auch dort wurde mir geholfen.

Variophoenix am 01 Nov 2015 21:57:44

Mir wurde da auch geholfen und dafür bin ich Dankbar. Nun noch warten bis die Anlage bei mir ist.

Knerlitec am 01 Nov 2015 22:01:01

Hallo Acki.

Danke für die Blumen. Der Slogan ist nicht schlecht, zuvor waren 2 Blöcke Banner verbaut, Blei Säure 100Ah, Energizer. Hast du da auch einen Slogan zur Hand? Energy tauscht Energizer (ok, ist schon sehr flach, bin nicht der Poet)

xbmcg am 13 Nov 2015 17:35:39

Mich würde mal interessieren, wer die älteste Anlage hat und wie es mit der Kapazität aussieht,

Ich habe hier einen Beitrag aus USA gelesen, die nach 3.5 Jahren doch ernüchtert sind (Verlust von
25% der Kapazität - ähnlich AGM) , was die Alterung angeht. Vor allem thermische Probleme beim
Einsatz sollen für eine Halbierung / Viertelung der theoretischen Ladezyklen sein, sowie eine übermäßige
Ladung auf 100% der Kapazität.

--> Link

Sollte man die Batterien temperieren / kühlen beim Betrieb und erwärmen beim Laden unter 0° ?

Bin mal gesspannt auf Eure Langzeit-Erfahrungen.

Gast am 13 Nov 2015 17:51:05

"Vor allem thermische Probleme beim Einsatz sollen für eine Halbierung / Viertelung der theoretischen Ladezyklen sein, sowie eine übermäßige Ladung auf 100% der Kapazität."

Thermische Probleme sollte es beim Einsatz im WoMo nicht geben, da sich die Innentemperatur beim Betrieb sicher zwischen 10 und 35 Grad Celsius befindet.
Die übermässige Ladung kann man ja beeinfllussen, über die Ladespannung bzw. die Balancerspannung.

Die Fahradakkus haben ja bereits eine sehr große Verbreitung. Vielleicht sollte man dort nach Erfahrungen schauen?

Dein Alf

lisunenergy am 13 Nov 2015 17:53:59

Meine Anlage ist jetzt 5 Jahre in Betrieb. Der Akku wird auch bei klirrender Kälte geladen. Hatte vor kurzem jeden Tag den Akkubericht gegeben. Bei meinem Akku 160 Ah (leider zu klein) hatte ich be -130 Ah abgebrochen. Urlaub zu Ende. Werde aber im Dienst der Wissenschaft wieder knallharte Entladung für Euch vornehmen.

lisunenergy am 13 Nov 2015 18:06:15

Mist nicht gesehen !! Bitte in Erfahrungsberichte verschieben.

meiland am 13 Nov 2015 19:12:40

Geht es da um LiFePo4 oder LiFeYPo4 ? Bezüglich des Temperaturbereiches gibt es ja bekanntlich Unterschiede.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Fertigakku aus China
Starterbatterie raus - nur Aufbaubatterie LiFeYPO4 für alles
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt