Caravan
cw

Frage Büttner Ladegerät CBE Ladegerät


Mann am 07 Jan 2018 17:07:35

Ich habe mein CBE 516 gegen einen Büttner Lader ausgetauscht. Beim CBE hatte ich im Kontrollpanel ein Symbol in Form eines Steckers wenn der Landstrom angeschlossen war, dies wurde realisiert durch ein dünnes graues Kabel was in das CBE gesteckt war.
Wie kann ich nun dieses Kabel mit dem Büttner verbinden so das ich wieder zu meinem Symbol komme, an Steckplatz für dieses spezielle Kabel ist beim Büttner nicht vorgesehen, hat da jemand eine Idee?

Danke

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

braun999 am 07 Jan 2018 19:05:41

Ich habe das CBE behalten und mit dem nachträglich eingebauten Büttner-Ladegerät parallel geschaltet. Das von Dir vermisste und wirklich informative Symbol blieb daher erhalten.
Rolf

WomoTechnikService am 07 Jan 2018 19:08:13

Für die Anzeige braucht es einen "entkoppelten" Ausgang, direkt an den Plus geht nicht, es würde immer anzeigen.

Eine Möglichkeit wäre eine Leistungsdiode in der Leitung zum Akku, aber eine spezielle mit geringer Schwellenspannung von 0,1 Volt, so dass die Spannung weiter der Ladekennlinie entspricht.

Eine zweite Möglichkeit wäre ein kleines 230V-Relais, welches bei anliegender Netzspannung das kleine Kabel an einen 12V-Plus schaltet.

Die dritte und einfachste wäre, den CB516 drin zu lassen und entweder parallel zu dem neuen Lader zu schalten oder alternativ zur Ladung der Starterbatterie zu verwenden. Durch die eingebaute Programmierung des CB 516, der ja nach 12 Stunden Erhaltungsladung in den Standby geht, bis die Spannung wieder unter 13 V fällt, ist das keine schlechte Lösung... dann kann das kleine Kabel einfach wieder dahin, wo es war.

LG Peter

Mann am 07 Jan 2018 20:38:44

Das CBE ist leider raus, hab ich damals so gewollt, an das Kabel hab ich nicht gedacht. Das Büttner hat ja eine eigene Netzanzeige, ich dachte das es dort mit dran kann.

honolululu am 08 Jan 2018 10:15:04

Hatte die gleiche Situation, der AES Kühlschrank schaltet dann nicht auf 230V.

Habe ein 230V Relais vor dem Ladegerät, sobald 230V Landstrom anliegen, schaltet das Relais einen 12V Signalstrom, der geht an den Cbe Verteiler.

Mann am 08 Jan 2018 14:04:28

honolululu hat geschrieben:Hatte die gleiche Situation, der AES Kühlschrank schaltet dann nicht auf 230V.

Habe ein 230V Relais vor dem Ladegerät, sobald 230V Landstrom anliegen, schaltet das Relais einen 12V Signalstrom, der geht an den Cbe Verteiler.


das klappt bei mir alles problemlos.

arnom am 08 Jan 2018 15:05:36

Wir haben das alte Ladegerät auch gegen ein Büttner Lader getauscht.Am Bordeigenen Kontrollpanel wird uns aber der Stecker für Landstrom angezeigt.Ist ein Laika WOMO.

Mann am 08 Jan 2018 15:15:51

habt ihr machen lassen? oder selber? wenn selber wo habt ihr das Drähtchen angeschlossen?

arnom am 08 Jan 2018 20:16:45

Haben wir machen lassen.War eine komplett Sanierung unserer 12Volt
Anlage.Ladegerät,Booster,2x Gel und komplette neue Verkabelung.

Mann am 08 Jan 2018 21:24:22

Dank euch

Gast am 08 Jan 2018 21:32:30

Mann,

Schau mal, hier ist eine schöne Beschreibung, wie du das wieder machen kannst ...

--> Link

Viel Erfolg :P

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Wieviel Kapazität haben meine Gelbatterien noch?
Solarbatterie geeignet?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt