Dometic
anhaengerkupplung

Gelöst Einbau eines Ladeboosters votronic vcc 1212-25


hoko2000 am 28 Okt 2017 08:34:59

Hallo,

Ich hatte großes Glück und der Weihnachtsmann hatte mit letztes Jahr den Ladebooster Votronic vcc 1212-25 beschert. Wenn wir mit dem Wohnmobil unterwegs sind, dann fahren wir jeden Tag maximal 100km / ca 1-2 Stunden. Der Ladebooster passt somit perfekt zu unserem Fahrprofil und kann bequem die 10-20 Ah, die wir pro Tag verbrauchen, nachladen. Solar kam wegen Gewichtsprobleme (<3,5t) nicht in Frage.

Nachdem ich das Wohnmobil im Frühjahr aus dem Winterquartier geholt hatte, begann ich mit dem Einbau und bin grandios gescheitert. Eine kurze Recherche im Web ergab, dass Probleme im Zusammenspiel mit dem ELB CBE DS300 bekannt sind und der Einbau alles andere als einfach wird. Bis hin zu Aussagen "Antwort: Mein Verteilungsmodul DS300 ist nicht kompartible mit dem Booster."

--> Link
--> Link

Das Fehlerbild äußerte sich wie folgt:

Starterbatterie: 12,69 Volt
Aufbaubatterie: 12,80 Volt
Ladebooster an Starterbatterie angeschlossen: keine Reaktion
Ladebooster an Starterbatterie und DS300 angeschlossen (ausgeschaltet): keine Reaktion
Ladebooster an Starterbatterie und DS300 angeschlossen (wird eingeschaltet):
- Klicken im Ladebooster, diverse LEDs leuchten, blinken;
- Flackern des Displays
- DS300 geht auf Fehlerstatus, Piepen und rotes Licht;
- Anzeichen von Unterspannung (9Volt)
- Nach ca. 30 Sekunden schaltet sich das DS300 komplett ab (Sicherheitsfunktion?)

Trotz intensiver Suche konnte ich den Fehler nicht lokalisieren. Auch konnte ich keine Werkstatt finden, die bereits einen Ladebooster verbaut hat oder zumindest einen kompetenten Eindruck hinsichtlich Elnagh/DS300/Ladebooster machte. Letztendlich habe ich den Ladebooster ausgebaut und im Keller verstaut.

Nachdem Sommer habe ich einen neuen Anlauf unternommen und Votronic per Email kontaktiert. Der Kontakt war absolut vorbildlich und der kompetente Mitarbeiter hatte sofort die richtige Idee: "...prüfen Sie zusätzlich auch, ob Start.Batt. und Bord.Batt. auf dem gleichen Minuspotential liegen. Da die gemeinsame Masseverbindung bei diversen Fahrzeugen in Verbindung mit einer CBE DS 300 nicht vorhanden ist, sollte sie nachgerüstet werden (sofern das D+ Signal an Ihrer CBE Einheit abgegriffen wurde)."

Zwar greife ich nicht das D+ Signal am CBE ab, aber das Problem war das gleiche. Die Masse der Aufbaubatterie ist zusammen mit einer! Masse der Starterbatterie an B- vom CBE angeschlossen. Wenn jetzt die Verbindung zwischen Starterbatterie und CBE unterbrochen wird, um dazwischen den Ladebooster zu schleifen, dann hat die Aufbaubatterie (und das CBE) keine richtige/direkte Masseverbindung mehr. Nachdem ich auch ein Massekabel von der Aufbaubatterie zu einem offiziellen Massepunkt von Fiat in der Nähe der B-Säule (unterhalb des Beifahrersitzes hinter der Trittstufenverkleidung) hergestellt habe. Hat alles sofort bestens funktioniert.

Kleine Ursache / Große Wirkung. Jetzt funktioniert alles Bestens und ich bin mit dem Ladebooster sehr zufrieden und kann ihn jedem, der viel freisteht und jeden Tag etwas fährt nur wärmstens empfehlen.

Holger

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Texan am 28 Okt 2017 11:38:47

Moin Holger,

das Problem betrifft mich zwar nicht aber ich finde es super, dass du dir die Mühe gemacht hast, deine Lösung zu beschreiben. Ich bin sicher, dass dies dem einen oder anderen helfen wird. Und letzten Endes ist dies ja auch der Sinn dieses Forums.

Ralf

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Mehrere Batterien gleichzeitig nutzen
230 Volt Anschluß komplett neu, Verbindung zur Masse des Fah
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt