Dometic
luftfederung

RM 5405 LM Gasproblem


guellepumpe62 am 10 Jun 2019 14:47:40

Hallo Zusammen
Nachdem ich hier im Forum keine konkrete Lösung für mein Kühlschrankmodell gefunden habe, frage ich jetzt mal, ob jemand eine Idee hat.
Mein o.a. Kühlschrank funktioniert im Grunde problemlos, ausser im Gasbetrieb.
Der Brenner wurde gereinigt und ist in Ordnung. Der Kühlschrank zündet und es kommt eine schöne Flamme, die so lange brennt, wie das Gerät zündet. Sobald die Zündung stoppt, brennt die Flamme noch ein paar Sekunden, dann macht es im Kühlschrank "Klack", die Gaszufuhr stoppt und die Flamme erlischt.
Ich habe hier im Forum bereits das ein- oder andere Stichwort gesehen, wie z.B. Thermostromadapter, Gasventil, Magnetspule etc., das hilft mir aber nicht weiter, denn zum wahllosen Durchprobieren sind die Teile einfach zu teuer.
Kennt jemand zufällig das Problem bei diesem Modell und hat eine Idee? Wo sitzen diese Bauteile?
Zusatzfrage...kann man den Kühlschrank eventuell auch auf manuelle Wahl der Betriebsart umbauen?
Vielen Dank im Voraus und Grüße,
Helmut

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Ahorne7500 am 10 Jun 2019 17:36:53

Hallo,
Ich kenne Deinen Kühlschrank nicht.
Habe die Tage meinem Bruder beim Wohnwagen geholfen.
Eigentlich das gleiche Problem. .. läuft wieder.
Ursache war der DrehSchalter für Umstellen 12V-Gas-230V.

Das Gas wird 'elektrisch' gesperrt, wenn 12V oder 230V eingeschaltet wird.
Allerdings wurde im Schalter der Gasbetrieb nicht wieder 'erlaubt', weil der Kontakt korrodiert war.
Damit das Gas im Gasbetrieb 'fließen' darf, muss ein Strom fließen,
der durch die Abschaltsicherung beim Brenner erzeugt wird.
Dieser Strom ging nicht durch den Schalter, dadurch wurde das Gas abgesperrt,
sobald der RegelKnopf nach dem Zünden losgelassen wurde.
... Den Schalter haben wir vorsichtig geöffnet, die Kontakte gereinigt und wieder verschlossen.
waren Nocken auf einer Welle, die die Kontakte öffnen und schließen.
Ein Messgerät erleichtert die Prüfung des Stromdurchgangs.
... prüf auch den Strom, wenn du die Kontakte und den Schalter berührst !!!

Wichtig, achte auf die Kabel und ihre Steckplätze.
Bei ihm gab es Farben doppelt !!! Foto reicht nicht.

Ich hoffe, ich habe es verständlich erklärt.
Ob es Dein Problem ist, oder Dein Problem löst, weiß ich nicht.
Viel Erfolg beim Problemlösen.
.

guellepumpe62 am 10 Jun 2019 17:47:00

Hallo Martin
Vielen Dank, das ist vom Grundsatz her auch meine Vermutung. Der "Nachteil" an diesem Gerät ist halt die automatische Wahl der Betriebsart. Daraus ergibt sich für mich die Frage, wo und wie dieses Absperrventil angesteuert und mit Strom versorgt wird. Ich würde ja gerne mal die entsprechenden Stromflüsse messen, wenn ich wüsste, wie und wo. Das würde mich vielleicht schon weiterbringen.
GLG

Ahorne7500 am 10 Jun 2019 18:11:52

Hallo guellepumpe.....

Habe gerade Dein Pseudo wahrgenommen,
hatte von meinem Bruder geschrieben,
... er fährt noch eine Güllepumpe.

Schade, wenn ich dir nicht helfen konnte.
Viel Glück!

guellepumpe62 am 10 Jun 2019 19:02:48

Kein Problem...vielleicht hat ja noch jemand einen guten Tipp.
Meine Güllepumpe ist jetzt gut 40 Jahre jung und übernächstes Wochenende ist wieder Treffen in Vechta. Bis dahin wollte ich das Kühlschrankproblem nach Möglichkeit gerne gelöst haben...mal sehen ;-)

Scout am 10 Jun 2019 23:26:29

Es könnten die Kontakte korrodiert sein.
Wenn Brenner und Kamin gereinigt sind die Kontakte reinigen.
Hierzu eine Beschreibung. --> Link

Gruß
Scout

guellepumpe62 am 11 Jun 2019 10:30:40

Vielen Dank...werde ich spätestens morgen mal versuchen
GLG

guellepumpe62 am 11 Jun 2019 19:24:51

Hallo Scout
Melde teilweisen Erfolg. Es hat schon genügt, den Abgaskamin zu reinigen und die Zündkerze neu zu justieren. Jetzt läuft der Kühlschrank auch wieder auf Gas.
Teilweise aber nur deshalb, weil ich jetzt ein anderes Problem habe...jetzt will er plötzlich nicht mehr auf 220V laufen. Wenn ich den Stecker einstecke, läuft der Kühlschrank einfach auf Gas weiter. Den Gashahn abdrehen bringt auch nichts...er zündet dann eine Weile und geht anschließend auf Störung.
So schön das AES ja ist, wenn es funktioniert, aber so eine althergebrachte manuelle Wahl der Betriebsart ist mir dann doch tausend Mal lieber. Kennt jemand dieses Problem und weiß eventuell auch dafür eine Lösung?
Vielen Dank im Voraus und LG
Helmut

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Was sind das für Kristalle im Absorber?
Dometic RM 7655L ohne Funktion
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt